1. qklovehs's Avatar
    Although hspa+is enough(use a lot of wifi), Why I cannot search any lte signal after being installed leaked os?
    my device is q10 signed a contract with at&t. and I got the lte when it with official 10.1 os, after 10.2.1 a lot of new functions attracted me and I flash the 10.2.1 with autoloader, now I am using 10.2.1.2179, it still cannot receive lte, is there any solution to this issue?
    07-10-14 12:36 AM
  2. Gearheadaddy's Avatar
    Does AT&T have LTE in your area...call your carrier

    Crackberry Genius on Verizon STL100-4 10.3.0.296/442
    07-10-14 02:52 AM
  3. Kris Simundson's Avatar
    Make sure the proper radio is installed on your device, as well make sure your device has the AT&T LTE access points set properly

    Posted via the White Knight
    07-10-14 09:35 AM
  4. qklovehs's Avatar
    Sure i have, i just said i lost it after using leaked os
    07-10-14 09:45 AM
  5. anon721037's Avatar
    Try installing a different radio then

    Posted via CB10
    07-10-14 11:25 AM
  6. blueyestm's Avatar
    Try the .2235 radio
    07-10-14 11:30 AM
  7. anon721037's Avatar
    Sure i have, i just said i lost it after using leaked os
    Answers like this won't get you much help.


    Posted on CB10
    howards likes this.
    07-10-14 08:11 PM
  8. Alberto8's Avatar
    Probably not provisioned right. Call AT&T technical support.

    Posted via CB10
    07-10-14 08:56 PM
  9. xtremez's Avatar
    My problem is totally opposite from yours, I only get data when i'm on LTE. If say I would like to switch down to 2G or even 3G to help conserve battery, it's just all in lower case.

    I posted a thread before but nothing explains it so far http://forums.crackberry.com/blackbe...lte-4g-920772/

    Hope anyone can explain it. Don't think it's a hardware issue.
    07-10-14 09:04 PM
  10. Gearheadaddy's Avatar
    Sure i have, i just said i lost it after using leaked os
    Looks like you know-it-all so...I'm out...bye

    Crackberry Genius on Verizon STL100-4 10.3.0.296/442
    anon721037 and howards like this.
    07-13-14 08:31 PM
  11. qklovehs's Avatar
    no.. i mean, in my area I ve been using lte for about 1 year on another phone, and also when i first get bbq10, it actually has lte singal, it was 10.1 at that time, however, after i flashed the leaked os of 10.2.1, it never gets lte again, and I got the leaked version from here and also tried the ones from sanschi(?is that right). so please help
    08-16-14 01:21 AM
  12. SlcCorrado's Avatar
    Install the latest official os. Problem solved
    DYLANHABKIRK likes this.
    08-16-14 01:23 AM
  13. jhirizarry's Avatar
    Either check your SIM card with AT&T or you are in an area with no LTE reception. I've been using leaks since the beginning and never have a problem with my 3 Z10 on AT&T. I have 2 with latest 10.2.2 and 1 with 10.3 , no problems here whatsoever. Remember that on AT&T when making calls it drops to 4G anyway, as it does not support making calls through LTE.

    Z10STL100-3/10.2.2.1531 on AT&T
    08-16-14 10:28 AM
  14. workerb's Avatar
    I've had the same problem on my Z10. I installed a 10.2.1 leak and lost LTE. But it comes back sometimes while I am playing with the APN setting. I can put it on PTA and the data drops. Then put it back to phone and I may or may not get LTE. I am on 10.2.2 now but I'm about to reload to the official O/S. If that doesn't work, I'll take it to the AT&T store.

    Update: Saturday I did a factory wipe and still didn't have LTE. Then did Reload via BB Link and same status. I was messing with the phone's APN settings, but no change. Sunday I was messing with the Engineering Screen but my settings wouldn't stick. Last thing I did was go into General Radio and hit the PRESS button on 'Reset Modem' and 'Reset APN to default'. I took the phone to 2 AT&T stores. At the first one the lady out front said flat-out that she couldn't help me. She said to turn if off and on. At the second store, one guy said, the brochure shows 4G on the phone, it is only a 4G phone. But the lady there was looking on her tablet for some answers. After no luck she said I should call Customer Care and talk to Technical Support. When I got back to my car I messed with the APN settings and LTE came on. I left it alone and it stayed on until this morning when it spontaneously reboot. I switched the APN setting again and it stayed again until now - even switched back after several phone calls. Guess something is better than nothing. (Also found out, one side of my apartment is 4G, the other is LTE.)
    Last edited by workerb; 09-09-14 at 12:20 AM.
    09-06-14 02:24 AM

Similar Threads

  1. Anyone else notice the similarities
    By Jsolts in forum BlackBerry Passport
    Replies: 31
    Last Post: 07-13-14, 02:13 PM
  2. Finally got the .2977 update
    By pragnesh89 in forum BlackBerry Z10
    Replies: 42
    Last Post: 07-12-14, 06:59 PM
  3. N4BB: OS Comparison - BB10.3, iOS8 and Android L
    By josaki in forum News & Rumors
    Replies: 1
    Last Post: 07-09-14, 11:07 PM
  4. Hotspot/tether on the classic plan with Z10
    By gariac in forum T-Mobile
    Replies: 1
    Last Post: 07-09-14, 09:56 PM
  5. The BlackBerry Effect (CNBC)
    By Mo Cat in forum BBRY
    Replies: 5
    Last Post: 07-09-14, 07:03 PM
LINK TO POST COPIED TO CLIPBOARD