05-30-15 07:11 PM
29 12
tools
  1. bhoqeem's Avatar
    Please excuse me and a thousand pardon if a similar post has been made somewhere in CB. But I am just at my wit's end, here, and I humbly need assistance.

    Before and almost right after I jumped to 10.3.2.680 via Autoloader, I fired up Blend, and it worked just fine. About a week after that, I tried again, and suddenly blend did not connect. Tried again a week later, still the same. Until now, every time I try to load Blend, the software keeps on repeating the message that I need to turn the BlackBerry Blend from the Quick Settings or pull down menu on the device. I have done so, numerous time, to no avail. Feels like hitting a wall, bouncing off over and over.

    I have tried to connect via USB cable and WiFi, but nothing works. It bounces off on the same brick wall. I have tried to make a completely new connection, with still the same negative result.

    For the record, the BlackBerry Link works perfectly, on USB cable and WiFi. Everything is read. The remote folder on my Laptop is accessed easily on my Passport. The Memory and SD Card drives on the Passport are also mapped out correctly on the Laptop.

    But the Blend still does not work. Humbly please advise?

    Thank you very much in advance.

    ====================

    I need to add some facts to cater some of the answers: My laptops runs Windows 8.1..My Blend is on V.1.1.0.23.
    Last edited by bhoqeem; 05-25-15 at 11:52 PM.
    05-25-15 10:56 PM
  2. rebroker2009's Avatar
    Which operating system is running on your laptop? Which version of blend is on your laptop?


    Blackberry Passport running 10.3.2.680
    05-25-15 11:13 PM
  3. BUSPBP's Avatar
    Blend does work for me but I have to run Blend on Passport everytime before being able to initiate the connection from my PC.
    05-25-15 11:42 PM
  4. bhoqeem's Avatar
    Which operating system is running on your laptop? Which version of blend is on your laptop?


    Blackberry Passport running 10.3.2.680
    My laptops runs Windows 8.1., Blend is on v 1.1.0.23. On the 10.3.2.500 Blend was alright, was too not long after I updated to 10.3.2.680. Now it does not work.
    Last edited by bhoqeem; 05-26-15 at 12:02 AM.
    05-25-15 11:48 PM
  5. bhoqeem's Avatar
    Blend does work for me but I have to run Blend on Passport everytime before being able to initiate the connection from my PC.
    Yes, I have tried this, but still no effect. Could you please elaborate a bit on what you used to do to make it work, just in case I missed something?
    05-25-15 11:51 PM
  6. Easy-G's Avatar
    Are you running the Beta Zone release of Blend? It has been working for me. You would need to download the Beta release on your phone and the PC Beta release.

    Posted via CB10 | Passport | 10.3.2.680
    05-26-15 08:40 AM
  7. bhoqeem's Avatar
    Are you running the Beta Zone release of Blend? It has been working for me. You would need to download the Beta release on your phone and the PC Beta release.

    Posted via CB10 | Passport | 10.3.2.680
    Really? Of course I'd love to have it, then--if that's the only version that plays well with 10.3.2.680. How do you get the Beta Zone release of Blend?
    05-26-15 07:39 PM
  8. IndianTiwari's Avatar
    Please download the latest version of the Blend. It will work.

    Posted via BlackBerry Passport [ 10.3.2.680 ]
    05-27-15 05:23 AM
  9. Easy-G's Avatar
    Really? Of course I'd love to have it, then--if that's the only version that plays well with 10.3.2.680. How do you get the Beta Zone release of Blend?
    Download BlackBerry Beta Zone from BlackBerry World if you haven't already, join the Blend program, this will enable you to download the Blend beta. Having done this, go to the BlackBerry Beta Zone website on your PC, login with your BlackBerry ID, download Blend for Windows.

    The latest Blend beta has some nice UI and feature updates as well

    Posted via CB10 | Passport | 10.3.2.680
    05-27-15 06:37 AM
  10. bhoqeem's Avatar
    Download BlackBerry Beta Zone from BlackBerry World if you haven't already, join the Blend program, this will enable you to download the Blend beta. Having done this, go to the BlackBerry Beta Zone website on your PC, login with your BlackBerry ID, download Blend for Windows.

    The latest Blend beta has some nice UI and feature updates as well

    Posted via CB10 | Passport | 10.3.2.680
    OK, I will do this and post an update afterwards. Thank you guys!
    05-27-15 06:58 AM
  11. bhoqeem's Avatar
    Still no dice!

    > I have installed the Beta Blend by updating and complete reinstalled from scratch--just short of reinstalling the Windows itself, which I doubt will change anything.
    > I have tried to connect using USB Cable and Wifi.
    > The situation is back exactly the same. Everything is read and connected BUT the Blend. It keeps on bouncing off with the message that I need to toggle on the Blend Icon on the pull down menu on the device. Done so, to no effect whatsoever.

    Help. Please.
    05-28-15 06:44 AM
  12. knesz's Avatar
    Delete device in desktop Blend, delete PC on BlackBerry blend and pair again from fresh. It should work.


    Posted via CB10
    05-28-15 12:47 PM
  13. John Vieira's Avatar
    You'll need to install blend from beta zone. You'll also need to download the newest version of blend for your pc from beta zone as well.

    Once you have both, and they are both set up, test then.

    If it still fails you have to wipe your phone.

    Work Wide and Prosper
    05-28-15 01:19 PM
  14. knesz's Avatar
    You'll need to install blend from beta zone. You'll also need to download the newest version of blend for your pc from beta zone as well.

    Once you have both, and they are both set up, test then.

    If it still fails you have to wipe your phone.

    Work Wide and Prosper
    I have 10.3.2.680 with usual blend on my pc working without any problem. I just pair it again and it works.


    Posted via CB10
    05-28-15 01:58 PM
  15. Edge of Night's Avatar
    Have you allowed connections under Device Connections in Settings? This needs to be allowed together with toggling on under Blend.

    Posted via my PassportSQW100-1/10.3.2.680
    05-28-15 04:21 PM
  16. JamieWilson01's Avatar
    I'm pretty sure you need to download blend beta for windows via BlackBerry beta zone if you haven't already.

    Should work now. If not update the blend app also via beta zone app.

    Via CB10 from Scotland using PassportSQW100-1/10.3.2.680
    05-28-15 04:31 PM
  17. clie610's Avatar
    Using blend from beta zone both for device and PC (Windows 7 ultimate), the latest blend connect and work faster than the previous one. No problem whatsoever with apps working in blend and file manager (PC to device vice versa).
    05-28-15 04:34 PM
  18. aatali_2001's Avatar
    Download latest blend for windows from below link. It works well with 13.3.2.680.

    https://beta.webapps.blackberry.com/betas/view/1439



    Posted via CB10
    05-29-15 11:19 AM
  19. ankitchahal's Avatar
    My blend is working well with PassportSQW100-1/10.3.2.680 without any issues. And today I installed beta version on both passport and macbook and its working without any issues.

    Edit: even before installing beta version earlier version was also working without any issues.
    Posted via my awesome Passport
    05-29-15 12:56 PM
  20. bhoqeem's Avatar
    Thank you for replying, everyone.
    I am currently using the BETA version of Blend (BBDesktop_1_2_b42.exe), and still cannot connect. Everything is perfect but the Blend. I have tried everything short of wipe out the device and autoload from scratch. Or reinstall Windows. Not yet in the mood to do either. Perhaps later.
    Last edited by bhoqeem; 05-29-15 at 09:16 PM.
    05-29-15 08:49 PM
  21. jojo212's Avatar
    Are you running a VPN? This may be the culprit. If so, turn it off.

    Posted via CB10
    05-29-15 09:32 PM
  22. bhoqeem's Avatar
    Are you running a VPN? This may be the culprit. If so, turn it off.

    Posted via CB10
    No, jojo212. I don't use VPN. Just regular WiFi and cable (cable internet for my laptop and WiFi for all other devices in the house).
    05-29-15 10:35 PM
  23. John Vieira's Avatar
    Yeah, you'll have to wipe device. It's happened to me a few times, Blend just stops being able to connect, and then the only fix is to wipe.

    Work Wide and Prosper
    05-30-15 02:44 AM
  24. andysan1971's Avatar
    It works fine on my device also.

    Passport 10.x.x.xxx
    05-30-15 02:59 AM
  25. knesz's Avatar
    I have different problem. I downloaded latest beta version for windows and when I try to connect to my passport, I get notice that I should also get latest version of Blend on my phone. I'm running 10.3.2.680 and I can't find any other version for my phone.
    Help?


    Posted via CB10
    05-30-15 07:59 AM
29 12

Similar Threads

  1. Got a replacement Passport - what OS should I load?
    By mndb369 in forum BlackBerry Passport
    Replies: 13
    Last Post: 06-04-15, 09:04 PM
  2. guys I'm getting my passport tomorrow
    By favyan16 in forum BlackBerry Passport
    Replies: 64
    Last Post: 05-29-15, 03:28 AM
  3. Replies: 6
    Last Post: 05-28-15, 06:43 PM
  4. When will the white blackberry Classic be released in Canada?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 05-26-15, 04:52 PM
  5. Q10 works but screen is not showing. New parts....
    By HighNoonDave in forum BlackBerry Q10
    Replies: 3
    Last Post: 05-26-15, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD