01-10-14 07:59 AM
60 123
tools
  1. Skatophilia's Avatar
    Same type of issues with our PlayBooks, we have 4. I have a feeling that the WLAN radio 1.1 is not optimized. Almost as though it's not using DMA/bus mastering/offloading to the Wi-Fi ASIC. This is pure conjecture...
    I can't count the number of times my playbook has just dropped its wireless
    01-09-14 04:35 PM
  2. Nharzhool's Avatar
    This is strange...

    Similar to how some HP Pavilion laptops would have issues connecting to Netgear routers. The one used an Atheros chipset and the other used Broadcom. They don't quite like each other.

    Both the STL100-1 and STL100-2 worked flawlessly on my router at home (D-Link 2500u - uses Broadcom chipset). My streaming is fantastic even though I only have a 4Mb ADSL line.

    My laptop (uses Atheros) is sometimes a bit dodgy on my Wi-Fi and I need to clear the TCP/IP stacks and Winsock layer:

    netsh int ip reset log.txt
    netsh winsock reset


    Unfortunately this can't be run on the device. I wish there were a way to launch a terminal console on the BB10 devices.

    It doesn't make sense that it did the same on the legacy devices as well as the BB10 ones. The Wi-Fi chip, controller and driver are all different. Unix is not Java...they are very, VERY, different. There is no way that they could have the same problem...I call Bull on whoever said that.

    There is a possibility of the Cisco using Atheros since the Z30 uses Broadcom. I don't know about compatibility issues with the Z10 since it uses the TI WI chips.

    I would also say that the saved networks should be cleared and then the phones reconnected to the network. Other than that, I don't have any suggestions...sorry, mate.
    01-09-14 05:23 PM
  3. kbz1960's Avatar
    I can't count the number of times my playbook has just dropped its wireless
    That's one issue I've never had on my pb. On a Linksys and now a netgear router.
    01-09-14 06:52 PM
  4. 21stNow's Avatar
    Was it ever resolved?
    No, I gave up and I returned the third Z10 that I tried to work with back in the Spring. I got the Z10 again on the Cyber Monday sale. For $200, I'll ignore the fact that Wi-Fi doesn't work for me at all times on my Z10. I originally paid around $700 for the first two Z10s that I had and returned because I had them imported from Canada. For $700, I'm a lot more demanding.
    kbz1960 likes this.
    01-09-14 09:56 PM
  5. tottenhamhotspurfan's Avatar
    Despite you being a Spurs fan I'll chip in ;-)

    What Security are you running on your router? I've noticed that my z10 and playbook don't play nicely with one of the settings (WPSK2 i think, but I'll have to check that next time I'm at my Mum's house).
    The security type I have set is WPA2-PSK
    01-09-14 10:00 PM
  6. dcwbearsaint's Avatar
    To update- I did some testing today at work with both of my phones (Z30 and 5c)

    My job has a large footprint and we have a few high speed wifi access points in the club. When I walk from one end to the other the hand off between access points shouldn't be an issue. On my 5c it's nearly perfect. When the signal strength falls off wifi almost seems to "click" on then off quickly and establish a strong connection with the new access point. My Z30 will still attempt to hold the now low strength connection and say there is limited connectivity.

    I can fix this by manually turning my wifi on then off on my Z30 and it'll be connected again to the stronger access point.

    Both phones do this same thing in my apt where I use a range extender. It has nothing to do with being on a leak, etc, my Z10 used to do this (as did my old BlackBerry's honestly).

    Again like I said earlier...My Apple device simply handles wifi management better


    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    This issue is solved with enabling inter-access point hand off under the saved wifi profile.

    Posted via CB10
    01-09-14 10:17 PM
  7. Q100's Avatar
    Cause you got a z10 that's why your wifi sucks
    Most problems are all z10 related anyway.
    Cause heins wanted BlackBerry to fail and sold you flawed ****y hardware and while he was at had it mass produced just so that it can "help" tank BlackBerry some more. Since the Z10 didn't have the hallmark look of what a blackberry looked like thusly attributed to crappy sales oh and the fact their incompetence when it came time for every major release which was botched along the way.
    Get a q10
    Last edited by Q100; 01-09-14 at 10:58 PM.
    01-09-14 10:40 PM
  8. BB10_fan1's Avatar
    Hello turning on that option is just meant specifically for the problem joeldf was having or should most turn it on?
    Thanks,

    Posted via CB10
    01-10-14 07:34 AM
  9. kbz1960's Avatar
    Hello turning on that option is just meant specifically for the problem joeldf was having or should most turn it on?
    Thanks,

    Posted via CB10
    I don't think it would hurt to turn it on but maybe use more battery? But its more for when you have more than one router/access point in the same network I think.
    01-10-14 07:40 AM
  10. jojo beaconsfield's Avatar
    Try this.

    Go into your wi-fi settings, select the saved network list, pick your network, go to the bottom if that settings page, turn on "inter-access point ha.
    I think that is off by default, but turning it on has solved the exact issue you described in the past.

    If that doesn't work, then I'm at a loss.

    Posted via CB10
    Mine has never had a problem ,so I checked ..inter -access point handover... just to see,and it is on,Granted some places the wifi stinks but it is the same for everyone,regardless of what phone they use.
    Last edited by jojo beaconsfield; 01-10-14 at 08:05 AM. Reason: wrong set up
    01-10-14 07:59 AM
60 123

Similar Threads

  1. What Does Expire Day in Remote Log Collection Mean?
    By tanphat1412 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 09-03-15, 04:44 AM
  2. How do I get the CTV Go app for my Playbook or is there one?
    By Challengergirl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 02-03-14, 02:24 PM
  3. Got my new red Q5 today and I love it!!!
    By danfrancisco in forum BlackBerry Q5
    Replies: 18
    Last Post: 01-15-14, 11:52 PM
  4. Where are my Monopoly and Life?
    By dmsbang in forum BlackBerry Z30
    Replies: 7
    Last Post: 01-08-14, 11:10 AM
  5. undelete messges on z10
    By navi_dhaliwal in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-07-14, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD