01-10-14 06:59 AM
60 123
tools
  1. SteelGreek's Avatar
    To update- I did some testing today at work with both of my phones (Z30 and 5c)

    My job has a large footprint and we have a few high speed wifi access points in the club. When I walk from one end to the other the hand off between access points shouldn't be an issue. On my 5c it's nearly perfect. When the signal strength falls off wifi almost seems to "click" on then off quickly and establish a strong connection with the new access point. My Z30 will still attempt to hold the now low strength connection and say there is limited connectivity.

    I can fix this by manually turning my wifi on then off on my Z30 and it'll be connected again to the stronger access point.

    Both phones do this same thing in my apt where I use a range extender. It has nothing to do with being on a leak, etc, my Z10 used to do this (as did my old BlackBerry's honestly).

    Again like I said earlier...My Apple device simply handles wifi management better


    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    trinichindian likes this.
    01-08-14 04:29 PM
  2. gg bb's Avatar
    I have a Cisco linksys e4200
    Version 2
    I have Cisco linksys e6500

    Had very little problem on q10 although watched 4od last night and had a couple of pauses.
    Daughter has Android and has had more wifi issues.
    01-08-14 05:00 PM
  3. joeldf's Avatar
    To update- I did some testing today at work with both of my phones (Z30 and 5c)

    My job has a large footprint and we have a few high speed wifi access points in the club. When I walk from one end to the other the hand off between access points shouldn't be an issue. On my 5c it's nearly perfect. When the signal strength falls off wifi almost seems to "click" on then off quickly and establish a strong connection with the new access point. My Z30 will still attempt to hold the now low strength connection and say there is limited connectivity.

    I can fix this by manually turning my wifi on then off on my Z30 and it'll be connected again to the stronger access point.

    Both phones do this same thing in my apt where I use a range extender. It has nothing to do with being on a leak, etc, my Z10 used to do this (as did my old BlackBerry's honestly).

    Again like I said earlier...My Apple device simply handles wifi management better


    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    Try this.

    Go into your wi-fi settings, select the saved network list, pick your network, go to the bottom if that settings page, turn on "inter-access point handover".

    I think that is off by default, but turning it on has solved the exact issue you described in the past.

    If that doesn't work, then I'm at a loss.

    Posted via CB10
    01-08-14 05:14 PM
  4. SteelGreek's Avatar
    Try this.

    Go into your wi-fi settings, select the saved network list, pick your network, go to the bottom if that settings page, turn on "inter-access point handover".

    I think that is off by default, but turning it on has solved the exact issue you described in the past.

    If that doesn't work, then I'm at a loss.

    Posted via CB10
    It is a off by default which I don't get... I just tried it out and it seems to work perfectly!

    I'll try again tomorrow but so far so good. Thank you sir! This is why I love me some CB Forums

    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    kbz1960 likes this.
    01-08-14 06:07 PM
  5. joeldf's Avatar
    It is a off by default which I don't get... I just tried it out and it seems to work perfectly!

    I'll try again tomorrow but so far so good. Thank you sir! This is why I love me some CB Forums

    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    No problem. Hope it works.

    Posted via CB10
    01-08-14 06:12 PM
  6. tottenhamhotspurfan's Avatar
    Try using ONLY 2.4Ghz for your Z10. I had the same issue with my Linksys E4200. As soon as I turned off "mixed mode" and set up 2 separate networks (1 for 5GHz and 1 for 2.4GHz) my Z never had issues since.

    Oddly, I have 2 Z10's. One has this issue and other does not. Makes you go Hhmmm, doesn't it?
    I have actually done that already. I spoke to Cisco help and they helped me set it up to optimize it. The 2.4 is definitely better than 5ghz
    01-08-14 07:30 PM
  7. tottenhamhotspurfan's Avatar
    Is your wives iPhone isn't playing the flash version. Is your phone?

    Also I think it's a cop out to say change your router etc. If everyone has to jump thru hoops just for bbry that isn't a good thing.
    I tried watching the same video as her. I don't have flash on. Mine kept having to stop to load but hers ran the entire video with absolutely no pauses. She watched multiple videos while I was still trying to watch the first one
    01-08-14 07:36 PM
  8. tottenhamhotspurfan's Avatar
    [QUOTE=harlemsfinest27;9825136]
    My wife has a iPhone 5 and can stream music watch video with no problems at all, no freezing, smooth playing. On my Z10, every time I try to stream anything it has to pause to load multiple times.

    Please help! This is SO frustrating because we are on the same wifi so I feel it should run the same.


    Your problem is that you're still with Blackberry. Make the jump- I have an Galaxy. There's a better world out there than Blackberry, and don't let the folks on here brainwash you...I used to be the same way
    Thanks man, but that does absolutely nothing to help the issue that I am having. I actually like my phone other than the wifi issue.
    Djlatino and Barljo like this.
    01-08-14 07:43 PM
  9. TheScionicMan's Avatar
    Try experimenting with the Channel Width options. IIRC, that was the setting that resolved my problems.
    01-08-14 07:53 PM
  10. TheScionicMan's Avatar
    It is a off by default which I don't get...
    If you were in an area where two APs overlap, it can cause issues if it is trying to switch back and forth too much. Luckily, we have the option to disable/enable this.
    01-08-14 07:57 PM
  11. kbz1960's Avatar
    I tried watching the same video as her. I don't have flash on. Mine kept having to stop to load but hers ran the entire video with absolutely no pauses. She watched multiple videos while I was still trying to watch the first one
    That would make you wonder what the heck. Hope adding the hand over cures it.
    01-08-14 07:59 PM
  12. Djlatino's Avatar
    Did changing to 2.4Ghz fix it?

    Weird if it did because bb10 should do the work for you, as the iPhone does.
    01-08-14 08:01 PM
  13. tottenhamhotspurfan's Avatar
    Try experimenting with the Channel Width options. IIRC, that was the setting that resolved my problems.
    Where is that setting? Is it a router option?
    01-08-14 08:35 PM
  14. yohannyphm's Avatar
    Do you have Adobe flash player turned on?, it's turned off by default.

    Posted from my flagship Z30 10.2.1.1925
    01-08-14 08:37 PM
  15. garrett1972's Avatar
    It is strange how the same phone has different issues.

    My Z10 and even old Curve were excellent on Wi-Fi, but our iPhone 3GS, Samsung S2 and even Note 2 were much flakier.

    The iPad 2 was decent. Can't recall issue with the PlayBook.

    Streaming HD video always been strong on my Z10.

    Maybe the iPhone 5 is superior as I don't have it to compare.

    Z10STL100-3/10.2.1.1925

    Posted via CB10
    01-08-14 08:38 PM
  16. tottenhamhotspurfan's Avatar
    Did changing to 2.4Ghz fix it?

    Weird if it did because bb10 should do the work for you, as the iPhone does.
    No, it didn't fix it. I think it may have helped a little but definitely didn't fix it
    01-08-14 08:40 PM
  17. tottenhamhotspurfan's Avatar
    Do you have Adobe flash player turned on?, it's turned off by default.

    Posted from my flagship Z30 10.2.1.1925
    Flash is turned off
    01-08-14 08:42 PM
  18. garrett1972's Avatar
    A basic speed test via an Android app. I have no idea how much worse that makes it. Decent Wi-Fi speeds. Seen even better.
    Why does my Wifi suck so much in my Z10?-img_20140108_195128.png

    Posted via CB10
    01-08-14 08:53 PM
  19. QWKSNKE's Avatar
    Try this.

    Go into your wi-fi settings, select the saved network list, pick your network, go to the bottom if that settings page, turn on "inter-access point handover".

    I think that is off by default, but turning it on has solved the exact issue you described in the past.

    If that doesn't work, then I'm at a loss.

    Posted via CB10
    Thanks for this post. I have not had any problems but was not aware of this setting and just turned it on

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    01-08-14 08:58 PM
  20. 21stNow's Avatar
    Operator error!
    Then it would also be a BlackBerry support error, as I spent about 10 hours on the phone and emailing them about the issue when I tried to resolve it in Spring 2013.
    kbz1960 likes this.
    01-08-14 09:05 PM
  21. SteelGreek's Avatar
    A basic speed test via an Android app. I have no idea how much worse that makes it. Decent Wi-Fi speeds. Seen even better.
    Click image for larger version. 

Name:	IMG_20140108_195128.png 
Views:	575 
Size:	269.1 KB 
ID:	237166

    Posted via CB10
    I'd kill for those speeds here in NYC. I'm lucky to pull 10 down on my phones over wifi

    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    01-09-14 09:29 AM
  22. kbz1960's Avatar
    Then it would also be a BlackBerry support error, as I spent about 10 hours on the phone and emailing them about the issue when I tried to resolve it in Spring 2013.
    Was it ever resolved?
    Last edited by kbz1960; 01-09-14 at 09:38 AM. Reason: r
    01-09-14 09:37 AM
  23. Barljo's Avatar
    Despite you being a Spurs fan I'll chip in ;-)

    What Security are you running on your router? I've noticed that my z10 and playbook don't play nicely with one of the settings (WPSK2 i think, but I'll have to check that next time I'm at my Mum's house).
    01-09-14 10:24 AM
  24. garrett1972's Avatar
    I'd kill for those speeds here in NYC. I'm lucky to pull 10 down on my phones over wifi

    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    I've hit just under 50 mbps via 2.4 wireless N. It seems to be true that the 5 ghz is slower.

    Posted via CB10
    01-09-14 12:55 PM
  25. Wilsonia Goldens's Avatar
    Change your wifi channel from auto to a manual one. I like choosing 10. I have zero issues with wifi on my z10, my iPhone 5 is another story it buffers, it sucks on YouTube..ios7 fixed it somewhat but is a known issue from crapple.
    How do you do that. I go into network settings and turn data off when I am using wifi and that works for me . In Wifi settings I only have on or off in advanced settings I am on channel one with no way of changing it.Inn network settings I have manual and automatic which I have set to automatic with network data turned off unless I am sending text attachments.
    01-09-14 03:31 PM
60 123

Similar Threads

  1. What Does Expire Day in Remote Log Collection Mean?
    By tanphat1412 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 09-03-15, 03:44 AM
  2. How do I get the CTV Go app for my Playbook or is there one?
    By Challengergirl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 02-03-14, 01:24 PM
  3. Got my new red Q5 today and I love it!!!
    By danfrancisco in forum BlackBerry Q5
    Replies: 18
    Last Post: 01-15-14, 10:52 PM
  4. Where are my Monopoly and Life?
    By dmsbang in forum BlackBerry Z30
    Replies: 7
    Last Post: 01-08-14, 10:10 AM
  5. undelete messges on z10
    By navi_dhaliwal in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-07-14, 09:53 PM
LINK TO POST COPIED TO CLIPBOARD