01-07-16 10:38 PM
55 123
tools
  1. Ashok Kumar Bhardwaj's Avatar
    I am facing issue with blackberry device (Model Q10). I updated his device to the latest OS (

    10.3.1.1779 ) on 17th July 2015. After that every time when I reboot the device it removes all

    the current data and settings and set it to the state which was there on 17th july.

    This OS version is working fine on other models like Z3, Z30.

    I tried to find the solutions on web but couldn't fix it. I applied one fix provided by

    Blackberry for this model in Feb 2015. But I think that is the old fix which was released when

    same kind of problem happen with older upgrades.


    I don't want to format and set it to factory default.

    Please suggest.
    07-30-15 07:55 AM
  2. conite's Avatar
    I am facing issue with blackberry device (Model Q10). I updated his device to the latest OS (

    10.3.1.1779 ) on 17th July 2015. After that every time when I reboot the device it removes all

    the current data and settings and set it to the state which was there on 17th july.

    This OS version is working fine on other models like Z3, Z30.

    I tried to find the solutions on web but couldn't fix it. I applied one fix provided by

    Blackberry for this model in Feb 2015. But I think that is the old fix which was released when

    same kind of problem happen with older upgrades.


    I don't want to format and set it to factory default.

    Please suggest.
    Are you sure you're applying the fix correctly? It seems 100% successful, and there are no other reports of this issue. Try again:
    http://btsc.webapps.blackberry.com/b...ListHelperImpl

    Z30STA100-5/10.3.2.2339
    07-30-15 08:02 AM
  3. Ashok Kumar Bhardwaj's Avatar
    Thanks for your response,

    Yes, I tried the same fix. And it give me message that your phone has been fixed.

    But still after reboot, same problem. It removes all the current data and settings and set it to the state which was there on 17th july.
    07-30-15 08:55 AM
  4. conite's Avatar
    Thanks for your response,

    Yes, I tried the same fix. And it give me message that your phone has been fixed.

    But still after reboot, same problem. It removes all the current data and settings and set it to the state which was there on 17th july.
    I guess you're out of luck then. It will have to go back to BlackBerry for repair. Given the circumstances, they probably won't charge you even if you're out of warranty.

    Z30STA100-5/10.3.2.2339
    07-30-15 09:08 AM
  5. dallasdingle's Avatar
    Did anyone find a resolution to this? As this poster indicates, I applied the fix and it responds that the phone is fixed after loading the file,but continues to lose settings after simple reboot. I have gone through five Q10s and now it looks like a sixth. I can't believe I am considering the Priv after all these problems.
    01-07-16 10:38 PM
55 123

Similar Threads

  1. Data Toggle in quick settings
    By menshawy in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-14-15, 01:04 PM
  2. Upgrading to z30 from q10
    By manant155 in forum BlackBerry Z30
    Replies: 15
    Last Post: 10-31-14, 12:44 PM
  3. Why won't my Q10 BlackBerry sync with Outlook?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-14, 05:03 PM
  4. Data compression is back to all new bb models, passport included?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-24-14, 12:29 PM
  5. Q10 SQN100-1 in India?
    By ChandanAthani in forum Ask a Question
    Replies: 1
    Last Post: 10-24-14, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD