1. JMF5017's Avatar
    I downloaded the previous leak, and the current leak of x.1880 for my STL-1003

    I have followed the instructions to install the leak. I run the autoloader, it says connected to Bootrom, plug in my BlackBerry Z10, it boots, then the autoloader "resets device" and continues to "reset device" forever and never installs or loads the leak.

    Why is this happening? And what am I doing wrong?
    05-19-13 11:24 PM
  2. lynxs_claw's Avatar
    That's strange.. it just worked for me. I connected the BBlink and did a full backup. Then exited out of BBLink. Double clicked on the exe file and waited for just a bit... the phone when through a series of connecting and disconnecting .. I watch the DOS prompt close .. my phone rebooted and I walked through the initial setup for .1880. I unplugged USB from the phone and restarted the BBLink.. plug back in the phone.. it was detected and now I'm in the process of restoring my backup.. so far so good
    05-19-13 11:29 PM
  3. JMF5017's Avatar
    Why Can't I Install The Leaked OS?-r8xk42.png

    This is what happens.

    Also, I've tried this from one of the first leaked 10.1 OS's and upgrading, and also now on the official OS for AT&T.
    Attached Thumbnails Why Can't I Install The Leaked OS?-screen-shot-2013-05-20-12.42.32-am.png  
    05-19-13 11:46 PM
  4. lynxs_claw's Avatar
    Not to sure why that is happening. You may be having issues with your firewall and virus checker. Because BB communicates via network protocols, I have a windows 7 computer that didn't want to communicate through BBLink until I uninstalled my Vipre Anti-virus software and disabled my firewall on Symantec. Even disabling my firewall wasn't enough I had to remove my AV so BBLink could communicate with it. This was way before I ever tried to install using the autoloader.

    That's the only thing I can think of right now. Do you have any issues connecting your z10 to BBLink?
    05-20-13 07:30 AM
  5. wazzugrad's Avatar
    Having troubles too. The autoloader opens and then closes right away. Been able to load every other leak, not sure what the deal is.
    05-20-13 07:37 AM
  6. Abby D0g's Avatar
    Maybe try a battery pull or a security wipe.

    ARe you sure BBLINK is not running in background?
    05-20-13 08:25 AM
  7. JMF5017's Avatar
    BBLink runs and connects fine. Have made sure it's closed and even disabled all BB background processes in Task Manager. I'm completely lost.

    Even installing BBM Channels worked fine for me.

    Posted via CB10
    05-20-13 10:42 AM
  8. knighty2112's Avatar
    Re-download the leaked software again and if possible from another source. It could have got corrupted perhaps during download.

    Posted via CB10 using my awesome BB Z10
    lynxs_claw likes this.
    05-20-13 10:54 AM
  9. nfcowboy's Avatar
    I had this happen too. I tried updating yesterday and ran into a few problems. I think most of my problems had to do with my text convos being too long after I tried to restore, but one of my attempts, I waited for just over 2 hrs for it to reboot after the autoloader. I finally decided to do a bat pull and retry it, and the next time it worked fine. I can't explain why the reboot was taking so long but a second attempt resolved it, for me, anyways.

    Flick, flick, flick
    05-20-13 11:19 AM
  10. lynxs_claw's Avatar
    Re-download the leaked software again and if possible from another source. It could have got corrupted perhaps during download.

    Posted via CB10 using my awesome BB Z10
    Good point.. I grabbed mine for this post cause a CB member, amanciang, decided to rar it and post it to a mirror. I love rar files cause it'll tell me if the file I downloaded is corrupt and it's compressed so a smaller file to download is always better.

    http://forums.crackberry.com/bb10-le...ml#post8503044
    05-20-13 03:20 PM
  11. TheDutch20's Avatar
    Any exe files out there I hate the. Rar files dispite they are easier to download.

    Posted via CB10
    05-20-13 09:57 PM
  12. PiotrJot's Avatar
    Just in case of troubles installing: disable any antivirus and firewall software...
    My Link was working fine, file sharing was also great, but my Norton did not allow to install the BBM with channels...
    05-21-13 01:18 PM
  13. lynxs_claw's Avatar
    Any exe files out there I hate the. Rar files dispite they are easier to download.

    Posted via CB10
    Read the 1st post in the thread I posted above.. It has a link to the exe file
    05-21-13 10:50 PM
  14. TheDutch20's Avatar
    Oh nice ! Thanks man! Just awesome
    05-21-13 10:53 PM
  15. Bla1ze's Avatar
    Run it as admin?
    05-21-13 10:53 PM
  16. JMF5017's Avatar
    Thanks community for all the feedback and responses. Unfortunately, I'm still having the same problems. I've turned off firewall, have no anti-virus, and ran as admin - same situation. Re-downloading now from the posted link above and will keep trying.
    05-22-13 01:25 AM

Similar Threads

  1. I have STL100-1 can I install the leaked OS for STL100-2?
    By De Leon in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 04-28-13, 10:20 PM
  2. Help with installing the "Leaked OS v5.0.0.314 for Curve 8900"
    By Clawfinger in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 10-25-09, 11:53 PM
  3. In the Midst of installing the leaked OS .14 and comuter froze.
    By mitchyj in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 03-11-09, 11:04 AM
  4. Replies: 23
    Last Post: 01-05-09, 08:57 AM
  5. Replies: 23
    Last Post: 01-05-09, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD