1. abhishek_shah1984's Avatar
    Hi Guys,
    kind of stuck...I used the blitz files to upgrade the ATT passport. I see the radio version got updated to 10.3.2.501.
    however, OS version hasnt changed and shows 10.3.1.1955
    the software release shows 10.3.1.1372. I tried 5 times but no luck...any idea whats going on in here and what can i do.

    I did same thing on classic and it went in pretty well and showed all the versions as 10.3.2.

    any help would be appreciated.

    abhi
    05-24-15 09:50 AM
  2. n8tiveg's Avatar
    Did you try unchecking the update newer button (or something like that)

    Posted via CB10
    05-24-15 10:08 AM
  3. abhishek_shah1984's Avatar
    yes tried that but didnt work..still the same
    05-24-15 11:54 AM
  4. ppeters914's Avatar
    Did you try unchecking the update newer button (or something like that)

    Posted via CB10
    I believe you need that box checked so only newer version bars are installed.

    You might try downloading the Blitz again. If you originally downloaded Paul's, download Robenezer's this time.

    If it still won't work, then autoloader.

    My two centavos.....spend freely.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    gemoelle likes this.
    05-24-15 02:17 PM
  5. abhishek_shah1984's Avatar
    I did download the other file you mentioned and also I tried to upgrade to 10.3.2.680 and again the same thing happened. Radio got updated but nothing else. Not even the apps.
    Sachesi runs for 30 mins and shows progress for each and every bar file and then BB restarts. usually during teh restart we would see messages saying updates are getting applied, but device restarts pretty quick and then when i see the versions, its still teh old one except the radio. Any idea whats going on in here and what can i do.
    I then used Darcy tools to do teh update and it does show some messages like below. It
    looks like its not able to find the correct OS file for ATT passport. SQW100-3.
    Does anyone know what OS file needs to be used for ATT passport version.. Has anyone updated their ATT passport and if so which file was used.

    Discarded box-1.3.2.9-nto+armle-v7+signed.bar - older than already installed
    Discarded dropbox-1.3.2.15-nto+armle-v7+signed.bar - older than already installed
    Discarded evernote-5.5.0.515-nto+armle-v7+signed.bar - older than already installed
    Discarded facebook-10.6.31.2-nto+armle-v7+signed.bar - older than already installed
    Discarded fuse-1.1.0.67-nto+armle-v7+signed.bar - older than already installed
    Discarded linkedin-10.1.31.322-nto+armle-v7+signed.bar - older than already installed
    Discarded m5730-10.3.2.681-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8930.wtr5-10.3.2.681-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8960-10.3.2.681-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8960.factory_sfi_hybrid_qc8974-10.3.2.680-nto+armle-v7+signed.bar - Not a proper OS
    Discarded qc8960.wtr-10.3.2.681-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8960.wtr5-10.3.2.681-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8974.wtr2-10.3.2.681-nto+armle-v7+signed.bar - older than already installed
    Discarded retaildemo-10.3.2.18-nto+armle-v7+signed.bar - older than already installed
    Discarded retaildemoshim-127.1.0.47-nto+armle-v7+signed.bar - older than already installed
    Discarded winchester.factory_sfi-10.3.2.680-nto+armle-v7+signed.bar - Not a proper OS

    I did same thing on classic and it went in pretty well and showed all the versions as 10.3.2.

    any help would be appreciated.

    Abhi
    05-25-15 11:44 AM
  6. kayuz6's Avatar
    uff at at always not updating
    05-25-15 12:22 PM
  7. mrjmc99's Avatar
    Try pulling the os out and install by itself, it might prompt you to override if it's not exactly a match

    Z30STA100-3/10.3.2.680
    05-25-15 12:40 PM
  8. MobileMadness002's Avatar
    This line says it all:

    Discarded qc8960.factory_sfi_hybrid_qc8974-10.3.2.680-nto+armle-v7+signed.bar - Not a proper OS
    05-25-15 12:59 PM
  9. Winstorm's Avatar
    I had a similar experience (as you mentioned with only the radio being upgraded) with my unlocked (no carrier restriction) Z10 STL1-100. I had to resort to using the autoloader method which went quite smoothly. I went straight to 10.3.2.680 instead of 10.3.2.500 since I felt that newer OS should be better. Remember, that this method will wipe all apps and data including anything stored in flash memory storage so a backup is recommended if you would like to restore. Also, from .500 there is no return to lower OS versions. So far I'm satisfied with 680 and in any case I have never wanted to return to a lower OS version. There are also other newer blitz upgrades available in the BB10 leaked/Beta OS forums with full versions of both .500 and .680 files that you can download if you prefer to try first before using a destructive autoloader.
    05-25-15 12:59 PM
  10. daviddragon's Avatar
    Probably is because of the round edges. Lol. Check if the phone starts an auto update from your carrier and if it's not completed complete it. Then run the proper blitz package. I upgraded two of my friends AT&T Passports with 10.3.2.680 Blitz from Paul without any hassles.

    Posted via CB10
    05-25-15 05:58 PM
  11. MobileMadness002's Avatar
    .............
    05-25-15 06:18 PM
  12. abhishek_shah1984's Avatar
    can you point out the link you used for the update...i ll give another try
    05-25-15 10:36 PM
  13. abhishek_shah1984's Avatar
    Try pulling the os out and install by itself, it might prompt you to override if it's not exactly a match

    Z30STA100-3/10.3.2.680
    Hi,
    Could you point how can i just upgradeteh OS and which OS file would be valid as it said Discarded qc8960.factory_sfi_hybrid_qc8974-10.3.2.680-nto+armle-v7+signed.bar - Not a proper OS.

    Thnks
    Abhi
    06-03-15 02:13 PM
  14. thurask's Avatar
    Hi,
    Could you point how can i just upgradeteh OS and which OS file would be valid as it said Discarded qc8960.factory_sfi_hybrid_qc8974-10.3.2.680-nto+armle-v7+signed.bar - Not a proper OS.

    Thnks
    Abhi
    Uncheck the Only Install Newer and Smart Radio/OS Upgrades boxes, then load only the qc8960.factory_sfi_hybrid_qc8974-10.3.2.680-nto+armle-v7+signed.bar file.

    If it still doesn't work, redownload that file.
    06-03-15 04:11 PM
  15. abhishek_shah1984's Avatar
    Uncheck the Only Install Newer and Smart Radio/OS Upgrades boxes, then load only the qc8960.factory_sfi_hybrid_qc8974-10.3.2.680-nto+armle-v7+signed.bar file.

    If it still doesn't work, redownload that file.
    But is this right OS for my AT&T blackberry passport. It SQW100-3. I do not want to use a worng OS and create a problem with no return. :-)
    Regards,
    Abhi
    06-04-15 07:34 AM
  16. CyberMan2013's Avatar
    Make sure you're using the latest Darcy's BlackBerry Tools and forget about 10.3.2.500, 10.3.2.798 is out now. You can also use a Passport only Blitz if you have the same problem with the latest Darcy's BlackBerry Tools and do what Thurask suggested. Or you can just wait till AT&T push it to your device over the air.

    Posted via CB10
    06-04-15 08:44 AM
  17. hazarder's Avatar
    So I've done what thurask asked, and a warning pops up saying that the OS file that I'm trying to install is for a different device, so idk if I should continue with it or not...

    Edit: well I did what thurask asked and went through with the download and it ended up not even installing anything. Sachesi just showed "installing..." tis all.

    Posted via my Passport
    Last edited by hazarder; 06-05-15 at 12:25 PM.
    06-05-15 12:13 AM
  18. ppeters914's Avatar
    What did you download?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    06-06-15 12:56 AM
  19. hazarder's Avatar
    What did you download?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    The file, well I attempted to download it to no avail

    Posted via my Passport
    06-06-15 07:27 AM
  20. ppeters914's Avatar
    The file, well I attempted to download it to no avail

    Posted via my Passport
    "...the file...." Well, gee, that narrows if down.

    Seriously, download the Blitz for 680, check the box for install newer only, and install.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    06-06-15 07:14 PM
  21. hazarder's Avatar
    "...the file...." Well, gee, that narrows if down.

    Seriously, download the Blitz for 680, check the box for install newer only, and install.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    My man, if you read my previous post I said I did what thurask said to do. All you have to do is go back and check. Easy as pie. It's a file with a long name that I rather not type. Nevertheless, does the blitz for 680 work for the at&t passport that you know of??



    Posted via my Passport
    06-06-15 10:32 PM
  22. ppeters914's Avatar
    According to the 680 threads, yes. 680 is also considered official release by BlackBerry for the Passport.

    Besides, you've got nothing to lose.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    06-09-15 07:37 PM

Similar Threads

  1. From lebanon and would love to have new friends
    By vidailvic in forum Discover BBM Friends
    Replies: 5
    Last Post: 05-27-15, 07:44 PM
  2. Is there a way to delete my update history?
    By Moustafa Magdy in forum Ask a Question
    Replies: 1
    Last Post: 05-24-15, 10:22 AM
  3. Blackberry to Twitter
    By bogdan40 in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 05-24-15, 10:19 AM
  4. How to lock the screen on Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 05-24-15, 09:14 AM
  5. how to lock screen on q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-24-15, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD