1. da_flamer's Avatar
    Am running a Z30STA100-2/10.3.2.2339

    I get this error every couple of days :/

    Why am getting this error?-img_20150811_153519.png

    Posted via CB10
    08-11-15 09:37 AM
  2. anon(870071)'s Avatar
    One of your android apps is corrupted or is incompatible with the current android runtime in bbos10. Not all android apps are compatible.

    Passport SQW100-1 / leak 10.3.2.2252 Rogers Wireless Posted via CB
    08-11-15 10:33 AM
  3. amirnabilkamelsaad's Avatar
    This happens if an application hangs longer than it should...don't worry about it since a lot of applications do that such as Google maps, music and sometimes Pandora.
    08-11-15 01:07 PM

Similar Threads

  1. Why going android is risky
    By The Big Picture in forum BlackBerry Priv
    Replies: 34
    Last Post: 08-22-15, 08:57 AM
  2. Why is mine 10.3.2.556 instead of 10.3.2.2339?
    By BRAVO JAY in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-13-15, 02:16 AM
  3. Replies: 5
    Last Post: 08-11-15, 11:20 PM
  4. Why my RAM is getting slower
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-11-15, 08:39 AM
  5. Why don't my BBQ10 detect my headphones ?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-11-15, 12:22 AM
LINK TO POST COPIED TO CLIPBOARD