1. emmanuel victoria1's Avatar
    Please help!my android apps are not opening on my bb10.3.2.2339

    Posted via CB10
    08-11-17 01:50 PM
  2. Dunt Dunt Dunt's Avatar
    Reboot

    More info you offer, the better we can help.
    08-11-17 01:54 PM
  3. Kamika007z's Avatar
    Reboot.

    Posted via CB10
    08-12-17 06:30 AM
  4. conite's Avatar
    Don't tell me you installed the Android Runtime patch that was only meant for OS 10.3.2.2876.
    08-12-17 06:58 AM
  5. joewoo's Avatar
    Don't tell me you installed the Android Runtime patch that was only meant for OS 10.3.2.2876.
    you should put this in your sig
    08-12-17 08:22 AM
  6. ppeters914's Avatar
    you should put this in your sig
    I think (don't know for sure) only the abandoned CB10 app still allows sigs.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    08-12-17 05:01 PM
  7. thurask's Avatar
    I think (don't know for sure) only the abandoned CB10 app still allows sigs.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    Because how it handles signatures (glue it on to the post body) are different than how the forum/non-CB10 apps (dedicated signature box) used to handle them.
    08-12-17 05:11 PM
  8. emmanuel victoria1's Avatar
    I don't understand all this run time patch you're all talking about

    Posted via CB10
    08-12-17 10:31 PM
  9. jevinzac's Avatar
    I don't understand all this run time patch you're all talking about

    Posted via CB10
    Did you open BlackBerry World and search for Android Runtime, to download and install it?

    Posted via CB10
    08-12-17 10:34 PM
  10. conite's Avatar
    I don't understand all this run time patch you're all talking about

    Posted via CB10
    OK, so if we rule that out, try turning your phone off, and then on again. Don't touch it for at least 10 minutes after. Then try an Android app.
    08-12-17 10:34 PM
  11. Invictus0's Avatar
    Did you open BlackBerry World and search for Android Runtime, to download and install it?

    Posted via CB10
    OP isn't on 10.3.2.2876 so he shouldn't install the runtime fix.
    08-12-17 10:51 PM
  12. jevinzac's Avatar
    OP isn't on 10.3.2.2876 so he shouldn't install the runtime fix.
    I asked, if he did!

    Posted via CB10
    Invictus0 likes this.
    08-12-17 10:55 PM
  13. thatguyusa's Avatar
    OK, so if we rule that out, try turning your phone off, and then on again. Don't touch it for at least 10 minutes after. Then try an Android app.
    A hard reset might break it loose. I had this once when an app crashed and did not close. The phone stopped responding. The hard restart brought it back.
    08-13-17 09:08 AM
  14. ppeters914's Avatar
    OP isn't on 10.3.2.2876 so he shouldn't install the runtime fix.
    Correct, but he wouldn't be the first person to install it anyway and hose themselves.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    08-14-17 03:31 PM
  15. emmanuel victoria1's Avatar
    I didn't install it,my phone got flashed cuz of a BlackBerry error 0015,and ever since then it started misbehaving...I was formerly on 10.21 before but I guess the repairer installed 10.32

    Posted via CB10
    08-16-17 12:11 AM
  16. emmanuel victoria1's Avatar
    Can I revert to the former version please cuz my phone was actually in good working condition before this current version was installed

    Posted via CB10
    08-16-17 12:13 AM
  17. emmanuel victoria1's Avatar
    In case I can't revert,can you please send the latest updated version to me?I look forward to hearing from you,thanks!

    Posted via CB10
    08-16-17 12:15 AM
  18. emmanuel victoria1's Avatar
    Sorry i'm a lady not a dude(guy)thanks anyways,i didn't install any runtime

    Posted via CB10
    08-16-17 12:23 AM
  19. conite's Avatar
    In case I can't revert,can you please send the latest updated version to me?I look forward to hearing from you,thanks!

    Posted via CB10
    You can't go back.

    You also need to tell me what device you're using, plus the exact model variant.
    08-16-17 07:38 AM

Similar Threads

  1. Why are they still so expensive?
    By mrsimon in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 08-12-17, 03:43 PM
  2. Why i cant open apps from playstore
    By Jamelle Rivera1 in forum BlackBerry Passport
    Replies: 7
    Last Post: 08-11-17, 12:12 PM
  3. Replies: 10
    Last Post: 08-11-17, 11:54 AM
  4. Can't make a screenshot with my KEYone... why?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-17, 06:06 AM
  5. Replies: 2
    Last Post: 08-11-17, 04:08 AM
LINK TO POST COPIED TO CLIPBOARD