07-12-15 12:41 AM
65 123
tools
  1. celalagrili's Avatar
    I fix it with restarting device..that's all, really.

    Blackberry Z30. OS 10.3.1.2744
    07-09-15 02:35 PM
  2. syplex's Avatar
    This has nothing to do with apps or whatever you people blame, it has to do with the OS, the call is the WORST ever!

    -If I accidentally call someone and want to hang up before it rings, It won't let me until it connects then it stops the call

    -If I end a call with someone I have to press "end call" about 3 times for it to end the call.

    -If someone calls me and I answer. It takes about 4 seconds for the call to connect.
    This.

    The other day I called and tried to hang up before leaving a voicemail. I ended up leaving a 30 second voicemail which consisted solely of the sound of me hitting the end call button about a hundred times.
    Suraj Jadhav and Thesmartmale like this.
    07-09-15 05:53 PM
  3. MsDarkDiva's Avatar
    I thought this was the fix for the call lag, posted back in April: Settings>Accessibility> Screen Reader Beta... and turn/toggle everything off. It worked for me. Haven't had any lag since.

    Here is another suggestion that you can try...

    Go to Phone>Settings>Smart Dialing>Pause After Dialing... and change to "Wait For My Response "
    07-10-15 12:34 AM
  4. Suraj Jadhav's Avatar
    This.

    The other day I called and tried to hang up before leaving a voicemail. I ended up leaving a 30 second voicemail which consisted solely of the sound of me hitting the end call button about a hundred times.
    Same same....
    My wife has BlackBerry Z10 and and I have Passport - when ever we are done speaking over phone...all I hear at the end is her struggle with End Call button...banging of fingers on touch screen...I can feel and hear her frustrating attempt to end the call but it doesn't.



    Posted via CB10
    07-10-15 01:35 AM
  5. Suraj Jadhav's Avatar
    I thought this was the fix for the call lag, posted back in April: Settings>Accessibility> Screen Reader Beta... and turn/toggle everything off. It worked for me. Haven't had any lag since.

    Here is another suggestion that you can try...

    Go to Phone>Settings>Smart Dialing>Pause After Dialing... and change to "Wait For My Response "
    Why are we required to resort to these type of fixes etc after paying 200, 300, 400, 500, 600$ for a product which is supposed to be made by best in the industry - BlackBerry?

    It is a disgrace when I think that I am kind of supporting this madness by investing in BlackBerry products - Phone is basic functionality and we have right to expect it to work perfect - every time and again...


    Posted via CB10
    Thesmartmale likes this.
    07-10-15 01:40 AM
  6. Paul94's Avatar
    Why are we required to resort to these type of fixes etc after paying 200, 300, 400, 500, 600$ for a product which is supposed to be made by best in the industry - BlackBerry?

    It is a disgrace when I think that I am kind of supporting this madness by investing in BlackBerry products - Phone is basic functionality and we have right to expect it to work perfect - every time and again...


    Posted via CB10
    This is just a bug. 10.3.2.2339 fixes the bug. Every OS in this world has problems. BlackBerry fixed it.

    Posted via CB10
    07-10-15 04:55 AM
  7. Suraj Jadhav's Avatar
    Hope so...I will know only when OTA of this happens...I am done with leaks as that is not how I would want to enjoy my 793$ investment...

    It should simply work...no tweaks, no stop gaps and no fixes...


    Posted via CB10
    07-10-15 09:56 AM
  8. yeo123's Avatar
    Hope so...I will know only when OTA of this happens...I am done with leaks as that is not how I would want to enjoy my 793$ investment...

    It should simply work...no tweaks, no stop gaps and no fixes...


    Posted via CB10
    I have been solved the calling delay by security wipe the device and NOT to restore back up files. Have to reset up the device setting and reload the apps. may try wipe!

    Z10/STL100-2/10.3.2.2339
    07-10-15 10:11 AM
  9. Suraj Jadhav's Avatar
    I have been solved the calling delay by security wipe the device and NOT to restore back up files. Have to reset up the device setting and reload the apps. may try wipe!

    Z10/STL100-2/10.3.2.2339
    Done that... I don't use any apps or data which need restore. All of required data is on SD Card and only application which I use for work purpose is Good For Enterprise. Rest all personal email, contacts and all doesn't need restore in my case. I can practically wipe my phone every day and re setup as I also manage the team which takes care of GFE for our enterprise.

    And I don't remember I have ever restored backup of any device I use ever....Nokia Phones, Windows Desktop, iPad or BlackBerry... either cloud has backup, SD Card has backup or secondary HDD has backup.

    A clean install always feels more stable.

    PassportSQW100-1/10.3.1.2576...

    Posted via CB10
    07-10-15 10:23 AM
  10. chiefx13's Avatar
    On call delays... I've never had it, and still don't.

    BUUUT... (emphasis, not double-typing) the speaker phone will quickly engage and then disengage before right when the call starts.

    Anyone else?

    Passport | Fido
    07-10-15 11:26 AM
  11. toobs623's Avatar
    we have right to expect it to work perfect - every time and again...


    Posted via CB10
    I know of no such product. Especially of the electronic variety.

    Posted via CB10
    07-11-15 07:01 PM
  12. toobs623's Avatar
    Why are we required to resort to these type of fixes etc after paying 200, 300, 400, 500, 600$ for a product which is supposed to be made by best in the industry - BlackBerry?

    It is a disgrace when I think that I am kind of supporting this madness by investing in BlackBerry products - Phone is basic functionality and we have right to expect it to work perfect - every time and again...


    Posted via CB10
    Honest question.... how did you install the OS, via carrier update?

    Posted via CB10
    07-11-15 07:03 PM
  13. Suraj Jadhav's Avatar
    Honest question.... how did you install the OS, via carrier update?

    Posted via CB10
    Yup...This is second PassportSQW100-1 I have got. First one had a defect, a bright white spot right in the middle of the screen. Both received 10.3.1.2576 upon power up and initial setup.

    Posted via CB10
    07-11-15 07:17 PM
  14. toobs623's Avatar
    Yup...This is second PassportSQW100-1 I have got. First one had a defect, a bright white spot right in the middle of the screen. Both received 10.3.1.2576 upon power up and initial setup.

    Posted via CB10
    That sucks about the first one. I dropped mine last week and smashed my tempered glass leaving a discoloration in the bottom middle of mine.

    Posted via CB10
    07-11-15 10:43 PM
  15. Suraj Jadhav's Avatar
    That sucks about the first one. I dropped mine last week and smashed my tempered glass leaving a discoloration in the bottom middle of mine.

    Posted via CB10
    Oh Too bad...I had even got Ghost Armour delivered twice with customs paid more than product. Nothing helped...


    Now I am using this one without any screen protector etc. This one also has a issue with Enter Key and Cancel key above that. Both keep getting scratched with the designer bar at the end of rows of keys on right side.

    The fix I have found for this is to remove that designer bar and twist it outward while putting it back again.


    Posted via CB10
    07-12-15 12:41 AM
65 123

Similar Threads

  1. Replies: 1
    Last Post: 09-03-15, 09:17 AM
  2. Has anyone from the FRANCE recieved 10.3.2 update ?
    By MKERone in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 08-20-15, 06:38 PM
  3. Do all the Passport models have the flashing notification light....
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 07-02-15, 12:54 PM
  4. Replies: 3
    Last Post: 07-02-15, 09:44 AM
  5. Can you use 'Good' on the blackberry passport if not any alternative?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-15, 08:12 AM
LINK TO POST COPIED TO CLIPBOARD