1. andylynx's Avatar
    Hi lads,

    STL100-1.

    I've got any notifications gone in whatsapp. No sound, no asterisk when I receive a message. However, when I open an app itself all messages are there.

    Now running 10.2.0.1521.
    Before had the same issue on 10.1.0.4633.

    Did anybody have same bad experience? What could be a remedy here? Tried both reinstalling the app, pulling out the battery.

    Posted via CB10
    09-12-13 03:07 PM
  2. SilkySunshine's Avatar
    I'm having this same issue right now on Z10STL100-3/10.2.0.1443. Whatsapp messages don't even show up in the hub. I've deleted and reinstalled a couple times and nothing. Hard reset didn't help either.

    Posted via CB10
    09-12-13 04:05 PM
  3. SilkySunshine's Avatar
    I'm having this same issue right now on Z10STL100-3/10.2.0.1443. Whatsapp messages don't even show up in the hub. I've deleted and reinstalled a couple times and nothing. Hard reset didn't help either.

    Posted via CB10
    Got mine fixed by deleting Whatsapp completely from BlackBerry World and reinstalling.

    Posted via CB10
    09-12-13 05:05 PM
  4. andylynx's Avatar
    Deleting from appworld didn't help :/ any other suggestions?

    Posted via CB10
    09-13-13 12:00 AM
  5. olaf_d's Avatar
    Deleting from appworld didn't help :/ any other suggestions?

    Posted via CB10
    Did you actually delete from BlackBerry World (the cloud with the X) or just uninstall? Another fix could be to do a security wipe and not restore the data.

    https://sideswype.me | Sideload BARs OTA on BlackBerry 10
    09-13-13 02:57 AM
  6. VR6's Avatar
    Same thing happened to me, then I had to wipe the phone to get it back. I was installing the newest leak anyways. Z10STL100-3/10.2.1.200

    Fired from my Z10
    09-13-13 03:25 AM
  7. paulinsmaier's Avatar
    Backup conversations in app
    Deleting completely
    Restart by volume buttons
    Waiting for HUB to settle (watch by app monitor)
    Fresh install from appworld

    Helped for me couple of times - no idea when and why it goes away...

    Posted via CB10
    vulfadli likes this.
    09-13-13 04:04 AM
  8. vulfadli's Avatar
    Backup conversations in app
    Deleting completely
    Restart by volume buttons
    Waiting for HUB to settle (watch by app monitor)
    Fresh install from appworld

    Helped for me couple of times - no idea when and why it goes away...

    Posted via CB10
    This works thanks a lot. Hope it stays that way.

    Posted via CB10
    09-14-13 08:15 PM

Similar Threads

  1. WhatsApp issue with 10.2.0.x?
    By Perus in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 09-26-13, 07:58 AM
  2. email and facebook notifications
    By bathingape87 in forum BlackBerry Q10
    Replies: 20
    Last Post: 09-14-13, 11:31 AM
  3. 6 Reasons why BBM is better than WhatsApp.
    By DSL9700 in forum General BlackBerry Discussion
    Replies: 35
    Last Post: 09-13-13, 07:40 PM
  4. On 10.2? Want the Andriod Bar gone?
    By FCSC in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-12-13, 12:43 PM
  5. Replies: 3
    Last Post: 09-12-13, 09:52 AM
LINK TO POST COPIED TO CLIPBOARD