1. Perus's Avatar
    Has anyone else experienced lost confirmation sms on first attempt setting up WhatsApp on OS 10.2.0.1047/10.2.0.1443?
    Not a very big deal if it wasn't for all those leaks
    On 10.1 MR it always works on first attempt.

    Is it a software or OS issue?

    /Per

    Posted via CB10
    09-12-13 01:00 PM
  2. adamlau's Avatar
    No prob w/ 1443 here. Your app perms correct?
    09-12-13 01:01 PM
  3. maneck35's Avatar
    I've noticed this too. Work on the 2nd attempt though. I have problems with it displaying all my contacts too. I guess we just need to wait for an update.
    09-12-13 01:08 PM
  4. g33kphr33k's Avatar
    No Issues on 1443 for me either. I will still say though, WhatsApp is crud.

    I only use it because most of my friends and colleagues are now on Android and iPhone. My Z10 has turned some heads though!



    Posted via CB10
    09-12-13 01:16 PM
  5. sidd1011's Avatar
    I've noticed this too. Work on the 2nd attempt though. I have problems with it displaying all my contacts too. I guess we just need to wait for an update.
    Exact same issue on sms and contacts in fav not showing names/ number, just pictures.

    Posted via CB10 on Z10 STL100-1 running 10.2.0.1521
    yvpan1 likes this.
    09-12-13 01:29 PM
  6. cchilderhose's Avatar
    No prob w/ 1443 here. Your app perms correct?
    No issues here with same...1443. If not done already try Deleting app then reboot. After reboot reinstall. HTH
    09-12-13 01:50 PM
  7. SilkySunshine's Avatar
    I'm having a no notification issue right now with Whatsapp on Z10STL100-3/10.2.0.1443. Whatsapp messages don't even show up in the hub. I've deleted and reinstalled a couple times and nothing. Hard reset didn't help either.

    Posted via CB10

    Posted via CB10
    09-12-13 05:13 PM
  8. SilkySunshine's Avatar
    I'm having a no notification issue right now with Whatsapp on Z10STL100-3/10.2.0.1443. Whatsapp messages don't even show up in the hub. I've deleted and reinstalled a couple times and nothing. Hard reset didn't help either.

    Posted via CB10

    Posted via CB10
    Got mine fixed by deleting Whatsapp completely from BlackBerry World and reinstalling.

    Posted via CB10
    09-12-13 06:04 PM
  9. yvpan1's Avatar
    Exact same issue on sms and contacts in fav not showing names/ number, just pictures.

    Posted via CB10 on Z10 STL100-1 running 10.2.0.1521
    exactly, mine as well!! +1!!
    09-17-13 06:47 AM
  10. DrKrown's Avatar
    Exact same issue on sms and contacts in fav not showing names/ number, just pictures.

    Posted via CB10 on Z10 STL100-1 running 10.2.0.1521
    Contacts without Name and number, are BBM linked contacts?

    Inviato dal mio Q10 con Tapatalk 2
    09-17-13 07:12 AM
  11. dicks-webos's Avatar
    Contacts without Name and number
    This is a problem in BB10.2 OS prior to .1725. I had the same issue, but not anymore since I installed the latest leak.
    09-17-13 07:53 AM
  12. Perus's Avatar
    Has anyone re-tested this WhatsApp issue with OS 10.2.0.1725?

    /Per

    Sent for my Z10 from another phone
    09-20-13 05:28 AM
  13. g33kphr33k's Avatar
    Not seeing any issues since leak update and WhatsApp update

    Typed on and then corrected by my Z10
    09-21-13 03:53 PM
  14. sidd1011's Avatar
    Works fine with 1743 and latest WhatsApp

    Posted via CB10 on Z10 STL100-1 running 10.2.0.1743
    09-22-13 01:15 PM
  15. Akhter Rasool's Avatar
    whtsapp is horrible in latest leak
    09-25-13 08:14 AM
  16. poiznberry's Avatar
    Never works on 1st try here, in other hand second always do.
    09-25-13 08:28 AM
  17. Baseball619's Avatar
    Running .1323, never had this issue at all.
    09-25-13 01:50 PM
  18. Perus's Avatar
    Still the same issue on 1st try with xxx1743 but otherwise everything works as a charm and the latest build of WA is really good with interactive toasts

    Posted via CB10
    09-26-13 08:58 AM

Similar Threads

  1. Looking for push IMAP email host that works with BB10
    By HofstraJet in forum BlackBerry Z10
    Replies: 8
    Last Post: 04-30-14, 10:22 PM
  2. SMS Issue with Q10
    By louzer in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 09-15-13, 09:27 PM
  3. what is the most stable 10.2?
    By chan_the_killer in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 09-13-13, 07:19 AM
  4. Need help with instagram
    By Bs06TL in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 09-12-13, 02:02 PM
  5. Could anyone with a Z10 please go to..
    By trey_schultz in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-12-13, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD