1. jhwo99's Avatar
    I noticed, after the today's Whatsapp update, that after several reboots Whatsapp was still in the HUB.
    Problem I had was that several contacts where gone. I only saw the numbers.

    I deleted Whatsapp, reinstalled and the hub problem was there again.

    So I did the following steps:
    Security wipe
    Restore a back up (thanks to Darcy) with the old Whatsapp version (first Applications and Media)
    Updated Whatsapp
    Restore settings (I'm syncing with Microsoft Exchange) and activate my accounts so I haven't the problem of loosing contacts in Whatsapp.

    After a reboot Whatsapp is still there and everything is working fine!
    ukmight, Mecca EL and conmen like this.
    07-02-13 03:45 PM
  2. scook94's Avatar
    For me that's more bother than it's worth, I can live without Whatsapp in the hub... But thanks for the info.
    Last edited by scook94; 07-03-13 at 08:28 AM.
    07-02-13 03:55 PM
  3. Yosep Wow's Avatar
    Could u tell us which 10.2 you are using?

    Thanks for the info though

    Posted via CB10
    07-02-13 06:58 PM
  4. jhwo99's Avatar
    Could u tell us which 10.2 you are using?

    Thanks for the info though

    Posted via CB10
    I'm using 10.2.0.228.
    07-02-13 07:29 PM
  5. matze8304's Avatar
    Somebody tried that with 10.2.0.93?

    Dont wanna wipe again if it doesnt work anyway ...
    07-03-13 02:49 AM
  6. babaroga's Avatar
    Somebody tried that with 10.2.0.93?

    Dont wanna wipe again if it doesnt work anyway ...

    It doesn't work on any 10.2 so far.
    07-03-13 02:58 AM
  7. jhwo99's Avatar
    It doesn't work on any 10.2 so far.
    It works on 228. Try it yourself!
    fiddysheqel likes this.
    07-03-13 05:14 AM
  8. conmen's Avatar
    It doesn't work on any 10.2 so far.
    Yes, It work. Just try it on 10.2.0.228.
    jhwo99 likes this.
    07-03-13 10:29 PM
  9. pat-wallace's Avatar
    I deleted whatsapp and reinstalled. Working great on. Z10STL100-3/10.2.0.228

    Posted via CB10
    07-04-13 01:37 PM
  10. mexicangangboss's Avatar
    I don't mean to hijack the thread but, how did you all get WhatsApp running on 10.2?

    I'm running 10.2.0.228 and when I install WhatsApp it doesn't show up in the Hub and it also gives me this error message when I start the app:

    "Sorry, this version of the application is too old and no longer functions."

    It gives me an option to update it, but it just takes me to blackberry world which in turn tells me the app is up to date. I already tried fully deleting WhatsApp and reinstalling it but it didn't help.

    Can anyone hint me in the right direction?

    Posted via Z10
    Attachment 178985
    07-04-13 03:51 PM
  11. matze8304's Avatar
    Where can I load an older Version of Whatsapp?
    07-05-13 06:20 AM
  12. jhwo99's Avatar
    Where can I load an older Version of Whatsapp?
    I don't know but did a restore a old backup.
    07-05-13 06:43 AM
  13. dkonigsberg_wa's Avatar
    "Sorry, this version of the application is too old and no longer functions."
    If you get that error during registration, it is because BlackBerry World is giving you an outdated version of the app. Our registration servers will typically only let you through if you are running one of the newer releases.
    07-05-13 11:51 AM
  14. mexicangangboss's Avatar
    If you get that error during registration, it is because BlackBerry World is giving you an outdated version of the app. Our registration servers will typically only let you through if you are running one of the newer releases.
    Thanks for the reply!

    Seems like you're associated with WhatsApp I'll go ahead and ask:
    I reckon that BBW might be giving me an outdated version because it does not recognize the 10.2 alpha im running properly.
    Is there any way to obtain the .bar file of the latest WhatsApp? This way I could sideload the app and get it working on this unofficial release!
    Obviously WhatsApp is not responsible for supporting an unofficial OS version, but I'm still curious and want to test if it works.

    Appreciating your reply!

    Posted via Z10
    07-05-13 07:07 PM
  15. cansado's Avatar
    I don't mean to hijack the thread but, how did you all get WhatsApp running on 10.2?

    I'm running 10.2.0.228 and when I install WhatsApp it doesn't show up in the Hub and it also gives me this error message when I start the app:

    "Sorry, this version of the application is too old and no longer functions."

    It gives me an option to update it, but it just takes me to blackberry world which in turn tells me the app is up to date. I already tried fully deleting WhatsApp and reinstalling it but it didn't help.

    Can anyone hint me in the right direction?

    Posted via Z10
    Attachment 178985
    the reason why you get that response is because you need to update bbw with the .bar file that has been leaked along with .228. without it it will always say that you are running an older version of whattsapp and won't let you update.
    jhwo99 and mexicangangboss like this.
    07-06-13 08:26 PM
  16. cansado's Avatar
    http://forums.crackberry.com/showthread.php?t=817920

    the link to bbw is in the thread above by kris.
    07-06-13 08:31 PM
  17. Gion Bruins's Avatar
    I fixed the Whattsapp issue in the Hub, by reloading the 10.2.0.93 OS + sideloaded BBW without security wipe or anything as I had done that with the original instal of the 10.2.0.93 OS.
    Then update or install the latest Whatapp from BBW. I have done about 5 reboots now and it's still there.
    I was running the 10.2.0.93 already for 2/3 weeks and got annoyed by whatsapp missing in my hub and having to keep the app open all the time to receive messages. So I gave this a try.
    Really loving my BB Z10 SLT-2
    07-07-13 06:42 AM
  18. mexicangangboss's Avatar
    the reason why you get that response is because you need to update bbw with the .bar file that has been leaked along with .228. without it it will always say that you are running an older version of whattsapp and won't let you update.
    Excellent. Works like a charm!

    Really appreciate your response. Have a thumbs up.

    Posted via Z10
    07-07-13 06:28 PM
  19. aeostec's Avatar
    here is the real solution:
    http://forums.crackberry.com/blackbe...lution-825931/
    just unzip, sideload this file, deinstall whatsapp and reinstall back...works perfekt
    jhwo99 likes this.
    07-08-13 02:21 AM

Similar Threads

  1. Replies: 4
    Last Post: 07-16-13, 05:41 PM
  2. Replies: 6
    Last Post: 07-06-13, 06:35 PM
  3. BlackBerry 10 UI Color guidelines
    By Asmooh in forum BB 10 Developers Hangout
    Replies: 2
    Last Post: 07-04-13, 04:36 PM
  4. Replies: 8
    Last Post: 07-02-13, 08:58 PM
  5. BES 10.1.1 Memory requirement
    By shahyaz in forum BES 10
    Replies: 3
    Last Post: 07-02-13, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD