03-27-16 06:29 PM
35 12
  1. Lucas D's Avatar
    Hey guys I'm currently on Z30STA100-2/ and ive been on this for well over 2 months I feel the battery is draining quicker than normal. I'm interested in going back a version or two if possible does anyone have any recommendations? And experience on different versions who can give some inputs, I feel this version is a tad lagging also.

    Posted via CB10
    03-12-16 09:29 AM
  2. 10_z_no gimmick's Avatar
    Everything running smoothly with me but I have read the same issue some times in the forums. Reverting to previous os apparently fixes things.
    Have you checked your background running apps especially android ones ? Just in case...

    Z30, STA100-2 /
    03-12-16 09:34 AM
  3. madh263362's Avatar
    Running good after android runtime patch, noticed improvement in battery

    03-12-16 09:41 AM
  4. Sergey Lekomtsev's Avatar
    2813! Best firmware.
    Haaszkrissz, bigjman and PHughes like this.
    03-12-16 10:16 AM
  5. Matrixval's Avatar
    One more + for 2813,use it on Q10 from the day it have seen the light and no problem so far.
    03-12-16 10:52 AM
  6. ZeBB45's Avatar
    OS version in signature below. I'm running the ART patch released by BlackBerry, everything going great so far!

    Q10 - .2836  < α∂∂ιт > 
    03-12-16 01:20 PM
  7. Lucas D's Avatar
    What version is everyone using?-img_20160313_092903.png

    Posted via CB10
    03-12-16 04:29 PM
  8. DLewis13's Avatar
    Maybe charging overnight and starting each day at 100% would help.
    03-12-16 05:20 PM
  9. Lucas D's Avatar
    Yeah last few days I couldn't lol but did today did anyone here use 2813 version how was it?

    Posted via CB10
    03-12-16 06:24 PM
  10. Lucas D's Avatar
    Doesn't my pim services look a bit high I haven't added any accounts for ages I'd have thought it would have settled down by now..

    Posted via CB10
    03-12-16 06:25 PM
  11. chetmanley's Avatar
    May I ask, how did you get a dark theme for the Device monitor? ^
    03-12-16 06:58 PM
  12. thurask's Avatar
    May I ask, how did you get a dark theme for the Device monitor? ^
    By having a Z30.

    LED devices (Q10, Z30) have dark Settings screens, the rest don't.
    bigjman and cdnrower like this.
    03-12-16 07:02 PM
  13. VIP30's Avatar

    03-12-16 09:59 PM
  14. toums's Avatar
    I've had a good result, after OS official reset but no apps backup via Link(only contacts)..
    then get back apps one by one!

    Thomas Z30-STA100-2/ 2876
    03-13-16 11:08 AM
  15. TheDutch20's Avatar

    Posted via CB10
    03-13-16 06:22 PM
  16. jafrul's Avatar

    RedBerryan on PassportSQW100-1/
    03-13-16 06:35 PM
  17. br0adband's Avatar
    2876 here on a Z10, no issues noted, slightly faster performance overall and faster performance with that Android runtime update as well (and yes I did require it because I was having the non-deletable Android app issue that update was created to resolve). I'm still on the original battery too, dated March 2013 so it's held up pretty well so far. I do need to get a new battery or two at some point, just keep putting it off since this Z10 works so well.

    I really wish BlackBerry could produce an updated device in this form factor and size - yes I'm aware of the Leap but I can't even find one for a decent price unfortunately. I keep an eye on craigslist in my area (Las Vegas, one of the busiest cellular phone categories on craigslist in the world), and eBay now and again but I swear, it's almost like BlackBerry hardware holds onto the value in a manner similar to Apple hardware - people just want too much for used hardware especially if it's cosmetically or mechanically damaged in some respects.

    Ah well, the hunt continues... wouldn't mind a Priv but I just can't see myself putting out that kind of money - as I'm a fan of Android I do like to tinker with things and the Priv just doesn't allow for such customization (root/custom ROMs/kernels/etc).
    03-13-16 08:10 PM
  18. Lucas D's Avatar
    So I loaded the 2813 Autoloader and instantly this version came up Z30STA100-2/ so I updated again to this version but things seems OK now. Maybe a rouge app I had installed was causing the issues.. anyway will see how this goes.

    Posted via CB10
    03-14-16 07:29 AM
  19. paulwallace1234's Avatar
    To be fair my battery has been pretty bad since 10.3, RIP 10.2.1
    IFCArea51 likes this.
    03-14-16 08:27 AM
  20. XxWile_E_CoyotexX's Avatar

    Posted via  Z30 (OS
    03-14-16 07:35 PM
  21. yeo123's Avatar
    Mine Z30/STA100-6 on official OS 10.3.2. 2876. This OS having android bugs and radio issues. I'm using China mobile 2G networks and sometimes can't connection to networks and displaying SIM technical fault .

    03-14-16 08:31 PM
  22. TheDutch20's Avatar

    03-17-16 07:58 PM
  23. semime's Avatar
    Z30 STA100-3/10. 3.2.2813
    My battery has dipped into the yellow zone so I can't reliably comment on any battery life comparisons.
    03-17-16 08:17 PM
  24. hobgoblin1961's Avatar
    how about using the latest?
    well since it came available ;-)

    Posted either via -Passport SQW100-1 or -Classic SQC100-1 / 10.3.++
    03-18-16 02:24 AM
  25. BlackScorpion3's Avatar
    My version is in my sig...

    What OS I'm on is my business, get off my .... !
    03-21-16 03:35 PM
35 12

Similar Threads

  1. Is BES going EOL?
    By CrackBerry Question in forum BES 10
    Replies: 3
    Last Post: 06-02-17, 09:15 AM
  2. Bell has a trade in Program, See what you get for a Priv
    By rebroker2009 in forum Bell Canada
    Replies: 2
    Last Post: 04-07-16, 02:46 PM
  3. Is Vienna really that big?
    By asbuender in forum BlackBerry KEYone
    Replies: 22
    Last Post: 04-04-16, 08:59 PM
  4. Is my Priv a Lemon?
    By PhysixDude in forum BlackBerry Priv
    Replies: 20
    Last Post: 03-14-16, 04:09 PM
  5. Battery Edge while screen is off seems gone after March Update
    By ToniCipriani in forum BlackBerry Priv
    Replies: 6
    Last Post: 03-12-16, 06:28 AM