12-26-13 07:07 PM
184 ... 5678
tools
  1. croman's Avatar
    So far .1259 has been great (came from .1055, full backup and restore, no wipe). Only thing I've noticed is in swipe down settings, the profile notification bar doesn't show what profile I'm currently using (it used to show phone calls only, vibrate, normal etc).
    What Are Some 10.2.1.1259 bugs-img_20131222_202816.png

    Posted via my Z30STA100-5/10.2.1.1259
    12-22-13 11:29 PM
  2. jhimmel's Avatar
    Found a new bug, I don't think anyone has mentioned yet

    FILED MESSAGES, don't actually get filed but they disappear from the device as if they are filed... however when I go to the outlook client the message is still there, and same with the iPad
    Working here. I file messages all day long, and they are right where I filed them.
    STL100-4 Gmail.
    12-22-13 11:33 PM
  3. mrfreeze's Avatar
    I just installed SanDisk Ultra 64GB class 10 and formatted without any issues.
    I can't either.

    Posted via CB10
    12-22-13 11:37 PM
  4. tkbbm's Avatar
    Okay
    Problem solved with filed messages now... hanging the one account I was using to a new mail alias that was not specifically setup for iPhone users and had it policies the blackberry could support appears to have fixed both the files message problem and the password reset I was always getting....

    Looks like smooth sailing with the exception of the wifi issue now...



    Posted via CB10
    12-22-13 11:40 PM
  5. SK122387's Avatar
    So.. are the proximity sensors on everyone else's Q10 working fine then?

    I feel like I'm the only one with a nonworking one
    12-23-13 12:16 AM
  6. coaltowking's Avatar
    Beetles... Beetles are bugs.

    Posted via my sexy-*** Z10 running 10.2.0.1803 ON A BOAT!!!
    12-23-13 12:30 AM
  7. MaxxJag's Avatar
    Can't see filed emails to show under the Hub.

    If you move a message into a sub folder, it disappears. Even when you have enabled the option to show it under the Hub settings.

    Can anyone else confirm? All I see are inbox emails, sent messages, texts as well as calls made.
    I second this issue. Only issues is this and wallpapers

    Posted via CB10
    12-23-13 12:46 AM
  8. Kamika007z's Avatar
    I second this issue. Only issues is this and wallpapers

    Posted via CB10
    Thanks for confirming this bug MaxxJag. I thought I was the only one.
    12-23-13 12:53 AM
  9. Supa_Fly1's Avatar
    Also cannot format media card.

    Brand new class 10 SanDisk MicroSD 64GB . Ayer two hours trying to format and download the drivers rebooted and seems to complete the driver download, yet fails to format card properly


    Posted via CB10
    12-23-13 01:02 AM
  10. 00stryder's Avatar
    So far .1259 has been great (came from .1055, full backup and restore, no wipe). Only thing I've noticed is in swipe down settings, the profile notification bar doesn't show what profile I'm currently using (it used to show phone calls only, vibrate, normal etc).

    Posted via my Z30STA100-5/10.2.1.1259
    Same issue here as well. Just that and the wallpaper issue for me, primarily. Still not sure if the network issue I experienced yesterday is going to be an on-going problem.

    It's still kind of early, but not seeing much improvement in battery life compared to .1055 either (which was terrible).

    Posted via CB10
    12-23-13 01:13 AM
  11. Dave Bourque's Avatar
    Same issue here as well. Just that and the wallpaper issue for me, primarily. Still not sure if the network issue I experienced yesterday is going to be an on-going problem.

    It's still kind of early, but not seeing much improvement in battery life compared to .1055 either (which was terrible).

    Posted via CB10
    I'm seeing huge improvements from official 10.2 to latest leak. I don't get any stuttering lag either.

    Z10STL100-3/10.2.1.1259
    12-23-13 01:26 AM
  12. Supa_Fly1's Avatar
    I just installed SanDisk Ultra 64GB class 10 and formatted without any issues.
    Also cannot format media card.

    Brand new class 10 SanDisk MicroSD 64GB . Afer two hours trying to format and download the drivers rebooted and seems to complete the driver download, yet fails to format card properly.

    No restore was done after imaging Z10STL100-3/10.2.1.1259 one full day used and purchased card today. STL100-3 sim unlocked.

    Wind Mobile




    Posted via CB10
    12-23-13 01:29 AM
  13. manuelw79's Avatar
    So.. are the proximity sensors on everyone else's Q10 working fine then?

    I feel like I'm the only one with a nonworking one
    Also not working on my Z10... same with. 1055
    SK122387 likes this.
    12-23-13 02:25 AM
  14. manonthemoon's Avatar
    So far .1259 has been great (came from .1055, full backup and restore, no wipe). Only thing I've noticed is in swipe down settings, the profile notification bar doesn't show what profile I'm currently using (it used to show phone calls only, vibrate, normal etc).
    Click image for larger version. 

Name:	IMG_20131222_202816.png 
Views:	1034 
Size:	163.1 KB 
ID:	232601

    Posted via my Z30STA100-5/10.2.1.1259
    Yeah I noticed this as well.

    Posted via CB10
    12-23-13 05:47 AM
  15. tdaye's Avatar
    There should be a bug thread, the official leak thread is not a good source to check for bugs specifically.
    There ARE bug threads that were created the day the leak was released.

    Posted via CB10
    12-23-13 08:10 AM
  16. mtvictor's Avatar
    Silent, Normal and modes are not appearing in the quick settings I don't know in which mode iam
    Lol... just go to settings, notification
    And go from silent, to normal, and when you use quick settings next time, it will use the last two

    Posted via CB10
    12-23-13 08:20 AM
  17. Jamal Abuhijleh's Avatar
    This wut appears when I sent a msg using arabic keyboard!

    Any ideas?


    What Are Some 10.2.1.1259 bugs-img_20131221_145540.png

    Posted via CB10
    12-23-13 08:23 AM
  18. geenaxion's Avatar
    Retroarch not in full screen.

    Keepin' it Chill Z10 (10.2.1.1259 )
    12-23-13 09:51 AM
  19. gr0uper's Avatar
    Also cannot format media card.

    Brand new class 10 SanDisk MicroSD 64GB . Afer two hours trying to format and download the drivers rebooted and seems to complete the driver download, yet fails to format card properly.

    No restore was done after imaging Z10STL100-3/10.2.1.1259 one full day used and purchased card today. STL100-3 sim unlocked.

    Wind Mobile




    Posted via CB10
    What happens if you try to encrypt the media card under Settings > Encryption?
    12-23-13 10:31 AM
  20. KemKev's Avatar
    So far .1259 has been great (came from .1055, full backup and restore, no wipe). Only thing I've noticed is in swipe down settings, the profile notification bar doesn't show what profile I'm currently using (it used to show phone calls only, vibrate, normal etc).
    This as well as the contacts to show toggle not sticking.
    12-23-13 11:00 AM
  21. 00stryder's Avatar
    I'm seeing huge improvements from official 10.2 to latest leak. I don't get any stuttering lag either.

    Z10STL100-3/10.2.1.1259
    Not for me, 10.2.1 has been pretty terrible in terms of battery life for me (pretty much everything else is improved though and RFA works over cellular data on Verizon now).

    Posted via CB10
    12-23-13 02:33 PM
  22. Dave Bourque's Avatar
    Not for me, 10.2.1 has been pretty terrible in terms of battery life for me (pretty much everything else is improved though and RFA works over cellular data on Verizon now).

    Posted via CB10
    After having loaded this OS for a reasonable amount of time I think i would agree. But it is a beta OS. Official is 1900+ at this point and battery is most likely optimized much better.

    Z10STL100-3/10.2.1.1259
    00stryder likes this.
    12-23-13 03:06 PM
  23. cmsp's Avatar
    1. On both Q10 and Z10, I can't read certain folders on a FAT32 formatted 64GB SanDisk card from Android applications (native apps are fine.)

    2. Q10 specific, but something has changed regarding the scan codes in the keyboard in Android applications. For example, RetroArch used to work with the keyboard (the android version), and it no longer does. I'm thinking it may have something to do with the Blackberry.kl file, as it only defines the delete key, and only the delete key works.
    12-23-13 04:10 PM
  24. wing2299's Avatar
    I can't even open BBM. It says no BBM connection. I went back to 1055 but now it is the same also.
    On this leak, i tried on z10 and q10, both unable to connect to bbm (not the one on beta zone).
    Did not try installing on z30 anymore.

    I have just again reloaded 1055 and security wiped the phone and hoping bbm will now work.
    I had the same problem when restoring when I installed the 1055 leak and seems the LINK restore caused the problem. I ended up wipe then configure all accounts and contacts manually.

    Did you see the BB 4-dot connection icon next to your signal bar?
    12-23-13 05:03 PM
  25. Paisley Pirate's Avatar
    Here is a little oddity... no OS version showing up on the phone now. hopefully it is not important, but there it is...
    What Are Some 10.2.1.1259 bugs-img_20131223_161122.png

    Posted via CB10
    12-23-13 05:16 PM
184 ... 5678

Similar Threads

  1. Tims app working with 1259?
    By dudoo in forum BlackBerry Z10
    Replies: 22
    Last Post: 12-31-13, 12:31 PM
  2. Put in Orange FR SIM - No 10.2 Update - Why?
    By Benjamin_NYC in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 12-22-13, 12:11 PM
  3. What the news of OS7 outselling BB10 tells me...
    By Speedygi in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 12-22-13, 05:10 AM
  4. Seeking Sms bar file for 10.2.1.1259
    By Gikes in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-21-13, 09:29 PM
  5. Bring out your inner artist with Slide-a-Sketch for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-21-13, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD