12-26-13 07:07 PM
184 ... 34567 ...
tools
  1. tdaye's Avatar
    You had to create another thread on bugs?? So now we have ANOTHER To search? Was there any reason the other threads the exact same as this were not working for you??

    Posted via CB10
    12-22-13 07:49 AM
  2. jrcdpm's Avatar
    Did all of that. Tried restart and reboot. Solution was to re-install OS, security wipe and then not do a restore. Now can load APK fine. So apparently the problem resulted from doing a restore.
    For those of you with issues installing .apk files, do you have this setting enabled under app manager?


    Attachment 232261

    Posted via CB10
    00stryder likes this.
    12-22-13 09:15 AM
  3. Yenzy Escalera's Avatar
    I have a BB Q10 SQN100-1 On the AT&T network.
    I installed the 10.2.1.1259 update and now the text messaging is not working at all. It does not appear in the hub. It only appears in settings but no where else. If I tap on the shortcut it takes me to the hub. But I cannot compose a text message or receive them.

    Ive tried a security wipe... factory reset and re install of the 10.2.1.1259 software.. Battery Pull..

    I will try that and see if it works.

    Had the same problem..
    Try this:
    - Security Wipe
    - Restore Settings only
    - Restart device
    - Restore Application Data

    Works for me
    12-22-13 09:34 AM
  4. anon5129477's Avatar
    You had to create another thread on bugs?? So now we have ANOTHER To search? Was there any reason the other threads the exact same as this were not working for you??

    Posted via CB10
    There should be a bug thread, the official leak thread is not a good source to check for bugs specifically.
    coaltowking, aming63 and Supa_Fly1 like this.
    12-22-13 10:10 AM
  5. coaltowking's Avatar
    There should be a bug thread, the official leak thread is not a good source to check for bugs specifically.
    I concur. I have a life outside of crackberry, and don't want to spend all day going through twelve and a half kagillion pages of posts to see what bugs there are.

    Posted via my sexy-*** Z10 running 10.2.0.1803 ON A BOAT!!!
    12-22-13 10:22 AM
  6. QWKSNKE's Avatar
    You had to create another thread on bugs?? So now we have ANOTHER To search? Was there any reason the other threads the exact same as this were not working for you??

    Posted via CB10
    Actually this thread was created first. Unless you are referring to the thread to download the leak which is not the place for bugs now that we don't have a team that previews them before release anymore

    Posted via CB10. 10.2.0.1791
    manonthemoon likes this.
    12-22-13 10:40 AM
  7. QWKSNKE's Avatar
    Back on topic....
    For the first time, my compass seems a little erratic.

    Posted via CB10. 10.2.0.1791
    12-22-13 10:42 AM
  8. aspot72's Avatar
    Well, new BB user here. Just installed 10.2.1.1260. I never do restore after update. Main reason for flashing mentioned OS was to gain compatibility with Android apps. Can confirm that they're all working fine (happy me, as it was a dealbreaker for me). No issues with the phone,except battery life , which is awfull...
    12-22-13 10:53 AM
  9. QWKSNKE's Avatar
    Yes battery life will be rough for the first day

    Posted via CB10. 10.2.0.1791
    12-22-13 11:14 AM
  10. Kamika007z's Avatar
    Can't see filed emails to show under the Hub.

    If you move a message into a sub folder, it disappears. Even when you have enabled the option to show it under the Hub settings.

    Can anyone else confirm? All I see are inbox emails, sent messages, texts as well as calls made.
    12-22-13 11:51 AM
  11. sandouga's Avatar
    I'm having random re-boots. Has anyone else experienced this? Any solutions?
    Thanks

    Posted via CB10
    12-22-13 11:53 AM
  12. toobs623's Avatar
    I'm having random re-boots. Has anyone else experienced this? Any solutions?
    Thanks

    Posted via CB10
    I had two... I turned off the phone for an hour and let it sit. it hasn't happened since but very well may be placebo

    Posted via CB10
    12-22-13 11:55 AM
  13. rashidJkhan69's Avatar
    Is the Instagram pixel bug still there for STL100-1?

    Posted via CB10
    12-22-13 11:56 AM
  14. Chungfah's Avatar
    The following apps from BlackBerry World can backup and restore contacts:

    Contact X (Viet Hop SW)
    Backup Contacts (rakTheme)
    ContactsPro (rakTheme)
    Contact Manager (X-Reve)
    IntouchApp Contacts (Volare Technologies Pvt)
    Max Contact Manager (Max Secure)
    Contacts Backup (Best Tools)


    I have personal experience with Contact X.
    To add to Omnitech's list, Fire Chest Backup by Sasha Kanthan is a great backup app for Contacts, Calendar, Remember, on device Camera photos, Documents and Downloads.
    12-22-13 11:58 AM
  15. bubsgoal's Avatar
    Im having an issue with twitter. When I downloaded leak it reverted my twitter back to 10.2.1. I am unable to get the latest update which was just released the other day. Any help would be appreciated.
    12-22-13 12:11 PM
  16. Chungfah's Avatar
    Im having an issue with twitter. When I downloaded leak it reverted my twitter back to 10.2.1. I am unable to get the latest update which was just released the other day. Any help would be appreciated.
    That is strange, I was able to update all my BBW apps. Did you try deleting the Twitter app and then downloading it directly from BBW again?
    12-22-13 12:16 PM
  17. Gregory Ryan's Avatar
    Has anyone turned their phone off with picture password this build? I know in 1055 you could get locked out of your device and have to reload your phone.

    Posted via CB10
    12-22-13 12:16 PM
  18. tickerguy's Avatar
    Nice security feature from BlackBerry
    Yep, and new too in this leak.
    12-22-13 12:23 PM
  19. Chungfah's Avatar
    Has anyone turned their phone off with picture password this build? I know in 1055 you could get locked out of your device and have to reload your phone.

    Posted via CB10
    I just tried it and way able to unlock the phone as normal. No issues for me.
    12-22-13 12:32 PM
  20. kintarooe's Avatar
    The latest twitter was pulled due to issues with the update.
    What Are Some 10.2.1.1259 bugs-img_20131222_113244.png

    Posted via CB10
    12-22-13 12:33 PM
  21. bubsgoal's Avatar
    yes I deleted the app and refreshed bbw and kept going back to the last one.
    12-22-13 12:37 PM
  22. bubsgoal's Avatar
    if that is true thank you. I read that yesterday but did not know they pulled update thank you!
    12-22-13 12:39 PM
  23. tkbbm's Avatar
    I am having an issue with one of three exchange accounts. Not using bes for any of them.

    The account one of three restarts or so decides it can not connect to the account. It also happens to be the default account. I have been able on all but one occasion. Gain access again by updating the password. However it forces a resume of the address book calendar and emails after the passcode update.

    I didn't restore any thing as part of my install.

    As a side note after the account troubles the battery gets hot which I suspect is from resync. I have installed only a few android apps such as the stores, syncplicity. And Netflix

    Posted via CB10
    12-22-13 12:45 PM
  24. Yenzy Escalera's Avatar
    So My BB Q10 is up and running now...

    I simply did a factory restore..
    then uploaded the 10.2.1.1259 upgrade
    then security wipe
    Reboot via battery pull for 2 min
    then manually added back my email accounts and reloaded the purchased apps from blackberry world.

    It seems that something inside the blackberry link restore made the text message app dissapear and cease to function at all.

    I used Contact Manager 1.01 from X-Reve (vendor 18949) to back up all my contacts to the microsd card. My contacts were the only reason why I was using restore.


    I have a BB Q10 SQN100-1 On the AT&T network.
    I installed the 10.2.1.1259 update and now the text messaging is not working at all. It does not appear in the hub. It only appears in settings but no where else. If I tap on the shortcut it takes me to the hub. But I cannot compose a text message or receive them.

    Ive tried a security wipe... factory reset and re install of the 10.2.1.1259 software.. Battery Pull..

    I will try that and see if it works.
    12-22-13 01:34 PM
  25. Jawad Jichi's Avatar
    Silent, Normal and modes are not appearing in the quick settings I don't know in which mode iam
    12-22-13 01:50 PM
184 ... 34567 ...

Similar Threads

  1. Tims app working with 1259?
    By dudoo in forum BlackBerry Z10
    Replies: 22
    Last Post: 12-31-13, 12:31 PM
  2. Put in Orange FR SIM - No 10.2 Update - Why?
    By Benjamin_NYC in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 12-22-13, 12:11 PM
  3. What the news of OS7 outselling BB10 tells me...
    By Speedygi in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 12-22-13, 05:10 AM
  4. Seeking Sms bar file for 10.2.1.1259
    By Gikes in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-21-13, 09:29 PM
  5. Bring out your inner artist with Slide-a-Sketch for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-21-13, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD