12-26-13 06:07 PM
184 ... 23456 ...
tools
  1. PowderJockey's Avatar
    Found the default wallpapers don't take, the dark colour theme in Contacts won't take either.

    The apps load a lot fast that the 1055 leak. Sideload apps and installing the .apk's all worked just fine and the apps load and work. Evernote works fine.

    I backed up using BB Link. My back up was 5.5 GB. Too many apps? Save everything to my 64 GB micro SD card.
    Paisley Pirate likes this.
    12-21-13 06:44 PM
  2. Nharzhool's Avatar
    Installed Snap. Can download apps but when try to install they just stick on "processing" and never install. I have set the permissions to install apps from other sources. Any solutions? Did one reset already.
    Try Settings>App Manager>Installing Apps

    Check "Allow Apps from Other Sources to be Installed".

    You MIGHT need to restart your phone...I didn't need to though.
    12-21-13 06:46 PM
  3. jrcdpm's Avatar
    Did that and reset and re-start. I may try installing android runtime from 1055.
    Try Settings>App Manager>Installing Apps

    Check "Allow Apps from Other Sources to be Installed".

    You MIGHT need to restart your phone...I didn't need to though.
    12-21-13 06:53 PM
  4. Nharzhool's Avatar
    I've got two whatsapp sections in the Hub...when I'm on Wi-Fi again, I will uninstall the app I nearly never use and will reinstall it.

    Anybody else have this after a restore? I'm on the STL100-1.
    12-21-13 07:07 PM
  5. AndreyLepher's Avatar
    I've got two whatsapp sections in the Hub...when I'm on Wi-Fi again, I will uninstall the app I nearly never use and will reinstall it.

    Anybody else have this after a restore? I'm on the STL100-1.
    Try to delete and reinstall the what's app it fixed for me!

    Posted via CB10
    12-21-13 07:13 PM
  6. bungaboy's Avatar
    I couldn't format my SD card. It kept telling me it needed to download the media card driver and then would fail.

    This was on a 64gb SanDisk card.

    Had to revert back to 10.2.0. to get the card to format correctly.

    Guess I will have to wait for the next 10.2.1 release.

    Posted via CB10
    I just installed SanDisk Ultra 64GB class 10 and formatted without any issues.
    12-21-13 07:41 PM
  7. jhimmel's Avatar
    I found the following issues -
    1 - Wallpaper issue already mentioned
    2 - Flixster keeps giving network error (but still seems to work)
    3 - Weather Channel app can not back out of detailed view
    4 - Sound Hound crashes and restarts phone on SECOND song.
    5 - text selection circle sometimes doesn't like to go away. (same as 1055)

    However, my VVM is back and staying (so far), and all the BB built-in apps are WAY faster than 1055. HUB loads almost instantly after reboot or HUB restart


    Verizon Z10
    12-21-13 07:59 PM
  8. zack west's Avatar
    My sideoaded translator app caused my phone to reboot.. first time it's happened.

    Posted via my Q10
    12-21-13 08:10 PM
  9. arthropod88's Avatar
    My contacts dark theme is jacked up. When I turn it on, I close out of contacts and reopen. Then I am prompted to setup the AT&T contact sync... whether or not I turn the contact sync on or off, dark theme does not work in contacts. Dark theme works in BBM and calendar...

    Z10 - STL100-3

    Posted via CB10
    12-21-13 09:29 PM
  10. dslocumb's Avatar
    I couldn't format my SD card. It kept telling me it needed to download the media card driver and then would fail.

    This was on a 64gb SanDisk card.

    Had to revert back to 10.2.0. to get the card to format correctly.

    Guess I will have to wait for the next 10.2.1 release.

    Posted via CB10
    Same issue in 10.2.1.1055.
    12-21-13 09:34 PM
  11. yamahammer's Avatar
    Unable to connect to my BB Mini Stereo Speaker. "Pairing was unsuccessful. The device didn't accept the pairing request or the pairing is not allowed" Ideas?

    EDIT - Solved the issue by clearing the connections on the speaker. Hold the center button for 8 seconds while turning the speaker on.
    Last edited by yamahammer; 12-22-13 at 06:57 AM.
    12-21-13 09:42 PM
  12. 00stryder's Avatar
    For those of you with issues installing .apk files, do you have this setting enabled under app manager?


    What Are Some 10.2.1.1259 bugs-img_20131221_214448.png

    Posted via CB10
    12-21-13 09:46 PM
  13. Dave Bourque's Avatar
    For those of you with issues installing .apk files, do you have this setting enabled under app manager?


    Click image for larger version. 

Name:	IMG_20131221_214448.png 
Views:	2345 
Size:	62.6 KB 
ID:	232261

    Posted via CB10
    Nice security feature from BlackBerry
    00stryder likes this.
    12-21-13 09:50 PM
  14. chocolate168's Avatar
    Text messaging is missing from the HUB for me, lol. That sucks...
    Had the same problem..
    Try this:
    - Security Wipe
    - Restore Settings only
    - Restart device
    - Restore Application Data

    Works for me
    12-21-13 09:52 PM
  15. Fr3lncr's Avatar
    I just installed SanDisk Ultra 64GB class 10 and formatted without any issues.
    I don't know if my sd card is faulty but it works fine with the older os... the new one though not at all... shame...

    Guess I could try it again but it is a lot of time to spend since I just got everything working again in 10.2.0...
    12-21-13 09:53 PM
  16. Omnitech's Avatar
    any ideas who I can save the connections among contacts and social media , before I install the new leak ?
    The following apps from BlackBerry World can backup and restore contacts:

    Contact X (Viet Hop SW)
    Backup Contacts (rakTheme)
    ContactsPro (rakTheme)
    Contact Manager (X-Reve)
    IntouchApp Contacts (Volare Technologies Pvt)
    Max Contact Manager (Max Secure)
    Contacts Backup (Best Tools)


    I have personal experience with Contact X.



    Installed Snap. Can download apps but when try to install they just stick on "processing" and never install. I have set the permissions to install apps from other sources. Any solutions? Did one reset already.


    I assume you double-checked and re-entered your account credentials?
    12-21-13 10:27 PM
  17. Paisley Pirate's Avatar
    Wall paper bug.
    Dark Contacts bug.
    Color ID notification sounds are not working properly. I haven't uninstalled/reinstalled - and dread it, since I put about 50 contacts in there... grr.
    I had to change the name of the APN again when I restored after upgrade, but the rest of the settings were already there and correct.
    All BBW apps were there. No .apks were there, nor were any sideloaded .bar files.

    So far, everything else works and works well with these exceptions... AND the battery life seems to be better so far.

    .1055 > .1259 using ATT towers with Net10, on an unlocked ATT Z10. STL-3. Wiped, installed, and restored.
    12-21-13 10:37 PM
  18. ralphlauren27's Avatar
    Nice security feature from BlackBerry
    This is the Android feature introduced already few years ago.
    12-21-13 11:01 PM
  19. 00stryder's Avatar
    This is the Android feature introduced already few years ago.
    I'm not sure what you mean by this...

    If you're saying that the feature has been available on Android for several years, then that's great, but it doesn't negate the fact that it's a nice - and needed - security feature to implement in BB10 now that it's much easier to install apps from outside of BlackBerry World (or sideloading).

    Posted via CB10
    KemKev and EchuOkan1 like this.
    12-21-13 11:12 PM
  20. Dave Bourque's Avatar
    This is the Android feature introduced already few years ago.
    hmm what? the ability to restrict a BB10 device from downloading from other sources is a 10.2.1 feature.
    KemKev and ami.one like this.
    12-21-13 11:18 PM
  21. SK122387's Avatar
    Am I the only one with a nonworking proximity sensor in my Q10 now??

    I was on 1055, loaded 1259, then did a wipe. Now my proximity sensor doesn't work, and my face does stuff to the screen while I'm on the phone.

    I was on 1055 on my Z10, loaded 1259 but DID NOT WIPE.. and the proximity sensor works fine during calls.

    Has anyone else had this problem or know of a fix??

    I've now loaded 1055 BACK to my Q10, did a wipe, hopefully the proximity sensor WILL work,..... then I will load 1259 and NOT WIPE and hope that it works there too.

    This is my first time having a real issue with a leak. I guess it was bound to happen one time or another.


    EDIT: Now that I'm back on 1055, the proximity sensor STILL doesn't work. I'm going back to the T-Mobile 10.1 and hoping the proximity sensor will work.
    Last edited by SK122387; 12-22-13 at 01:36 AM.
    12-22-13 01:09 AM
  22. Eng.KoD's Avatar
    Arabic language does not work in SMS

    Posted via CB10
    12-22-13 01:29 AM
  23. gigitogigi's Avatar
    again the issue with facebook messages in the HUB. Impossible to delete
    12-22-13 01:39 AM
  24. hd56fox's Avatar
    The phone has rebooted (once) while shazam work.
    12-22-13 02:34 AM
  25. RubenDM's Avatar
    Picture password... still laggy.
    Getting a dark screen after i tried to unlock my phone. Only a swipe up, from the bottom did the tric
    12-22-13 06:09 AM
184 ... 23456 ...

Similar Threads

  1. Tims app working with 1259?
    By dudoo in forum BlackBerry Z10
    Replies: 22
    Last Post: 12-31-13, 11:31 AM
  2. Put in Orange FR SIM - No 10.2 Update - Why?
    By Benjamin_NYC in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 12-22-13, 11:11 AM
  3. What the news of OS7 outselling BB10 tells me...
    By Speedygi in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 12-22-13, 04:10 AM
  4. Seeking Sms bar file for 10.2.1.1259
    By Gikes in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-21-13, 08:29 PM
  5. Bring out your inner artist with Slide-a-Sketch for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-21-13, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD