02-08-15 11:46 AM
207 ... 789
tools
  1. mundo472's Avatar
    Wish I had an answer as to why some VZW users have this issue, while others do not. Seems VZW always have some radio problems, going back to the original Curve.
    I'm giving 1950 a shot on 2072, BBW. Remember the random reboots on SOME of the vzw z10 when they came out? There seemed to be no rhyme not reason, but the leaked (and shamefully late official) os fixed all.

    Posted via CrackBerry App
    01-18-15 11:16 AM
  2. andysan1971's Avatar
    Installed 10.3.1.2073 radio.

    Has anyone else tried this build radio?



    Q10 - 10.3.1.2072
    01-19-15 04:57 AM
  3. mrjmc99's Avatar
    Installed 10.3.1.2073 radio.

    Has anyone else tried this build radio?



    Q10 - 10.3.1.2072
    No good on z30 and Verizon in central Florida, 1005 for me

    Z30STA100-3/10.3.1.2072
    01-19-15 06:27 AM
  4. benbraun322's Avatar
    Installed 10.3.1.2073 radio.

    Has anyone else tried this build radio?



    Q10 - 10.3.1.2072
    Wasn't god for me in Jerusalem, Israel.
    939 works like a charm

    BlackBerry Z30 Chenpion
    01-19-15 08:42 AM
  5. DjMarc Wil's Avatar
    Ok.. I can confirm that 1017 radio is better than all i have tried.. 2073 radio causes serious battery drain for me.
    01-19-15 03:35 PM
  6. andysan1971's Avatar
    I tried all the radio's off the 10.3.1 and see no big difference between them. What i see is that since i'm changed from network provider is that all the radio's are the same for me. No WiFi drops, no signal drops, no sms issues. My previous providers network coverage wass weak in some areas and drains the battery fast, also had a few missed calls and texts with that provider.
    My conclusion is that the providers signal and network coverage is the main reason for the battery drain.

    Posted via CB10
    I concur with your assessment

    After trying all of them for 10.3.1 they are all much of muchness

    Currently sticking with 2073 radio.

    Q10 - 10.3.1.2072
    02-08-15 05:53 AM
  7. Don_Henry's Avatar
    I had a "Network Unavailable " error on .1005 so it isn't perfect. Luckily, I was able turn off radio and turn back on quickly. In the past, when that happens, full restart was often the only way as the cellular wouldn't turn off.

    This issues seems to happen when the phone is trying to switch back from 4G to LTE after a recent phone call I think.

    Posted via CB10
    I have commented on the "Network Unavailable" problem on another thread - I am on .1949 on AT&T on STL-3 and have this problem with every radio I have tried. And I agree with dsjvetljo that it seems to be related to switching between LTE and 4G. I have seen it happen numerous times when I am on a call and receive an email - the call will drop and I get the error message.

    Posted via CB10
    02-08-15 11:46 AM
207 ... 789

Similar Threads

  1. Why did my contacts get all mixed up when I change from 9900 to the Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-26-14, 08:42 PM
  2. How do I switch between live calls?
    By Soccerlemon in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-26-14, 06:16 PM
  3. Replies: 2
    Last Post: 11-26-14, 12:04 PM
  4. Replies: 3
    Last Post: 11-26-14, 10:37 AM
  5. Why isn't my BlackBerry ID password resetting ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-14, 09:57 AM
LINK TO POST COPIED TO CLIPBOARD