1. randomroyalty's Avatar
    I really think you have to be careful about matching the radio version with your carrier.

    After trying a couple of leaks, I found I was getting really poor performance and battery life on Koodo (Telus) in Montreal... for example on HSPA+ I would get 1.5-2 mbps and barely 12 hours out of my battery.

    So after doing a security wipe, factory restore and data restore to 273 (radio 1721) things are much better... 11 mbps on HSPA+ down. I'm now 16.5 hours and my battery is at 54% (from 9 PM last night to 1:30 PM today, including 8 hours idle while I was sleeping).

    What is funny is my battery life was never this good, so I think doing the security wipe and the complete fresh install of whatever version of 10.1 your carrier provides gets the best results....

    I'm actually really impressed with the performance I'm getting from Telus in Montreal and if my battery life holds up this good, I will be a very happy camper!
    06-08-13 12:27 PM
  2. Lendo's Avatar
    But which OS leak were you running? Cause .2342 was a complete flop for me, but .2354 is awesome.
    06-08-13 12:30 PM
  3. ARWestenberger's Avatar
    But which OS leak were you running? Cause .2342 was a complete flop for me, but .2354 is awesome.
    Same with me, on Verizon.

    Posted via CB10
    06-08-13 12:39 PM
  4. TheDutch20's Avatar
    I really think you have to be careful about matching the radio version with your carrier.

    After trying a couple of leaks, I found I was getting really poor performance and battery life on Koodo (Telus) in Montreal... for example on HSPA+ I would get 1.5-2 mbps and barely 12 hours out of my battery.

    So after doing a security wipe, factory restore and data restore to 273 (radio 1721) things are much better... 11 mbps on HSPA+ down. I'm now 16.5 hours and my battery is at 54% (from 9 PM last night to 1:30 PM today, including 8 hours idle while I was sleeping).

    What is funny is my battery life was never this good, so I think doing the security wipe and the complete fresh install of whatever version of 10.1 your carrier provides gets the best results....

    I'm actually really impressed with the performance I'm getting from Telus in Montreal and if my battery life holds up this good, I will be a very happy camper!
    How did you get to drop??! Do you have the link the auto loader?

    Posted via Z10!
    06-08-13 12:43 PM
  5. Asmooh's Avatar
    I'm testing 2354 with 1917 radio.

    I dunno what radio was default when I installed 2354...

    Posted via CB10
    06-08-13 12:47 PM
  6. Kris Simundson's Avatar
    2355 is default for 2354

    Posted via CB10
    06-08-13 12:50 PM
  7. TheDutch20's Avatar
    2355 is default for 2354

    Posted via CB10
    To drop back down I need just the radio file?

    Posted via Z10!
    06-08-13 12:58 PM
  8. The Me's Avatar
    I get excellent battery life with Z10STL100-3/10.1.0.2342

    2354 was terrible.

    Posted via CB10
    06-08-13 12:59 PM
  9. randomroyalty's Avatar
    I was on 2342, but I didn't see much change or improvement over stock. For those interested I just used the Factory Restore in BB Link.

    As an aside, my G.F.'s Z10 is on Rogers stock 10.1 (don't know if it is the same version) and not getting good battery life... I'm not sure if a full factory restore vs. an upgrade is the cause of the battery drain issues, but we are going to try it and see if things improve.
    06-08-13 01:24 PM
  10. deiop's Avatar
    Vodafone Germany pushed 3042 a few days ago, therefore they were on 328...

    Under 328 we had about 18 hours for 10% battery loss in standby (wifi) and with official upgrade to 3042 we just get 8 hours / 10% battery loss. So that is double battery consumption in standby with official version.

    This graph is from 238

    Went back to 10.1.0.273-img_00000001.png


    This one under same scenario from 3042


    Went back to 10.1.0.273-img_00000002.png


    Only standby, wifi connected, no use, no apps, nothing.

    This is a testdevice...m

    Posted via CB10
    Last edited by TAltemeier; 06-09-13 at 12:29 AM.
    06-08-13 04:07 PM
  11. TheDutch20's Avatar
    How do I do this!!?? Please help my comp doesn't see my Z10 without wifi.

    Posted via CB10
    06-08-13 07:38 PM
  12. chiefx13's Avatar
    I actually went through the trouble of kicking down to factory restore to see what the 10.1.0.273 for my carrier fido(rogers) would fair. Before, and now again, I'm running. 2354 with. 1881 radio.

    I decided to go back to the leak configuration because it seems to do the best and I really love having visual voice mail. The browser pushed. 273 does not support it. However, I can't buy things on app world, but no big deal for the time being. Also I found instagram works like fri-enemies with 2354 by letting me do everything (except put spaces between words in my comments), including logging it and password changes. I found instagram didn't play nice with earlier builds - I'm ashamed to say I was too tired to test it on the fido released .273.

    Anyways, after being fixated on my the loss of my visual voice mail, I reloaded. 2354 with such hast I forgot to check what radio version .273 was running.

    Does anyone have a rogers/fido .273 running, and can you tell me what radio file it's running?? I figured the carriers will at least get that one right.

    Oh, and FYI for those that wonder, I'm getting about 16-20 hours of solid charge a day for. 2354/1881 on fido and everything works ticati-boo except for the payment option. That's with what seems to be moderate/heavy use during that time.

    Posted via CB10
    06-09-13 03:09 AM
  13. Forty62's Avatar
    Could I trouble you to upload 10.1.0.273 cannot find the autoloader anywhere.
    06-09-13 08:43 AM
  14. TheDutch20's Avatar
    I actually went through the trouble of kicking down to factory restore to see what the 10.1.0.273 for my carrier fido(rogers) would fair. Before, and now again, I'm running. 2354 with. 1881 radio.

    I decided to go back to the leak configuration because it seems to do the best and I really love having visual voice mail. The browser pushed. 273 does not support it. However, I can't buy things on app world, but no big deal for the time being. Also I found instagram works like fri-enemies with 2354 by letting me do everything (except put spaces between words in my comments), including logging it and password changes. I found instagram didn't play nice with earlier builds - I'm ashamed to say I was too tired to test it on the fido released .273.

    Anyways, after being fixated on my the loss of my visual voice mail, I reloaded. 2354 with such hast I forgot to check what radio version .273 was running.

    Does anyone have a rogers/fido .273 running, and can you tell me what radio file it's running?? I figured the carriers will at least get that one right.

    Oh, and FYI for those that wonder, I'm getting about 16-20 hours of solid charge a day for. 2354/1881 on fido and everything works ticati-boo except for the payment option. That's with what seems to be moderate/heavy use during that time.

    Posted via CB10
    I agree!! Would love the auto loader for this


    Posted via CB10
    06-09-13 09:59 AM
  15. chiefx13's Avatar
    .273 is my carrier's version, which is Fido (rogers). So I just usb-ed it into BB Link and hit the Restore to factory settings. Link grabbed it by default.

    I did have to do it twice - admittedly I was quite sleep deprived so the first time it just wiped my phone and kept my leaked OS. But the second time I did it I got the official carrier pushed. 273.

    I think it's the restore on the computer tab you have to push. I wish I would remember.



    Posted via CB10
    06-09-13 04:22 PM
  16. chiefx13's Avatar
    Just for the sake of clarity. I actually don't have the auto-loader for. 273. I got it through Link. I couldn't find it either, not even on the BB website like you could with the OS 7.xx versions.

    The force is not strong enough with me yet to pull those out and do whatever it is real nerd-guru's do to make us all LEAK.

    But I getting rid of my cable after Thrones tonight, so I'll need something to do to fill my hours....

    Posted via CB10
    06-09-13 04:39 PM
  17. chiefx13's Avatar
    Lastly....

    I checked my friends phone Fido(rogers) and it's running the 1720 radio. Which is the first one in the radios forum.

    I was originally running the 1880 radio on 2354 and now I'm on 1720. So far I can tell there's a dramatic difference. I'd imagine that other gsm carriers would benefit from the 1720 radio.

    Also, I haven't had a problem with buying stuff through my carrier in app world. But my payment options doesn't work.

    Maybe there's a guru out there that can extract that part of the OS as a bar file??

    Cheers

    Posted via CB10
    06-10-13 03:04 AM
  18. Forty62's Avatar
    Strange, I did the restore to factory from bblink and its still running the leaked version. Do I have to do it twice? ...seems silly.
    06-10-13 05:46 PM
  19. randomroyalty's Avatar
    Do a security wipe first. Also you should turn off your BlackBerry then turn it on while plugged in to your computer while running Link.

    Posted via CB10
    06-10-13 06:10 PM
  20. Forty62's Avatar
    Do a security wipe first. Also you should turn off your BlackBerry then turn it on while plugged in to your computer while running Link.

    Posted via CB10
    Thanks - will try this now....second time trying. Grrr, how hard can this be to go back to factory
    06-10-13 06:21 PM
  21. Forty62's Avatar
    Worked - thanks
    06-10-13 06:57 PM
  22. PD in T-DOT's Avatar
    Thanks - will try this now....second time trying. Grrr, how hard can this be to go back to factory
    Launch any autoloader
    Hookup your BlackBerry
    Mid process disconnect your BlackBerry
    Hook up to BlackBerry Link
    Click reload.

    Posted from my Z10 STL100-3 running 10.1.0.2354 on Rogers
    06-10-13 07:35 PM
  23. chiefx13's Avatar
    Take it back... sort....

    I'm starting to think that 1880 radio might have trumps. But if it's this hard to tell, what's the difference right??

    Running .2354

    Posted via CB10
    06-12-13 07:25 PM

Similar Threads

  1. Replies: 7
    Last Post: 04-17-09, 10:26 AM
  2. went back to the 8830
    By CoolBreeze07 in forum BlackBerry Storm
    Replies: 3
    Last Post: 03-06-09, 11:46 AM
  3. I had .103, went back to .75, should I try again?
    By hookbill in forum Storm OS Discussion
    Replies: 4
    Last Post: 02-18-09, 06:23 PM
  4. Went back to .75 need help
    By Rprice119 in forum Storm OS Discussion
    Replies: 2
    Last Post: 12-29-08, 11:03 PM
  5. Went back to .75 need help
    By Rprice119 in forum BlackBerry Storm
    Replies: 0
    Last Post: 12-29-08, 10:18 PM
LINK TO POST COPIED TO CLIPBOARD