12-16-14 07:30 PM
82 1234
tools
  1. BigBadWulf's Avatar
    I hear you man but I think the OP feels (correct me if I'm wrong OP) that the benefits and features of these leaks FAR out weight the minor issues. To be honest I feel the exact same way. If you feel comfortable and know what you're doing then why not? The pros far out weight the cons but hey that's just my opinion, take it or leave it.

    Ruling the air with my '30, 10.3.1, and big red! Accept no substitute.
    Bud, you listed multiple files changes including radio, in your "perfect" leak that "has no major issues". I didn't tell him not to load it. It's up to him, just as it was up to you to create your perfect OS.
    12-06-14 06:53 PM
  2. Furell's Avatar
    Bud, you listed multiple files changes including radio, in your "perfect" leak that "has no major issues". I didn't tell him not to load it. It's up to him, just as it was up to you to create your perfect OS.
    100% True. I have to remember sometimes I geek out with all technology and that's just me. Right now I'm teaching myself to code for Android and natively in Cascades. I guess I often forget what seems really easy for me is often really difficult for others. Well thanks for the reminder buddy I really appreciate it!
    BigBadWulf and moody like this.
    12-06-14 07:11 PM
  3. QWKSNKE's Avatar
    You started this thread, people offered advice. If you want to be a cheerleader for loading leaks, why ask?

    I can't answer the original question for you. I don't know your daughter, how old she is, whether she lives at home for you to resolve an issue should one arise, or be left to call the carrier for support.

    There's a couple things I do know. While I use leaks, I seldom recommend them. People that do should be knowledgeable enough to understand the risks, and the time to solve them. I also know enough to take or leave advice when asking for it, instead of arguing about it.

    It's a leak. The bugs vary not by model, but person by person. Are there potential problems with official too? Of course, but you won't find them in near the frequency.

    Peace man! Do what you want, for your daughter.
    My response was in regards to that person statement about 'all the problems and he/she wouldn't do it' and all I had seen was in regards to texts and vvm (vvm does not impact us). Wanted to make sure I had not overlooked anything important.

    STL-4. 10.3.1.1154
    12-06-14 08:02 PM
  4. Jimberry Storm's Avatar
    Please test device first make sure everything works and set visual voice-mail, then do the leak using blitz. Just my two cents

    Posted via CB10
    12-06-14 09:46 PM
  5. QWKSNKE's Avatar
    Please test device first make sure everything works and set visual voice-mail, then do the leak using blitz. Just my two cents

    Posted via CB10
    We do not subscribe to vvm so I can't set it up

    STL-4. 10.3.1.1154
    12-06-14 09:56 PM
  6. Furell's Avatar
    We do not subscribe to vvm so I can't set it up

    STL-4. 10.3.1.1154
    Even better better because you save $$$ every month! Currently other platforms, on our beloved big red carrier, have access to free basic VVM but not for us BB10 users. I will say from my research they are in the process of creating a backend system to give us access to the same but that won't occur till the full network conversion to VoLTE. Finally then we will have free VVM and it will work with some Official VZW version of 10.3.1 which will be available via OTA. Of course this is all a long way off but this is what's being worked on currently.

    Ruling the air with my '30, 10.3.1, and big red! Accept no substitute.
    Last edited by Furell; 12-07-14 at 02:14 AM.
    howards likes this.
    12-07-14 12:52 AM
  7. jhanks64's Avatar
    Ran into that a couple times about a year ago. Assumed it was due to mine being a test device. Each time I had to call, because it treated the phone as a tablet, and they fixed it on their end. Just an FYI
    I bought a used Z30 Beta Test Z30 and after a few days of using it on my account, things like Caller ID stopped working. It showed up and an X00 or Unknown tablet on my account. Voice Mail stopped working also. I stopped using it on Verizon and went back to my first Z30. Even then, it took a phone call with support to get things working right.
    12-08-14 04:05 AM
  8. boody78's Avatar
    Try 939.

    Posted via CB10
    OK after 3 days on .939 hasn't happened yet.

    Posted via CB10
    12-13-14 07:19 AM
  9. dsquared2's Avatar
    So we got my dad a Verizon Z30 for Christmas. What OS should I load on it? Here's the problem, he doesn't have time for an OS to mess up and reload a new one. Whatever one install Christmas eve before we wrap it up needs to last him. Should I stick with the latest Verizon official or do this 10.3.1? With fix for SMS of course.
    12-14-14 06:58 PM
  10. BigBadWulf's Avatar
    So we got my dad a Verizon Z30 for Christmas. What OS should I load on it? Here's the problem, he doesn't have time for an OS to mess up and reload a new one. Whatever one install Christmas eve before we wrap it up needs to last him. Should I stick with the latest Verizon official or do this 10.3.1? With fix for SMS of course.
    Leave it stock, and he'll have 10.3.1 soon enough. Possibly even available upon unwrapping.
    12-14-14 07:44 PM
  11. dsquared2's Avatar
    Leave it stock, and he'll have 10.3.1 soon enough. Possibly even available upon unwrapping.
    Thinking with the Classic announcement? Tis a good time to announce wide-spread availability of 10.3.1 hehe
    12-14-14 08:30 PM
  12. BigBadWulf's Avatar
    Thinking with the Classic announcement? Tis a good time to announce wide-spread availability of 10.3.1 hehe
    Maybe.....

    12-15-14 02:36 AM
  13. QWKSNKE's Avatar
    Thinking with the Classic announcement? Tis a good time to announce wide-spread availability of 10.3.1 hehe
    Loool. I bet US doesn't have 10.3.1 roll out before spring

    STL-4. 10.3.1.1154
    kbz1960 likes this.
    12-15-14 06:08 AM
  14. BigBadWulf's Avatar
    Loool. I bet US doesn't have 10.3.1 roll out before spring

    STL-4. 10.3.1.1154
    Your Mustang, and if flowers are blooming, my MR2?
    kbz1960 likes this.
    12-15-14 07:39 AM
  15. moody's Avatar
    Leave it stock, and he'll have 10.3.1 soon enough. Possibly even available upon unwrapping.
    He said he was w/ Verizon, right? Well I just got a replacement Z30 about two months ago. It came w/ 10.2.1.1012. I think it auto updated to 10.2.1.3175 before I loaded 10.3.1.

    Though I have 10.3.1.1154 on my Z30 I'd load 10.3.1.938 or at a minimum 10.3.0.1418 as both were solid OS's.

    If dad uses it for a while and it starts to give him issues, OP can always downgrade to stock OS and just let be.
    12-15-14 07:45 AM
  16. ehroberts's Avatar
    The only major issue I have found is with the radio on 1154. Transmitting and receiving Text messages seem to be inconsistent.

    I've been told the radio on a 9 series will work well. However, I'm thinking by this Wednesday (or perhaps later today 12/15) we will have a new and improved OS to install.



    Posted via CB10
    12-15-14 09:10 AM
  17. boody78's Avatar
    The only major issue I have found is with the radio on 1154. Transmitting and receiving Text messages seem to be inconsistent.

    I've been told the radio on a 9 series will work well. However, I'm thinking by this Wednesday (or perhaps later today 12/15) we will have a new and improved OS to install.



    Posted via CB10
    I've been on radio 939 now for over a week txt message bug has not reappeared. If you used the autoloader to install 1154, it takes literally 5 minutes for the radio autoloader to run and is non destructive.

    Posted via CB10
    12-15-14 11:54 AM
  18. mrfreeze's Avatar
    I've been on radio 939 now for over a week txt message bug has not reappeared. If you used the autoloader to install 1154, it takes literally 5 minutes for the radio autoloader to run and is non destructive.

    Posted via CB10
    You're welcome.
    12-15-14 02:41 PM
  19. ikalinin's Avatar
    I've been on radio 939 now for over a week txt message bug has not reappeared. If you used the autoloader to install 1154, it takes literally 5 minutes for the radio autoloader to run and is non destructive.

    Posted via CB10
    downloaded and intalled, and phone wont boot up.. HELP

    red led blinks twice... long pause, blinks twice, long pause.. etc... HELP HELP HELP PLEASE!!!!
    12-15-14 04:10 PM
  20. mrfreeze's Avatar
    downloaded and intalled, and phone wont boot up.. HELP

    red led blinks twice... long pause, blinks twice, long pause.. etc... HELP HELP HELP PLEASE!!!!
    You soft-bricked it. Just sideload the core OS files. NOT THE DESKTOP files.

    If you do this and it will boot-up with no data loss.

    -Freeze
    12-15-14 04:18 PM
  21. ikalinin's Avatar
    You soft-bricked it. Just sideload the core OS files. NOT THE DESKTOP files.

    If you do this and it will boot-up with no data loss.

    -Freeze
    please help.. sachesi wont take me past the searching for usb device screen...
    12-15-14 04:19 PM
  22. mrfreeze's Avatar
    please help.. sachesi wont take me past the searching for usb device screen...
    You need to download the core files first.

    Then do a hard boot and have it connected to Sachesi. A battery pull or hold the up and down volume controls.
    ikalinin likes this.
    12-15-14 04:29 PM
  23. ikalinin's Avatar
    You need to download the core files first.

    Then do a hard boot and have it connected to Sachesi. A battery pull or hold the up and down volume controls.
    its z30, cant do batt pull.. holding down vol +/- doesnt do anything.. held for 30s+
    12-15-14 04:30 PM
  24. ikalinin's Avatar
    You need to download the core files first.

    Then do a hard boot and have it connected to Sachesi. A battery pull or hold the up and down volume controls.
    i just downloaded factory files (qc8960.factory_sfi-10.3.1.1154-nto+armle-v7+signed)
    w/ sachesi extracted, then built autoloader w/ the signed extracted file. bam! booted up, all good.. gonna try again

    can someone please link me to the autoloader radio 939?
    i tried the one from thurask bitcasa archive


    looks like it kept my 939 radio that i loaded...

    VZW Z30 owners only please-img_20141215_154644.png
    12-15-14 04:40 PM
  25. mrfreeze's Avatar
    Glad you got it figured out.

    Posted via CB10
    ikalinin likes this.
    12-15-14 05:06 PM
82 1234

Similar Threads

  1. Replies: 9
    Last Post: 01-07-15, 08:11 AM
  2. New Z30 direct from BlackBerry shop not working
    By R4tW in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-09-14, 04:39 AM
  3. New passport owner
    By xxsashixx in forum BlackBerry Passport
    Replies: 27
    Last Post: 12-07-14, 12:29 AM
  4. Q10 keypad broken, only in 3 months
    By Hendri kusliawan in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-05-14, 12:49 PM
  5. Replies: 0
    Last Post: 12-05-14, 04:56 AM
LINK TO POST COPIED TO CLIPBOARD