12-16-14 06:30 PM
82 123 ...
tools
  1. QWKSNKE's Avatar
    Hi folks, have a Z30 on verizon being delivered today for my daughter. If I go ahead and load 10.3.1.1154 before setup today, what kind of bugs can I expect her to encounter? My verizon Z10 runs very well but I know that OS's act differently depending on the models
    12-05-14 08:49 AM
  2. Carl Estes's Avatar
    I would really think twice about a leak OS on a newly delivered device. How would you know if there are irregularities/issues, is it the device, or the leaked OS? I would run the device as delivered with the stock/official release, and then run the device as received. Once you are happy, happy, happy with the device, then you can go ahead and install which ever leaked version you choose.
    That way, you now have a baseline for the device, and then any issues that pop up, at least you have and idea of what/where the issue is.....
    12-05-14 09:03 AM
  3. QWKSNKE's Avatar
    I would really think twice about a leak OS on a newly delivered device. How would you know if there are irregularities/issues, is it the device, or the leaked OS? I would run the device as delivered with the stock/official release, and then run the device as received. Once you are happy, happy, happy with the device, then you can go ahead and install which ever leaked version you choose.
    That way, you now have a baseline for the device, and then any issues that pop up, at least you have and idea of what/where the issue is.....
    I could but have never done that on my Z10's and have had no problems. Due to the issues that can come up with lost contacts during upgrades and restores (I use autoloaders only), I would prefer to go ahead and start with a branch of 10.3 before the device is setup so she can enjoy the features. LOL, once I give her the device, I will never get it back again and who knows when we will see a 10.3 update from vzw.
    Just curious if there are any issues as I have seen none in my use of this OS on my Z10
    12-05-14 09:57 AM
  4. SirSti23's Avatar
    Honestly man I haven't really noticed any bugs Z30STA100-3/10.3.1.1154. I'm not a heavy user meaning I don't use every feature in this phone, but whatever I do I never had problems. I really don't have android apps other than lumosity (which works like a native pretty much) so I can't say anything about that. Camera no bugs for me, contacts works fine, text messages work fine ( I read some Verizon Z30 were having problems) , phone calls work good. I have been using it since the day it got leaked.

    Posted via CB10
    12-05-14 10:05 AM
  5. doctord23's Avatar
    From a daily use perspective on 10.3.1.1154 since it showed up, I am very happy with the phone.
    The only issues I have had are contacts not aligning with the correct letter in the main contact screen (this might be an issue due to a non-destructive upgrade) and some screens where tops of letters are cut off.
    Overall, the battery life has been fabulous for me. I have had one other issue of text messages failing to send a couple of times in the last couple of weeks. I am not sure if that is caused by the OS. A reboot fixed the problem both times.
    12-05-14 10:06 AM
  6. DLewis13's Avatar
    Running 10.31.1154 and have seen only one problem on my Z30. After backing up with BB Link, my call log is always erased.
    A simple restart re-populates the call log with no problem. Haven't found this mentioned often, but doubt if it is unique to just my phone.
    Personally I would use BlitzOS to upgrade, smooth and fast. Good Luck!
    12-05-14 10:14 AM
  7. cottonakin's Avatar
    what kind of bugs can I expect her to encounter?
    The only problem that I have noticed is a recurring problem with not being able to send SMS messages. For no apparent reason, I will send a text and after 30+ seconds, it will show "General Problem". After a hard reset (both volume keys), it will then send the message. There is an ongoing discussion about this at http://forums.crackberry.com/bb10-le...erizon-969383/

    The fix seems to be to load an older radio but I haven't done that yet as I'm hoping that another leak would be dropping soon.
    12-05-14 10:18 AM
  8. mrfreeze's Avatar
    I'm running 1154 and it works better than any previous version. The only thing was the radio file seemed to cause a little bit of a battery drain, signal issues and missed MMS/SMS. I changed it to the radio 996 and it seems to work great.

    Directions on how to change the radio:

    - Install OS 10.3.1.1154 destructively. An autoloader will work fine. If you do not do a destructive install it will soft brick your device and you will have to sideload the core bar to fix it.
    - Install radio 10.3.1.996 with the autoloader Thurask has on his bitcasa archive.

    Easy.

    Link to Thurask's OS archive: http://forums.crackberry.com/bb10-le...rchive-943672/

    -Freeze
    DarkJoker33 likes this.
    12-05-14 10:23 AM
  9. mrjmc99's Avatar
    i'm running 1154 and it works better than any previous version. The only thing was the radio file seemed to cause a little bit of a battery drain, signal issues and missed mms/sms. I changed it to the radio 996 and it seems to work great.

    Directions on how to change the radio:

    - install os 10.3.1.1154 destructively. An autoloader will work fine. If you do not do a destructive install it will soft brick your device and you will have to sideload the core bar to fix it.
    - install radio 10.3.1.996 with the autoloader thurask has on his bitcasa archive.

    Easy.

    Link to thurask's os archive: http://forums.crackberry.com/bb10-le...rchive-943672/

    -freeze
    +1

    z30sta100-3/10.3.1.1154
    12-05-14 10:27 AM
  10. boody78's Avatar
    I can confirm, sms will randomly stop working.

    Also my battery life seems to have dropped 40% from 1016.

    Also Visual voice mail will not work out of the box, but there is a hack.

    Posted via CB10
    12-05-14 10:29 AM
  11. Maserati Storm's Avatar
    I've had the mms issue where it doesn't go through, i've had a couple random freezes with picture password, Battery life is **** poor. I'm at 30% by the end of the day with little to no use. I'll use the leaks before this one. Its not that good.
    12-05-14 10:39 AM
  12. mrfreeze's Avatar
    I can confirm, sms will randomly stop working.

    Also my battery life seems to have dropped 40% from 1016.

    Also Visual voice mail will not work out of the box, but there is a hack.

    Posted via CB10

    I've had the mms issue where it doesn't go through, i've had a couple random freezes with picture password, Battery life is **** poor. I'm at 30% by the end of the day with little to no use. I'll use the leaks before this one. Its not that good.

    Fix for that is listed in my post above. Just make sure you didn't do a non-destructive upgrade.
    12-05-14 10:43 AM
  13. dslocumb's Avatar
    Hi folks, have a Z30 on verizon being delivered today for my daughter. If I go ahead and load 10.3.1.1154 before setup today, what kind of bugs can I expect her to encounter? My verizon Z10 runs very well but I know that OS's act differently depending on the models
    If you run an autoloader for 10.3.1.1154 on that device right out of the box, it should be pretty flawless. I am on .1154 on my Z30 and I have encountered zero issues. I believe that those who might have experienced some glitches, may be related to non-destructive upgrades, and/or backup/restore. I have the Verizon Z30 as my daily driver and it operated under very heavy use. As previously stated, I have encountered zero issues.
    12-05-14 10:52 AM
  14. TX Jedi's Avatar
    If you run an autoloader for 10.3.1.1154 on that device right out of the box, it should be pretty flawless. I am on .1154 on my Z30 and I have encountered zero issues. I believe that those who might have experienced some glitches, may be related to non-destructive upgrades, and/or backup/restore. I have the Verizon Z30 as my daily driver and it operated under very heavy use. As previously stated, I have encountered zero issues.
    Is this the Verizon Z30 your are referencing? Did your visual voice mail work too? I ask because my Z30 should arrive today and I'm thinking of doing the exact same thing as OP.
    12-05-14 10:58 AM
  15. roadrunner95's Avatar
    In short.

    SMS will randomly stop working. - I restart once a day and the problem stays away
    VVM - Does not work, I did do the 996 radio and my battery life decreased (This appears to be a regional thing) 1154 was outstanding for my battery.

    I will live without VVM for now and it is not a big deal for me to restart so 1154 is great.
    12-05-14 11:05 AM
  16. boody78's Avatar
    If you run an autoloader for 10.3.1.1154 on that device right out of the box, it should be pretty flawless. I am on .1154 on my Z30 and I have encountered zero issues. I believe that those who might have experienced some glitches, may be related to non-destructive upgrades, and/or backup/restore. I have the Verizon Z30 as my daily driver and it operated under very heavy use. As previously stated, I have encountered zero issues.
    I have the issues and I did a sic wipe then autoloader.

    Also I installed it on a z10 the same way and it works perfectly on the z10. It is only a z30 issue for me.

    Posted via CB10
    12-05-14 11:34 AM
  17. mrfreeze's Avatar
    Everyone with the SMS / MMS drops, I suggest installing the radio from 996.
    SteelGreek likes this.
    12-05-14 11:43 AM
  18. mrjmc99's Avatar
    Everyone with the SMS / MMS drops, I suggest installing the radio from 996.
    I don't know how many times we have to say it, and on how many threads....

    Z30STA100-3/10.3.1.1154
    mrfreeze likes this.
    12-05-14 12:12 PM
  19. QWKSNKE's Avatar
    Thanks folks, vvm is a non issue for me as we don't subscribe to it.
    I am curious about the sms messages. Those of you having problems, did you do autoloaders with no wipe.
    That is my method for all leaks

    STL-4. 10.3.1.1154
    12-05-14 12:36 PM
  20. mrfreeze's Avatar
    The SMS issue is across the board with non-destructive and destructive installs. All you have to do is a load the 996 radio and the issue is resolved.
    12-05-14 12:44 PM
  21. QWKSNKE's Avatar
    The SMS issue is across the board with non-destructive and destructive installs. All you have to do is a load the 996 radio and the issue is resolved.
    Thanks, radio already dowloaded.

    Looks like she isn't getting it today as vzw took their own sweet *** time getting it out. Not arriving until monday

    STL-4. 10.3.1.1154
    12-05-14 01:01 PM
  22. mrfreeze's Avatar
    Thanks, radio already dowloaded.

    Looks like she isn't getting it today as vzw took their own sweet *** time getting it out. Not arriving until monday

    STL-4. 10.3.1.1154
    That stinks! Just an FYI - Amazon has the Z30 for $79.99 on 2 year contract.

    You downloaded the 10.3.1.1154 autoloader too, correct?
    12-05-14 01:06 PM
  23. randall2580's Avatar
    I had been using autoloaders for the latest 10.3 leaks until I noted that Verizon saw my device as "unknown" when I looked in MyVerizon.

    When I tried to upgrade my monthly data (when they reduced prices I went from 6gb to 10 for the same money), they would not upgrade my account until the "unknown" went away (I had to reload 10.2.1.299 which is easy enough to do).

    It might be an issue if you have to get any kind of service early on at the store.
    12-05-14 02:48 PM
  24. Arabianhorse's Avatar
    I would use the Blitz method for loading 1154. There are stickies on loading Sachesi 2.0 and downloading the Zip OS. Sachesi recognizes your phone and automatically loads the OS - non-destructively.
    No contact loss or multiplication.
    I never autoload now. Loaded 1154 on both my Z30 and Passport.

    Cloaking Device & Special Opps Commander for the Peevishlicious Crew on SQW-100-1 10.3.1.1154
    12-05-14 03:50 PM
  25. green_ember's Avatar
    I would use the Blitz method for loading 1154. There are stickies on loading Sachesi 2.0 and downloading the Zip OS. Sachesi recognizes your phone and automatically loads the OS - non-destructively.
    No contact loss or multiplication.
    I never autoload now. Loaded 1154 on both my Z30 and Passport.

    Cloaking Device & Special Opps Commander for the Peevishlicious Crew on SQW-100-1 10.3.1.1154
    There is absolutely NO reason to do Blitz on a brand new device. Autoloader is the way to go. No remnants, no artifacts, nada
    mrfreeze likes this.
    12-05-14 03:59 PM
82 123 ...

Similar Threads

  1. Replies: 9
    Last Post: 01-07-15, 07:11 AM
  2. New Z30 direct from BlackBerry shop not working
    By R4tW in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-09-14, 03:39 AM
  3. New passport owner
    By xxsashixx in forum BlackBerry Passport
    Replies: 27
    Last Post: 12-06-14, 11:29 PM
  4. Q10 keypad broken, only in 3 months
    By Hendri kusliawan in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-05-14, 11:49 AM
  5. Replies: 0
    Last Post: 12-05-14, 03:56 AM
LINK TO POST COPIED TO CLIPBOARD