1. Bring It On 2's Avatar
    I upgraded from .1055 to .1925 (with a full restore) and for the most part things are working well. I am experiencing the Exchange Active Sync issue as described by others so hopeful for a fix for that on future versions.

    However, I can't get Voice Control to work properly. When I press the voice control button, it beeps, and allows me to speak commands, but I don't get any voice prompts, confirmations, etc. from the phone, ie: "What would you like to do"? It just beeps and waits for me to speak. My settings in the Voice Control menu are:

    Voice Recognition: Full Voice Recognition
    Language: English
    Hear voice feedback: Always
    Hide Offensive Words: On
    Open with the Mute key: On
    Use auto Signature: On
    Enable Dictation: On

    I have tried disabling and re-enabling it, rebooting, and still no luck. I do get voice directions in BB Maps, just nothing in Voice Control

    Any ideas?
    01-02-14 05:23 PM
  2. canuckvoip's Avatar
    Did you choose the voice control icon and agree to the setup?
    01-02-14 05:57 PM
  3. Bring It On 2's Avatar
    When I click the voice control button it just launches voice control. No agreement appears.

    Posted via CB10 on my Z10
    01-02-14 06:29 PM
  4. geekwu's Avatar
    When I click the voice control button it just launches voice control. No agreement appears.

    Posted via CB10 on my Z10
    I "upgraded" from .1055 to .1925 as well and Voice Control has been working fine for me. I can get it to launch apps, set alarms, make calls, start (short) text messages (don't like doing email with VC).

    <rant>And while we're on the topic of VC, I hate that I can't edit the body of a message with the keyboard, but have to re-dictate the whole thing. This is why I don't do email with VC.</rant>
    01-02-14 09:03 PM
  5. canuckvoip's Avatar
    When I click the voice control button it just launches voice control. No agreement appears.

    Posted via CB10 on my Z10
    OK, by that I take it you mean the hardware button on the side of the phone? The one between the two volume control keys?
    If so, that's not what I'm saying. I'm asking if you have used the icon on the screen... the voice control app icon?
    01-03-14 06:45 PM
  6. speedbird1's Avatar
    I have experienced the same thing, the voice response worked briefly after the install then just stopped, but it does work well just doesn't speak the response back, must be an oversight in this version, voice control has been working really well since the last 2 leaks but in this one the voice response stopped working..

    Posted via CB10
    01-03-14 07:52 PM
  7. Jacko_au's Avatar
    I upgraded from .1055 to .1925 (with a full restore) and for the most part things are working well. I am experiencing the Exchange Active Sync issue as described by others so hopeful for a fix for that on future versions.

    However, I can't get Voice Control to work properly. When I press the voice control button, it beeps, and allows me to speak commands, but I don't get any voice prompts, confirmations, etc. from the phone, ie: "What would you like to do"? It just beeps and waits for me to speak. My settings in the Voice Control menu are:

    Voice Recognition: Full Voice Recognition
    Language: English
    Hear voice feedback: Always
    Hide Offensive Words: On
    Open with the Mute key: On
    Use auto Signature: On
    Enable Dictation: On

    I have tried disabling and re-enabling it, rebooting, and still no luck. I do get voice directions in BB Maps, just nothing in Voice Control

    Any ideas?
    I only receive the, what would like to do voice prompt when a blue tooth connection is active, other wise it's the as what your experiencing

    Posted via CB10
    01-04-14 12:06 AM
  8. Bring It On 2's Avatar
    OK, by that I take it you mean the hardware button on the side of the phone? The one between the two volume control keys?
    If so, that's not what I'm saying. I'm asking if you have used the icon on the screen... the voice control app icon?
    I have tried both the hardware button and the icon, both with and without blue tooth.

    In all cases it recognizes what I say, but there are no voice prompts back to either ask what I want to do or confirm what I said. It just beeps instead.


    Posted via CB10 on my Z10
    01-04-14 11:15 AM
  9. joewoo's Avatar
    Same thing with mine... I've actually had this happen before but can't remember how I fixed it... voice commands work fine, just no talking back to me... same thing in navigation.. I just get beeps and no talking
    01-04-14 11:26 AM
  10. Colin Wu's Avatar
    Not sure if this is a 1925 issue but apparently vc can read your latest email and text messages (amazing what you can learn from reading the help files). My problem is that it reads new texts but whenever I try to get it to read new emails it always says "Your last email has already been read or responded to."

    Anybody seen (heard) thus and have a fix?

    I'm wondering if it might be because I have my hub set to show messages in conversations rather than singly (I have too many to not use conversation display) .

    Posted via CB10
    01-10-14 07:25 PM
  11. Robbie5's Avatar
    I am in the same situation. Everything works OK but I don't get any voice feedback. I have to read the screen.
    .1925
    The settings are good
    Voice Recognition: Full Voice Recognition
    Language: English
    Hear voice feedback: Always
    Hide Offensive Words: On
    Open with the Mute key: On
    Use auto Signature: On
    Enable Dictation: ON

    My wife has the identical settings and her voice response is good.
    I get the beeps
    My music files play fine,
    I get keyboard sounds when I type
    I don't get any feedback
    03-14-14 09:07 PM
  12. Tim6191's Avatar
    Switch the language in voice control on the settings menu to UK English if you are using US or vice versa. I used the US one but it stopped working with 10.2.1 and I
    read where someone else said to switch the language to fix it. It worked. If it messes up again switch it back again. I like the UK voice and it doesn't affect my voice control and I'm in the US. I put this signature to automatically appear on messages generated by voice control. "Sent by Agatha, my BlackBerry Voice Assistant."

    Posted via CB10
    03-14-14 10:45 PM

Similar Threads

  1. Booting problem after. 1925
    By praghan in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 01-06-14, 08:46 AM
  2. same token is not valid on BB10 and Playbook devices!
    By BennyX in forum PlayBook Android App Sideloading
    Replies: 3
    Last Post: 01-02-14, 10:31 PM
  3. How to save browser downloads on memory card?
    By BB_Z30 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-02-14, 05:27 PM
  4. Supported gamepad controllers for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-02-14, 04:40 PM
  5. Toast and 1925
    By nkotselas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 01-02-14, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD