1. kaze_25's Avatar
    So as my title shows, im having a problems with video playback, more specifically streamed videos. On YouTube, if I pause or seek through a video, it loads for a bit then the entire browser or app locks up and im forced to close it. Then if I try to play another video the player opens up with the same frozen video I had just watched.

    Anyone else experiencing playback issues on this OS or ob 10.2 in general?

    Posted via CB10
    08-21-13 12:00 PM
  2. just_luc's Avatar
    Can't say i've noticed any myself.. have you checked in the many discussion threads for this OS?

    http://forums.crackberry.com/bb10-le...evices-835026/

    http://forums.crackberry.com/bb10-le...tweaks-835087/

    To name a few..
    08-21-13 12:05 PM
  3. babehboi's Avatar
    Yeah, I'm getting the same problem. I don't necessarily get the same video frozen, but definitely it starts streaming and stops. I'm trying to rule out if its a radio issue or browser. Will let you know if I find something new.
    08-22-13 12:38 AM
  4. Crackberrykills's Avatar
    Same here. Just started happening. Weird.
    08-22-13 01:56 AM
  5. Djlatino's Avatar
    It's been happening ever so since I updated.

    Hopefully it gets fixed!

    douevenCB10?
    08-22-13 03:10 AM
  6. kaze_25's Avatar
    Hmm...issue seems to have stopped after clearing the history & cookies a few times along with a couple battery pulls. Hope I didn't just jinx it lol

    Posted via CB10
    08-22-13 10:19 AM

Similar Threads

  1. Replies: 10
    Last Post: 02-13-15, 09:31 AM
  2. OS 10.2.1323 Swipe to unlock issue
    By gerom18 in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 08-29-13, 12:40 PM
  3. Facebook issue : Not loading
    By CallMeEric in forum BlackBerry Z10
    Replies: 9
    Last Post: 08-21-13, 05:27 PM
  4. Youtube videos problem
    By RaverWild in forum BlackBerry 7
    Replies: 1
    Last Post: 08-21-13, 01:37 PM
  5. Password Entry Issues
    By jordonshaw in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-21-13, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD