1. boody78's Avatar
    My verizon z30 keeps loosing sms communication randomly.

    I had blitzed to .1016, but some mentioned that the nondestructive method could have been the cause.

    So... I did a sic wipe and strait autoloader for .1154 thinking it might fix the issue, but no luck. SMS will just stop working completely randomly. Turning off the mobile network and back on instantly corrects the issue.

    My wife's z10 I upgraded via blitz is still on 1016, and does not have the same problem at all.

    Posted via CB10
    12-03-14 01:34 PM
  2. howards's Avatar
    Try the 939 radio file instead. Been good reports on this working with OS 1154 and should take care if your Verizon SMS issue. If I can find a link to it I'll post it.

    Z30 / STA 100-3 / 10.2.1.3289
    12-03-14 01:44 PM
  3. boody78's Avatar
    Try the 939 radio file instead. Been good reports on this working with OS 1154 and should take care if your Verizon SMS issue. If I can find a link to it I'll post it.

    Z30 / STA 100-3 / 10.2.1.3289
    Is it possible to load just the radio file or do I have to make another autoloader?

    Posted via CB10
    12-03-14 01:52 PM
  4. howards's Avatar
    Is it possible to load just the radio file or do I have to make another autoloader?

    Posted via CB10
    Here's the autoloader for the radio. Note, if you upgraded to 1154 through Sachesi don't use this autoloader as it will soft brick your phone. You'll need to sideload the bar file of this radio instead. Just do a search and you should be able to find it.

    EDIT: I see you said you autoloaded 1154, so then using the radio autoloader will be fine. It's non-destructive so it won't do anything but replace your radio file.

    http://forums.crackberry.com/showthread.php?t=943672

    Z30 / STA 100-3 / 10.2.1.3289
    12-03-14 02:03 PM
  5. mrjmc99's Avatar
    939 or 996, both work fine, 996 is better though.

    Z30STA100-3/10.3.1.1154
    12-03-14 02:37 PM
  6. cottonakin's Avatar
    My verizon z30 keeps loosing sms communication randomly.
    Seems to only be on the Z30, there is another forum that has been discussing this:

    http://forums.crackberry.com/bb10-le...erizon-969383/
    12-03-14 03:10 PM

Similar Threads

  1. Replies: 26
    Last Post: 12-22-15, 07:30 PM
  2. Replies: 7
    Last Post: 12-09-14, 01:52 PM
  3. Why are users saying they don't like the White Z30?
    By gfonger in forum BlackBerry Z30
    Replies: 19
    Last Post: 12-04-14, 03:01 AM
  4. PADI (new) Mobile App - anyone got it to work on BB OS 10.x?
    By BigAl_BB9900 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 12-03-14, 02:08 PM
  5. Replies: 2
    Last Post: 12-03-14, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD