1. bluegreen1965's Avatar
    Any fellow Verizon users having a frantic multi-color flashing after a hard reset (volume up and down keys) that will keep flashing after the reset? Last night it would not stop! I must have done 5 normal restarts before it settled. The 1371 was loaded a little over 2 days ago with restore in pieces. Thanks!
    08-29-13 10:12 AM
  2. Gearheadaddy's Avatar
    I don't do restores from a different os for this reason alone. May cause data corruption. If you go to 1443, definitely don't do a restore from a different os version as it was proven that it "may" cause problems. Why ask for trouble...

    Trusted Member
    08-29-13 10:23 AM
  3. bluegreen1965's Avatar
    Ok, I guess I'll break down and not restore. What do you do about Password Keeper though? That's my only concern.
    08-29-13 10:44 AM
  4. klingon's Avatar
    I am on STL100-3 Z10 10.2.0.1371
    I have restored after every upgrade, and never had a problem, what is the big deal.
    08-29-13 02:28 PM
  5. Gearheadaddy's Avatar
    Passwords...hmmm, write 'em down?...Seriously though, is there a way to have a cloud based app for that?

    Trusted Member
    08-30-13 11:22 AM

Similar Threads

  1. Replies: 11
    Last Post: 08-30-13, 01:24 PM
  2. IP Cam Viewer Import Issue
    By mburks38 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 08-30-13, 11:23 AM
  3. Bold 9900 Trackpad issues, works but doesn't work..?
    By jesse500 in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 08-30-13, 10:20 AM
  4. Need help tethering with USB
    By rgarza8 in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-29-13, 02:21 PM
  5. Text messaging issue. Help please
    By latng in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 08-29-13, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD