06-30-15 07:48 PM
459 ... 1314151617 ...
tools
  1. jhimmel's Avatar
    FWIW, 2708 - still requires workaround.

    Posted via CB10
    03-28-15 12:55 PM
  2. CreditLawExperts's Avatar
    I has never worked for me even w a work around

    Posted via CB10
    03-28-15 12:59 PM
  3. jhimmel's Avatar
    I has never worked for me even w a work around

    Posted via CB10
    I don't remember seeing anyone NOT get it working by performing the steps provided. Maybe you missed something?

    Posted via CB10
    03-28-15 01:02 PM
  4. CreditLawExperts's Avatar
    I don't remember seeing anyone NOT get it working by performing the steps provided. Maybe you missed something?

    Posted via CB10
    I don't think I did? Even when I did the 1052 back up and put it on my Z30 vvm didn't work

    Posted via CB10
    03-28-15 01:46 PM
  5. mrjmc99's Avatar
    I don't think I did? Even when I did the 1052 back up and put it on my Z30 vvm didn't work

    Posted via CB10
    Are you paying for vvm? It doesn't work with the free vvm

    Z30STA100-3/10.3.2.281
    03-28-15 02:05 PM
  6. saxxman's Avatar
    I don't pay for VVM and the workaround works just fine for me. FYI

    Posted via CB10
    03-28-15 02:28 PM
  7. mrjmc99's Avatar
    I don't pay for VVM and the workaround works just fine for me. FYI

    Posted via CB10
    Are you on a classic?

    Z30STA100-3/10.3.2.281
    03-28-15 03:21 PM
  8. codeslinga's Avatar
    Try posting the entire message into your browser and see what happens

    Posted via CB10
    When I tried, nothing happened. I wanted to post the results here for you guys to see, but there was nothing to report.

    Posted via CB10
    03-28-15 03:35 PM
  9. saxxman's Avatar
    Are you on a classic?

    Z30STA100-3/10.3.2.281
    On a Z30

    Posted via CB10
    03-28-15 04:58 PM
  10. mrjmc99's Avatar
    On a Z30

    Posted via CB10
    Did you have free vvm from an android phone in the past?

    Z30STA100-3/10.3.2.281
    03-28-15 05:40 PM
  11. saxxman's Avatar
    Did you have free vvm from an android phone in the past?

    Z30STA100-3/10.3.2.281
    No. My Z30 is my first Verizon phone.

    Posted via CB10
    03-28-15 05:51 PM
  12. mrjmc99's Avatar
    No. My Z30 is my first Verizon phone.

    Posted via CB10
    Interesting, glad it's working for you.

    Z30STA100-3/10.3.2.281
    saxxman likes this.
    03-28-15 05:55 PM
  13. CreditLawExperts's Avatar
    No, I dont have free

    Posted via CB10
    03-28-15 08:24 PM
  14. JoBudden's Avatar
    Interesting to hear it works for someone who doesn't pay for it. Maybe I can cancel my subscription then haha

    Posted via CB10
    03-31-15 06:40 PM
  15. saxxman's Avatar
    OK, guys... I have finally looked at a print out of my bill and I've been wrong. My VVM is costing $2.99 per month.

    Sorry for the confusion!
    03-31-15 09:42 PM
  16. bb_neophyte's Avatar
    Hello
    I am new to crackberry & a former recovering iOS user

    I am sure I am not the only one a bit lost trying to find how to get my q10 on verizon network to get VVM working

    spent countless hours with Verizon tech support over the phone to no avail

    if anyone has any step by step instructions it would be most appreciated

    thanks

    bb_neophyte
    04-01-15 02:47 AM
  17. mrjmc99's Avatar
    OK, guys... I have finally looked at a print out of my bill and I've been wrong. My VVM is costing $2.99 per month.

    Sorry for the confusion!
    No worries

    Z30STA100-3/10.3.2.281
    04-01-15 07:38 AM
  18. percyfolk's Avatar
    I don't think I've seen it posted here, yet, so I'll say that I've successfully gotten VVM working on my Verizon Z10 on OS 10.3.2.281 (SR 10.3.2.158) using this method.
    bibbula likes this.
    04-01-15 07:51 AM
  19. saxxman's Avatar
    I don't think I've seen it posted here, yet, so I'll say that I've successfully gotten VVM working on my Verizon Z10 on OS 10.3.2.281 (SR 10.3.2.158) using this method.
    Also working on my Z30...
    04-01-15 08:27 AM
  20. mrjmc99's Avatar
    Hello
    I am new to crackberry & a former recovering iOS user

    I am sure I am not the only one a bit lost trying to find how to get my q10 on verizon network to get VVM working

    spent countless hours with Verizon tech support over the phone to no avail

    if anyone has any step by step instructions it would be most appreciated

    thanks

    bb_neophyte
    Follow the guide in this thread.

    Z30STA100-3/10.3.2.281
    04-01-15 08:49 AM
  21. bb_neophyte's Avatar
    Hi JoBudden

    thank you for your efforts in helping others get their BB10 devices up and running, unfortunately I am not having any luck

    the link you have provided for the bar file goes to a vvm.rar file which playbook app manager won't allow me to download because its not a zip file

    where & how do I find 10.3.0.1052 & the 538 bar file,

    I've search all over the forum for it, no luck

    i desperately want to get my bb q10 working for vvm since it is my primary work phone and I have spent a fair amount of time on the phone with verizons tech help to no avail

    let me know if I am missing something

    I am new to bb and want this to work

    i am running on OS 10.2.1.2976

    thank you in advance
    04-01-15 11:16 AM
  22. CreditLawExperts's Avatar
    You have to unzip it and follow the directions to a tee! Even the silly one of backing up your contacts, and reinstalling them w NO apps. I did the same thing w tech support from vzw, and the same frustration but, now my vvm is working smooth

    Posted via CB10
    04-01-15 11:38 AM
  23. JoBudden's Avatar
    Hi JoBudden

    thank you for your efforts in helping others get their BB10 devices up and running, unfortunately I am not having any luck

    the link you have provided for the bar file goes to a vvm.rar file which playbook app manager won't allow me to download because its not a zip file

    where & how do I find 10.3.0.1052 & the 538 bar file,

    I've search all over the forum for it, no luck

    i desperately want to get my bb q10 working for vvm since it is my primary work phone and I have spent a fair amount of time on the phone with verizons tech help to no avail

    let me know if I am missing something

    I am new to bb and want this to work

    i am running on OS 10.2.1.2976

    thank you in advance
    Yea download the file open using winrar. Then once you go into chrome extention install the one with the number 538 only.


    Posted via CB10
    04-01-15 05:01 PM
  24. Silent_Legacy's Avatar
    Does anyone know if there is a repository for the files; sys.voicemailsetup sys.data.ecid538.vvm.bar. And, are both needed?

    Z30/10.3.1.2582
    04-02-15 12:23 PM
  25. jhimmel's Avatar
    Does anyone know if there is a repository for the files; sys.voicemailsetup sys.data.ecid538.vvm.bar. And, are both needed?

    Z30/10.3.1.2582
    I have not needed sys.voicemailsetup in any of the latest fixes I performed.
    If you want me to send you sys.data.ecid538.vvm.bar, PM me your BBM PIN.

    Posted via CB10
    04-02-15 12:33 PM
459 ... 1314151617 ...

Similar Threads

  1. I'm on 10. 2.1 & wanna go to a 10.3 leak. Best way!?
    By avfc1983 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-01-15, 05:57 AM
  2. Replies: 1
    Last Post: 12-30-14, 03:42 PM
  3. What is the best OS 10 for the BlackBerry?
    By Latios Eon in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-30-14, 02:30 PM
  4. Q 10: Is there an autoloader 10.3 to work in Germany?
    By Manfred Riegel in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-30-14, 02:15 PM
  5. Replies: 1
    Last Post: 12-30-14, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD