06-30-15 07:48 PM
459 ... 1011121314 ...
tools
  1. JoBudden's Avatar
    Don't use blitz. And I haven't loaded the new os. Doesn't seem to be much different. I think I'm done loading these leaks until they feature the black hub. I haven't been able to tell one from the other honestly.

    Posted via CB10
    11-25-14 01:32 AM
  2. jhimmel's Avatar
    Anyone have any luck using the "Blitz" update system and retaining VVM? JO?
    Blitz is nothing more than a non-destructive Sachesi install. It's just packaged to make it easier for people who don't want to put together the right components on their own. You will be left with a non-functioning VZW VVM.

    Posted via CB10
    saxxman likes this.
    11-25-14 05:04 AM
  3. CarSalesman's Avatar
    You don't restore from 10.2.1. Autoload 10.3.0.1152, sideload the VVM 538 file and then restart the phone. Verify VVM is working and then backup. Autoload the 10.3.1 OS you want, sideload the VVM 538 file again, restore from your 10.3.0.1152 backup (without the runtime), restart your phone and verify VVM is working. Hope that helps.

    Z30 / STA 100-3 / 10.2.1.3289
    IT WORKED! I now have VVM runninig on 10.3.0.1152. I was on a later leak, plugged into BB Link, told it to reset device software. Surprisingly it installed 10.3.0, I did not know that was official, thought it was 10.2.1. I copied over only the 538 file using Chrome. Restart the device, and it works.

    Now will see if I am brave enough to do the 10.3.1, 538, then restore.
    12-05-14 01:45 PM
  4. zephyr613's Avatar
    Does anyone have VVM working on 10.3.1.1154?

    If so, did you have to go through the goat rope of loading a backup file as JoBudden suggested or is there a couple of bars that would help after doing the Blitz from 1151?

    I would really hate to have to go back 4 revs to get this enabled especially since 1154 is the Production version of what will be released on the Classic.

    I hold out hope..

    Thanks all...
    12-05-14 02:12 PM
  5. JoBudden's Avatar
    Yup its the same old song and dance to get it working

    Posted via CB10
    12-05-14 02:15 PM
  6. zephyr613's Avatar
    Yup its the same old song and dance to get it working

    Posted via CB10
    Thank you my friend, I had thought that maybe, possibly it could have worked straight from the Blitz.
    12-05-14 02:17 PM
  7. JoBudden's Avatar
    Unfortunately it's been reported not to.

    Posted via CB10
    12-05-14 02:31 PM
  8. zephyr613's Avatar
    12-05-14 02:35 PM
  9. CarSalesman's Avatar
    Now will see if I am brave enough to do the 10.3.1, 538, then restore.
    SUCCESS! After all above
    - make backup from 10.3.0.1052 with VVM working
    - run 10.3.1.1151 Autoloader
    - install sys.data.ecdi538.vvm.bar using Chrome (or other method)
    - reboot
    - restore backup from 10.3.0.1052. Custom backup do not restore BB Runtime.

    I now have Verizon Visual Voicemail on 10.3.1.1151. Did not even need to reactivate VVM, the backup did everything except my email passwords (as expected).
    Last edited by CarSalesman; 12-06-14 at 09:20 AM.
    12-05-14 07:30 PM
  10. howards's Avatar
    - restore backup from 10.3.1.1151.
    You mean restore backup from 10.3.0.1052, don't you?

    Z30 / STA 100-3 / 10.2.1.3289
    CarSalesman likes this.
    12-05-14 11:54 PM
  11. zhulk's Avatar
    I'm running 10.3.1.747 will this work for me I'm having the same problem with my visual voice mail

    Posted via CB10
    12-06-14 05:22 AM
  12. Furell's Avatar
    zhulk yes it will. So far this fix has worked for me with every build I've thrown at it. :thumbup:
    12-06-14 05:28 AM
  13. zhulk's Avatar
    Okay so just download this one....https://mega.co.nz/#!f0MCTRJA!77T99h...KqsDY2Cfy98FBM and it should work....?

    Posted via CB10
    12-06-14 07:46 PM
  14. howards's Avatar
    Okay so just download this one....https://mega.co.nz/#!f0MCTRJA!77T99h...KqsDY2Cfy98FBM and it should work....?

    Posted via CB10
    Can't see what the link says as I'm on my phone. Basically you want to download 10.3.1052 and follow the directions of CarSalesman a few posts up.

    Z30 / STA 100-3 / 10.2.1.3289
    12-06-14 09:48 PM
  15. Furell's Avatar
    Okay so just download this one....https://mega.co.nz/#!f0MCTRJA!77T99h...KqsDY2Cfy98FBM and it should work....?

    Posted via CB10
    Yes, but not quite, you must first create your "master VVM backup" basically just follow the same steps others have said many times in this thread but be careful and take your time especially if your doing this for the first time. You will require a 10.3.0.1052 autoloader and that VVM folder you mentioned but you only need to sideload the 538 file. Then the autoloader to which ever OS you were originally at or upgrade if you so choose.

    Here you go the man himself.
    Lol he just said how. As have I. You have to follow the directions exactly. There is no other way to make it work besides using these instructions.

    Load 10.3.0.1056.
    Load the ecid538 bar file from the first post.
    Restart phone.
    Set up visual voice mail.
    Do a test call make sure it works. ( call your cell from another phone)
    Once it works, back up using link.
    Load 10.3.1.1016
    Load the visual voice mail file again (ecid538)
    Do a restore. Make sure you hit custom, then hit details, uncheck everything but the last option with calender/contacts, hit restore.
    Phone will restart.
    Voice mail should be working.


    Posted via CB10
    Remember when your making your "Master VVM Backup" in link, like Jo said make sure to hit custom backup because all you need is the " Device settings and calender/contacts" uncheck everything else. Good luck to you! I know it may seem like a lot of work but it's so worth it in the end. Once you have your "Master VVM Backup" you won't have to do this process again. Just upgrade OS, sideload 538, and restore your "MVVMB" that's it. I'm on the latest leak and it seems like everyday I read a post about someone saying their VVM is broken, I smile and usually point them to this thread.
    Last edited by Furell; 12-07-14 at 12:06 AM.
    12-06-14 09:49 PM
  16. zhulk's Avatar
    Does anyone have the link for 10.3.1052

    Posted via CB10
    12-09-14 01:23 PM
  17. zhulk's Avatar
    I mean 10.3.0.1052

    Posted via CB10
    12-09-14 01:23 PM
  18. CarSalesman's Avatar
    10.3.0.1052 is now the official version from Verizon. Go into BB Link, do a complete reset, that's what you will get.
    12-09-14 02:05 PM
  19. howards's Avatar
    10.3.0.1052 is now the official version from Verizon. Go into BB Link, do a complete reset, that's what you will get.
    It's an official Verizon version yet VVM doesn't work unless you sideload the 538 VVM file from a previous official version? Something sounds wrong there.

    Z30 / STA 100-3 / 10.2.1.3289
    12-09-14 02:55 PM
  20. zhulk's Avatar
    I was on 10.2 from Verizon and now on 10.3.1.747 and absolutely love it but sometimes when I send text messages it will not send, just says general problems so I have to reset my phone in order to send out


    Posted via CB10
    12-09-14 03:28 PM
  21. CarSalesman's Avatar
    Howard yes that does sound strange. I was so caught up in following the steps that I never tried VVM without side loading the 538 file. I know the leaked version did not have VVM. Likely the version installed directly by BBLink did.
    12-10-14 12:12 AM
  22. JoBudden's Avatar
    It's possible. Never tried the official release.

    Posted via CB10
    12-10-14 01:18 AM
  23. SteelGreek's Avatar
    I was on 10.2 from Verizon and now on 10.3.1.747 and absolutely love it but sometimes when I send text messages it will not send, just says general problems so I have to reset my phone in order to send out


    Posted via CB10
    Yeah SMS issues are common with us Verizon users on 10.3.1 and 10.3.0
    12-10-14 10:59 AM
  24. zhulk's Avatar
    went to BB link cant find complete reset. need to get back to original os sick of the texting issues///
    12-18-14 06:37 PM
  25. mrjmc99's Avatar
    went to BB link cant find complete reset. need to get back to original os sick of the texting issues///
    Just change to radio 939. No more sms issues, assuming you are on 10.3.1

    Z30STA100-3/10.3.1.1154
    12-18-14 09:12 PM
459 ... 1011121314 ...

Similar Threads

  1. I'm on 10. 2.1 & wanna go to a 10.3 leak. Best way!?
    By avfc1983 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-01-15, 05:57 AM
  2. Replies: 1
    Last Post: 12-30-14, 03:42 PM
  3. What is the best OS 10 for the BlackBerry?
    By Latios Eon in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-30-14, 02:30 PM
  4. Q 10: Is there an autoloader 10.3 to work in Germany?
    By Manfred Riegel in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-30-14, 02:15 PM
  5. Replies: 1
    Last Post: 12-30-14, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD