06-30-15 07:48 PM
459 ... 89101112 ...
tools
  1. bbsstmez's Avatar
    best thing I can tell you is to locate thurask and ask if he still has a link to one.
    I sent him a PM via CB. Any better way to do it?

    Posted via CB10
    Last edited by bbsstmez; 11-12-14 at 10:11 PM.
    11-12-14 09:51 PM
  2. codeslinga's Avatar
    This is the page I got my 10.3.0.1052 autoloader from:

    http://forums.crackberry.com/showthread.php?t=953873

    Have you already tried these links? They worked for me as of last Sunday (or Monday).

    Posted via this beast of a Z30 I've got right here...
    11-13-14 12:26 AM
  3. bbsstmez's Avatar
    This is the page I got my 10.3.0.1052 autoloader from:

    http://forums.crackberry.com/showthread.php?t=953873

    Have you already tried these links? They worked for me as of last Sunday (or Monday).

    Posted via this beast of a Z30 I've got right here...
    I'm on my phone, not at my PC but I do see one for 10.3.0.1052. Is that ok too? Jo had written 10.3.0.1056

    Posted via CB10
    11-13-14 06:29 AM
  4. JoBudden's Avatar
    I'm on my phone, not at my PC but I do see one for 10.3.0.1052. Is that ok too? Jo had written 10.3.0.1056

    Posted via CB10
    Haha old version numbers I get them wrong sometimes.

    Posted via CB10
    fjfisher601#AC likes this.
    11-13-14 06:36 AM
  5. bbsstmez's Avatar
    Haha old version numbers I get them wrong sometimes.

    Posted via CB10
    At. Thanks. Thursk sent me a link for the 1052 auto loader as well. Just to be sure one last time. I can use the 1052 autoloader even though I'm already running 10.3.1, correct?

    Posted via CB10
    11-13-14 09:25 AM
  6. howards's Avatar
    At. Thanks. Thursk sent me a link for the 1052 auto loader as well. Just to be sure one last time. I can use the 1052 autoloader even though I'm already running 10.3.1, correct?

    Posted via CB10
    Yes.

    Z30 / STA 100-3 / 10.2.1.3289
    11-13-14 09:48 AM
  7. bbsstmez's Avatar
    Seems to have gone off without a hitch! VM is now working on 10.3.1.1016! You guys are the best. Thank you

    Posted via CB10
    howards, JoBudden, saxxman and 1 others like this.
    11-13-14 04:19 PM
  8. JoBudden's Avatar
    Glad to hear it.

    Posted via CB10
    11-13-14 10:05 PM
  9. codeslinga's Avatar
    Seems to have gone off without a hitch! VM is now working on 10.3.1.1016! You guys are the best. Thank you

    Posted via CB10
    Outstanding!! Good for you!

    Posted via this beast of a Z30 I've got right here...
    fjfisher601#AC likes this.
    11-14-14 05:02 AM
  10. howards's Avatar
    Seems to have gone off without a hitch! VM is now working on 10.3.1.1016! You guys are the best. Thank you

    Posted via CB10
    Your persistence paid off. Very glad to hear it's working for you!

    Z30 / STA 100-3 / 10.2.1.3289
    11-14-14 09:35 AM
  11. bbsstmez's Avatar
    Your persistence paid off. Very glad to hear it's working for you!

    Z30 / STA 100-3 / 10.2.1.3289
    Thank you. Wasn't bad at all, didn't even take that much time. Wanted to be sure that I didn't do something wrong and brick my phone!

    Posted via CB10
    11-14-14 12:04 PM
  12. JoBudden's Avatar
    Isn't that funny you just went thru all that and a new os drops today lol

    Posted via CB10
    11-14-14 04:45 PM
  13. bbsstmez's Avatar
    Isn't that funny you just went thru all that and a new os drops today lol

    Posted via CB10
    Any advantage to the new one?

    Posted via CB10
    11-15-14 05:10 PM
  14. JoBudden's Avatar
    I haven't loaded it myself yet. I'm in the process of moving and have already packed up my computer until next week sometime.

    Posted via CB10
    11-15-14 08:09 PM
  15. jhimmel's Avatar
    I haven't loaded it myself yet. I'm in the process of moving and have already packed up my computer until next week sometime.

    Posted via CB10
    I loaded it. I can't tell you what is better or worse yet, but I can tell you that VZW VVM is still not working out of the box, and still need to do the restore trick to get it working. Nothing else seemed to work. Keep waiting for a build that just works like it should. Maybe some day.

    Posted via CB10
    11-15-14 08:45 PM
  16. JoBudden's Avatar
    Pretty sure it's because BlackBerry is implementing a change that verizon plans to make in their voice mail line up in the near future. I see no reason why they would just change the vvm files for only verizon for no reason.

    Posted via CB10
    11-15-14 10:04 PM
  17. bbsstmez's Avatar
    I haven't loaded it myself yet. I'm in the process of moving and have already packed up my computer until next week sometime.

    Posted via CB10
    Good luck on your move!

    Posted via CB10
    11-15-14 11:27 PM
  18. howards's Avatar
    Any advantage to the new one?

    Posted via CB10
    If you're not having any issues that are really bothering you with 1016, then I'd recommend staying where you are for now. You just put a lot if work into getting it working so you might as well enjoy it for a little while.

    Z30 / STA 100-3 / 10.2.1.3289
    11-16-14 12:57 AM
  19. bbsstmez's Avatar
    If you're not having any issues that are really bothering you with 1016, then I'd recommend staying where you are for now. You just put a lot if work into getting it working so you might as well enjoy it for a little while.

    Z30 / STA 100-3 / 10.2.1.3289
    Nothing major. Some minor frustrations. Occasional freezes and lags. My thinking had been that if it's a better os then better to upgrade now before I've accumulated all that data, personalization etc which would be lost in an upgrade

    Posted via CB10
    11-16-14 05:46 AM
  20. howards's Avatar
    Nothing major. Some minor frustrations. Occasional freezes and lags. My thinking had been that if it's a better os then better to upgrade now before I've accumulated all that data, personalization etc which would be lost in an upgrade

    Posted via CB10
    I fully understand. It will be much easier for you getting VVM working on this new leak since you already have the files in place you need to reload.

    Z30 / STA 100-3 / 10.2.1.3289
    11-16-14 08:40 AM
  21. bbsstmez's Avatar
    I fully understand. It will be much easier for you getting VVM working on this new leak since you already have the files in place you need to reload.

    Z30 / STA 100-3 / 10.2.1.3289
    I'm assuming that if I choose to upgrade I'd just do the backup, install the new os and then restore, same as last time, and vvm should be ok. Would you agree?

    Posted via CB10
    11-16-14 09:14 AM
  22. bbsstmez's Avatar
    Gonna wait a little either way. I never like jumping into a leak until it's been around a little

    Posted via CB10
    11-16-14 09:15 AM
  23. ragnoron's Avatar
    On my third non destructive blitz update, 939, 1016, 1151, and the searching applications still doesn't work.

    Posted via CB10
    11-16-14 11:25 AM
  24. howards's Avatar
    I'm assuming that if I choose to upgrade I'd just do the backup, install the new os and then restore, same as last time, and vvm should be ok. Would you agree?

    Posted via CB10
    Right, just follow the steps you did last time except that you already have the 10.2 VVM backup, so no need to load that OS again.

    Z30 / STA 100-3 / 10.2.1.3289
    11-16-14 11:33 AM
  25. jhimmel's Avatar
    On my third non destructive blitz update, 939, 1016, 1151, and the searching applications still doesn't work.

    Posted via CB10
    What exactly do you mean? I clicked on search, and started typing "CB10", and the app showed right up. Is it something else?

    Posted via CB10
    11-16-14 11:36 AM
459 ... 89101112 ...

Similar Threads

  1. I'm on 10. 2.1 & wanna go to a 10.3 leak. Best way!?
    By avfc1983 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-01-15, 05:57 AM
  2. Replies: 1
    Last Post: 12-30-14, 03:42 PM
  3. What is the best OS 10 for the BlackBerry?
    By Latios Eon in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-30-14, 02:30 PM
  4. Q 10: Is there an autoloader 10.3 to work in Germany?
    By Manfred Riegel in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-30-14, 02:15 PM
  5. Replies: 1
    Last Post: 12-30-14, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD