05-15-14 09:46 PM
48 12
tools
  1. yhamaie's Avatar
    the "Authentication Type" dropdown at the bottom when entering APN settings is greyed out, and defaulted to 'None'. I can't choose CHAP, PAP, etc.
    Your screen looks different . . . I am quoting mine below.

    Using .1925 with 1926 radio.  Now in Japan, trying Docomo SIM-img_20140208_084709.png

    Using .1925 with 1926 radio.  Now in Japan, trying Docomo SIM-img_20140207_231918.png
    02-07-14 06:55 PM
  2. yhamaie's Avatar
    Did you guys need to get your IMEI registered or anything like this, once you had SIM changed to Xi type?
    You must set APN at 0120.mopera.net (without any ID nor PASSWORD) and gain access to http://start.mopera.net/ in order to obtain your ID and PASSOWRD for mopera.net . You had better ask sales representatives at NTT DoCoMo stores to help you complete such registration procedure if you have not yet obtained your ID and PASSOWRD for mopera.net .
    inenaga2002 likes this.
    02-07-14 07:05 PM
  3. boisdours's Avatar
    Hi, I'm not an expert but I don't think that BIS is necessary for anything or even works on BlackBerry 10 devices. BBM works fine through WiFi or any other data connection as far as I can tell. You should find out what frequencies /bands the mobile provider uses then match that with what your device model supports first. After you verify that and are sure that your device supports the 3G/4G/LTE frequency/band that the particular network uses, you can call the mobile operator and request a plan which matches it. So you have to match device model with network and also service plan. Hope that helps.

    Posted via CB10
    This is the issue that we discussed in japanese community :
    it is true that with Softbank SIM, BlackBerry icon not appearing, you can't use BBM.
    Sorry for Japanese, but you can confirm that (last photo) in this blog :
    http://znfnln.blogspot.jp/2013/10/bl...phone-sim.html

    It is not because of leak ROM, but for all devices and all ROMs.

    So if you want to use BBM in Japan with BB10 devices, you must use Docomo SIM or MVNO SIM uses Docomo network. But if you don't need BBM, you can use Softbank SIM whose networks (3G or LTE) are available with no problem.
    02-07-14 10:25 PM
  4. yhamaie's Avatar
    Hi, I'm not an expert but I don't think that BIS is necessary for anything or even works on BlackBerry 10 devices. BBM works fine through WiFi or any other data connection as far as I can tell.
    I do not know how to set up BIS as APN on BlackBerry 10 devices because BlackBerry does not disclose any appropriate URL for BIS.

    I have cancelled BIS contracts with my SIM cards (NTT DoCoMo) accordingly.

    Posted via CB10
    02-08-14 12:45 AM
  5. CyberMan2013's Avatar
    I do not know how to set up BIS as APN on BlackBerry 10 devices because BlackBerry does not disclose any appropriate URL for BIS.

    I have cancelled BIS contracts with my SIM cards (NTT DoCoMo) accordingly.

    Posted via CB10
    You shouldn't have to know. The carrier is supposed to help you with that. They're supposed to either send the correct APU settings to your phone or guide you through setting them up. BIS isn't needed and doesn't work on BlackBerry 10 devices anyway. If you still have your Bold 9900 you can probably use it as a mobile hotspot for the Q10 until you get it sorted out. The frequency the network uses must match one of the frequencies your device supports. That's most likely your issue right there.

    http://forums.crackberry.com/blackbe...encies-798804/

    Posted via CB10
    02-08-14 01:01 AM
  6. yhamaie's Avatar
    If you still have your Bold 9900 you can probably use it as a mobile hotspot for the Q10 until you get it sorted out. The frequency the network uses must match one of the frequencies your device supports. That's most likely your issue right there.
    My Q10 has been perfectly connected (in 3G Voice / Data) to the 3G network of NTT DoCoMo (Band 1) here in Tokyo.

    Q10 (SQN100-1) Software Release 10.2.1.537 OS Version 10.2.1.1925 Radio Version 10.2.1.1926 (LTE Band 2, 4, 5, 17 - HSPA+ Band 1, 2, 5/6)
    02-08-14 02:55 AM
  7. puppydg68's Avatar
    My Q10 has been perfectly connected (in 3G Voice / Data) to the 3G network of NTT DoCoMo (Band 1) here in Tokyo.

    Q10 (SQN100-1) Software Release 10.2.1.537 OS Version 10.2.1.1925 Radio Version 10.2.1.1926 (LTE Band 2, 4, 5, 17 - HSPA+ Band 1, 2, 5/6)
    I am traveling to tokyo in a week also. What did you ask for specifically just ntt Docomo band 1 sim card 3g? Approximately how much was it for a month of voice and data?

    Posted via CB10
    02-08-14 03:50 AM
  8. yhamaie's Avatar
    Please note that Japanese carriers do not accommodate those who do not have permanent residential addresses here in Japan. I would recommend that you bring in Q5, Q10, Z10, or Z30 with LTE-enabled SIM cards and global roaming arrangements with NTT DoCoMo, KDDI (au), or Softbank.

    http://www.t-mobile.com/International/RoamingOverview.aspx?tp=Inl_Tab_RoamWorldwide
    Last edited by yhamaie; 02-08-14 at 05:28 PM.
    02-08-14 04:01 AM
  9. Injapan's Avatar
    My Q10 has been perfectly connected (in 3G Voice / Data) to the 3G network of NTT DoCoMo (Band 1) here in Tokyo.

    Q10 (SQN100-1) Software Release 10.2.1.537 OS Version 10.2.1.1925 Radio Version 10.2.1.1926 (LTE Band 2, 4, 5, 17 - HSPA+ Band 1, 2, 5/6)
    My Q10 was perfectly connected until I upgraded to 10.2.1.537 and then wouldnt connect to voice or data. Had to load an older OS to fix it. ?? Now running 10.2.0.424 with a Mopera plan with no APN username or password. 3G only.

    Docomo are comepletey clueless and can offer no advice so if anyone wants to connect here they should know what to ask for.
    02-09-14 11:06 PM
  10. Injapan's Avatar
    My Q10 has been perfectly connected (in 3G Voice / Data) to the 3G network of NTT DoCoMo (Band 1) here in Tokyo.

    Q10 (SQN100-1) Software Release 10.2.1.537 OS Version 10.2.1.1925 Radio Version 10.2.1.1926 (LTE Band 2, 4, 5, 17 - HSPA+ Band 1, 2, 5/6)
    My Q10 was perfectly connected until I upgraded to 10.2.1.537 then stopped connecting to Docomo. Ended up loading 10.2.0.424 and then started to work again. Using Mopera plan with no APN username or password.

    If anywone wants to connect via Docomo then better know what you want as they are clueless and can offer no advice at all.
    02-09-14 11:20 PM
  11. inenaga2002's Avatar
    Pressure DoCoMo has moved
    Does not lead in another foma
    I get the xi sim for the
    majide ****in docomo angry me dayo
    mvno is the line of DoCoMo
    Those that can also call exists
    Should You Buy It
    month 1500jpy data speed 200k
    02-11-14 10:14 AM
  12. Evi Goto's Avatar
    My Q10 was perfectly connected until I upgraded to 10.2.1.537 and then wouldnt connect to voice or data. Had to load an older OS to fix it. ?? Now running 10.2.0.424 with a Mopera plan with no APN username or password. 3G only.

    Docomo are comepletey clueless and can offer no advice so if anyone wants to connect here they should know what to ask for.
    Same problem here, was wondering either load an older OS 10.2.0.424 or sign contract to 4G as I had the Mopera contract already.

    Posted via CB10
    03-03-14 08:58 PM
  13. Evi Goto's Avatar
    Here in Japan (so long as NTT DoCoMo is concerned) you must insert LTE-enabled micro SIM cards in Q10, Z10, and Z30. (I have tested all three devices.) And yet you will not be able to get connected in 4G. (Your devices will display that they are connected in 3G Voice / Data.)

    Please also do not forget contracting mopera.net (APN service provided by NTT DoCoMo).

    Posted via CB10
    Roughly how much should I pay every month if I signed 2 contracts? I had the Mopera at the moment but not the 4G. I'm using Z10. Thanks.

    Posted via CB10
    03-03-14 09:10 PM
  14. yhamaie's Avatar
    I do not believe that you have to sign two separate (3G FOMA and 4G Xi) contracts. With a 4G contract my Z10 is properly connected to DoCoMo's 3G network (as my Z10 does not accommodate such LTE bands as operated by DoCoMo in Japan).

    Posted via CB10
    03-04-14 08:08 AM
  15. Evi Goto's Avatar
    I do not believe that you have to sign two separate (3G FOMA and 4G Xi) contracts. With a 4G contract my Z10 is properly connected to DoCoMo's 3G network (as my Z10 does not accommodate such LTE bands as operated by DoCoMo in Japan).

    Posted via CB10
    So it means just sign the 4G Xi plan with Docomo then cancel my mopera plan? Currently I have signed the Mopera plan only.

    Posted via CB10
    03-04-14 05:51 PM
  16. yhamaie's Avatar
    So it means just sign the 4G Xi plan with Docomo then cancel my mopera plan?
    You would need to sign up for mopera.net (Light Plan - WITHOUT mopera e-mail ID - for JPY 300 + VAT per month) as DoCoMo's service plans (4G Xi nor 3G FOMA) DO NOT include any APN.
    03-04-14 06:55 PM
  17. Evi Goto's Avatar
    You would need to sign up for mopera.net (Light Plan - WITHOUT mopera e-mail ID - for JPY 300 + VAT per month) as DoCoMo's service plans (4G Xi nor 3G FOMA) DO NOT include any APN.
    Ooh okay, thank you Yhamaie. This Z10 makes me headache, I can't do voice calls grrrr always SOS.

    Posted via CB10
    03-04-14 06:59 PM
  18. yhamaie's Avatar
    My Q10 was perfectly connected until I upgraded to 10.2.1.537 then stopped connecting to Docomo. Ended up loading 10.2.0.424 and then started to work again. Using Mopera plan with no APN username or password.
    According to informed sources, DoCoMo has been refusing to connect any mobile device which is NOT sold through DoCoMo when DoCoMo's 3G (FOMA) SIM card is inserted . . . allegedly based on IMEI number and the like. An exception has been DoCoMo's 3G (FOMA) SIM card with BIS and / or BES contract. Imported BlackBerry devices running legacy OS up to 7 have been comfortably connected to DoCoMo's 3G network when SIM cards with BIS and / or BES contracts are inserted.

    It appears that DoCoMo has lifted such restriction on its 4G (Xi) network so that we can connect almost all mobile devices (whether sold or NOT sold through DoCoMo) to DoCoMo's 4G network when LTE-enabled SIM cards are inserted.
    Last edited by yhamaie; 03-07-14 at 01:31 AM.
    03-06-14 01:24 AM
  19. kdna's Avatar
    Traveling to Tokyo next month for the first time. Add me to your BBM.
    03-27-14 06:21 PM
  20. Injapan's Avatar
    You must set APN at 0120.mopera.net (without any ID nor PASSWORD) and gain access to ݒbOC in order to obtain your ID and PASSOWRD for mopera.net . You had better ask sales representatives at NTT DoCoMo stores to help you complete such registration procedure if you have not yet obtained your ID and PASSOWRD for mopera.net .
    So i went to docomo today and signed up,for a new xi contract with mopera standard. using mopera.net for the APN setting with no password.

    Works like a treat with the latest OS updated.

    Too easy...........
    05-13-14 09:16 AM
  21. yhamaie's Avatar
    So i went to docomo today and signed up,for a new xi contract with mopera standard. using mopera.net for the APN setting with no password.

    Works like a treat with the latest OS updated.
    Pleased to know that your device has been successfully connected to NTT DoCoMo.
    Last edited by yhamaie; 05-15-14 at 09:29 PM.
    05-13-14 10:00 AM
  22. ryshhh's Avatar
    A few users in Japan have reported in BBUGJP maintained in groups.google.com that SQN100-3 can get connected in 4G with Soft bank LTE Band 8. Please give it a try if your device can handle LTE Band 8.

    Posted via CB10
    I can confirm this. It works on my SQN100-3. I get LTE.

    Posted via CB10
    05-13-14 10:03 AM
  23. yhamaie's Avatar
    I can confirm this. It works on my SQN100-3. I get LTE.
    In addition to its LTE service with Band 1 and Band 3 operated for a few years, Softbank has started offering Band 8 LTE connections here in Japan.
    05-15-14 09:46 PM
48 12

Similar Threads

  1. Need help using Sachesi
    By Gvo1975 in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 02-19-14, 04:16 PM
  2. Q10 & BBC iPlayer/ On Now
    By Giro_UK in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-04-14, 12:06 AM
  3. Security wipe now no wifi
    By Bisboxer in forum BlackBerry Z10
    Replies: 18
    Last Post: 02-03-14, 05:04 PM
  4. help me with my Facebook? :(
    By ProjectBrett in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-02-14, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD