1. nickmacn's Avatar
    Hi guys,

    I've updated a leaked OS before but I haven't come across this problem. I opened the autoloader and let it do its thing but it closes at the "signature trailer" section after it reaches 100. The phone then blinks red and I'm unable to start it.


    Could anyone help???

    I'm updating to the newest leak with radio files. I read that I can load the original OS with BB link but am wondering if there's a reason why I can't update to the newest link.

    THANK YOU!
    11-18-13 01:39 AM
  2. GedZju's Avatar
    Redownload OS and try again Working for me
    11-18-13 01:42 AM
  3. nickmacn's Avatar
    Redownload OS and try again Working for me

    Should I redownload the leak and try again, or install the OS provided through Link? Did you have the issue of flashing LED as well??
    11-18-13 01:49 AM
  4. truthbeautychaos's Avatar
    I had this issue and it took four different mirror downloads and essentially four different packaged and posted autoloaders before I found one that worked without failing and leaving my phone to bring dead and red.

    in the thread for 10.2.1.1055+radio for all devices there's one link in particular... somewhere between the first and third pages from the beginning. it's right above a post saying "for those who don't know about splitting or whatever" - this file worked for me perfectly and I've been rocking .1055 for a few days now.

    (will edit post with link if I can track it down...)

    EDIT: here is the post I mentioned in full and the links that worked for me:

    "I want to share the following post from CrackBerry's Forums with you:

    10.2.1.1055+radio for ALL DEVICES!!!

    http://forums.crackberry.com/showthread.php?p=9542421

    Hi YO!!!!



    Posted via CB10



    ok, since other thread is shut down... the original 1055 that is...



    10.2.1.1055 for STL-2/3/4 autoloader with radio



    https://mega.co.nz/#!YMNimAzA!PkThWV...CFo8v4_ZuipKr0



    https://mega.co.nz/#!Ql1ikJwQ!cZT84T...SiktpyfHoFPxyk



    since computer decided it was time to sleep before upload finished, and now thread has changed a bit... it isnt needed as much but it is a mirror mega channel
    ?


    and radio only for STL2/3/

    https://mega.co.nz/#!oM8UmZTT!GZxfTA...lgp2QRtAn3QPVM



    STL-4 radio autoloader

    https://mega.co.nz/#!gEMVgYDL!ZaSXMGok8BA4yaSv5vEVqHxhmls1zK5vEMfQt9W I5_o"

    Posted via CB10
    11-18-13 05:38 AM
  5. truthbeautychaos's Avatar
    originally posted by user: mopar_fxr

    definitely send him a thanks or find the post (second page of ...1055+radio for all devices) and show some like/thanks love.

    hope this helped.

    Posted via CB10
    11-18-13 05:45 AM

Similar Threads

  1. Cant Play Videos on my Z10
    By ballsjr in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-08-14, 01:23 AM
  2. Going forward with my 9900 a good idea?
    By jrsva2008 in forum BlackBerry Bold 9930/9900
    Replies: 10
    Last Post: 11-20-13, 10:47 PM
  3. Phone shutdown even though there is battery
    By jasonlobo in forum BlackBerry Z10
    Replies: 13
    Last Post: 11-18-13, 10:21 AM
  4. Dear Kevin, do you think it's asking too much
    By prplhze2000 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 11-18-13, 12:08 AM
  5. Why I Love My BB10...
    By CrackedRosco in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 11-17-13, 10:48 PM
LINK TO POST COPIED TO CLIPBOARD