1. tommy0000's Avatar
    soo i loaded the leak a few weeks back on my z10 stl100-4 it was working great.. until and hr a go when it automatically rebooted .. then after 15 mins it did the same and frm then the time span between reboots got short .. now it reboots as soon as its on ... any suggestions ?
    note: i didnt load any new apps or change any settings of recent
    12-09-13 02:50 PM
  2. g33kphr33k's Avatar
    Reload with an autoloader.

    I hate to say it though, it sounds like it's overheating.

    Posted via CB10
    12-09-13 03:09 PM
  3. tommy0000's Avatar
    Reload with an autoloader.

    I hate to say it though, it sounds like it's overheating.

    Posted via CB10
    i was hoping not to reload ... well
    12-09-13 03:20 PM
  4. mainely_linux's Avatar
    soo i loaded the leak a few weeks back on my z10 stl100-4 it was working great.. until and hr a go when it automatically rebooted .. then after 15 mins it did the same and frm then the time span between reboots got short .. now it reboots as soon as its on ... any suggestions ?
    note: i didnt load any new apps or change any settings of recent
    Ive had sporadic issues similar to yours. Its usually surrounding playing an Android game - most recently "My Singing Monsters" lol. I think g33kphr33k is onto something.
    12-09-13 04:12 PM
  5. MPG Vancouver's Avatar
    I've had 1055 loaded for a few weeks as well with only intermittent reboots. However, my Z10 has rebooted a half dozen times today. And yes, the battery is warm. So maybe it is an overheating issue.

    Posted via CB10
    12-09-13 06:37 PM
  6. shotgunboss's Avatar
    Did you try rebooting?

    I had a few random reboots about a week after loading the OS, I narrowed it down to some android apps that didn't play nice with the OS

    Posted via CB10
    12-09-13 08:21 PM
  7. MPG Vancouver's Avatar
    And yes, the battery is warm. So maybe it is an overheating issue.
    Swapped out the warm battery for a cool one. No reboots in over 24 hours.

    Posted via CB10
    12-10-13 11:33 PM

Similar Threads

  1. Please Help - Can't Access Accounts Screen
    By Charles A Martin in forum BB10 Leaked/Beta OS
    Replies: 46
    Last Post: 01-31-14, 03:42 PM
  2. Help Out a Potential Customer, Test Android Apps
    By Fotis_Greece in forum BlackBerry Q10
    Replies: 9
    Last Post: 12-11-13, 10:33 AM
  3. Traveling to NYC from UK with my Z10 Carrier Help
    By Rob Grieve in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 12-09-13, 08:30 PM
  4. Z10-3 vs Z10-4
    By Wilsonia Goldens in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-09-13, 04:36 PM
  5. Replies: 2
    Last Post: 12-09-13, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD