1. Nigelbrown's Avatar
    Hey guys,

    I finally took the plunge and installed a leak, BB10.1.X.1880 to be exact.

    I was running the official 10.1 from Rogers, but I noticed a sluggishness in the UI since that upgrade.

    I have enjoyed a bug free experience, better battery life, and overall experience since updating to the leaked BB10.1.X.1880, until I finally attempted to launch an android app.

    Immediately I am presented with a Force Close, no matter the app. After the update, I have no side loaded a single app, these are all android ports from the App World.

    I have since rebooted, battery pulled, and attempted uninstalling / re installing my android apps (Songza / Skype essentially).

    Any ideas? I guess update again or downgrade....will my downgrade work to the official Rogers 10.1?
    05-23-13 04:53 PM
  2. bashroom's Avatar
    me too ... no working at all
    05-23-13 05:00 PM
  3. Nigelbrown's Avatar
    Im reading we might have to do a factory restore....mmmm, luckily I don't use many android apps at this point.
    05-23-13 05:04 PM
  4. dustmalik's Avatar
    The solution is not to restore 'Application Data' backup after you install a new OS. Though it's a hit and miss situation. Some people experience it, while others don't. But the problem is restoring of 'Application Data' backup. Only restore 'Settings' and 'Media' backups. That way you won't encounter that problem.

    Posted via CB10 using my Gorgeous Z10
    05-23-13 05:16 PM
  5. Nigelbrown's Avatar
    On further playing around with it, oddly enough behind the force close error, which reads "the process system.apps has stopped unexpectedly, Please try again", I have an active session of Skype....so the app appears working, but this error stops it.
    05-23-13 05:23 PM
  6. bluetroll's Avatar
    you can't restore app data... it screws up the android player.
    05-23-13 07:21 PM
  7. RoboticGolem's Avatar
    What happens when you delete the /misc/android dir? Does it fix it?
    05-23-13 07:26 PM
  8. bluetroll's Avatar
    You can try, but I doubt it will do anything.

    Posted via CB10
    05-23-13 07:40 PM
  9. Nigelbrown's Avatar
    I deleted as much as it would let me from the misc / android folder, no change. I guess a wipe and reload... i swear now my battery is running down faster after playing with all this android stuff. I hadn't even attempted to open a android app until today since I installed the leak...

    Posted via CB10
    05-24-13 12:07 AM
  10. yueytan's Avatar
    Hey guys,

    I finally took the plunge and installed a leak, BB10.1.X.1880 to be exact.

    I was running the official 10.1 from Rogers, but I noticed a sluggishness in the UI since that upgrade.

    I have enjoyed a bug free experience, better battery life, and overall experience since updating to the leaked BB10.1.X.1880, until I finally attempted to launch an android app.

    Immediately I am presented with a Force Close, no matter the app. After the update, I have no side loaded a single app, these are all android ports from the App World.

    I have since rebooted, battery pulled, and attempted uninstalling / re installing my android apps (Songza / Skype essentially).

    Any ideas? I guess update again or downgrade....will my downgrade work to the official Rogers 10.1?
    I used to think restoring application data stuffed up the android player but it DOES NOT. Just be patient. After about 3 hours (or more, possibly) the android player works flawlessly. I think the phone just takes a while to work itself out when you restore from backup.

    I was really worried too and tried uninstalling/reinstalling everything. All good if you give it time.
    05-24-13 01:59 AM
  11. yueytan's Avatar
    I used to think restoring application data stuffed up the android player but it DOES NOT. Just be patient. After about 3 hours (or more, possibly) the android player works flawlessly. I think the phone just takes a while to work itself out when you restore from backup.

    I was really worried too and tried uninstalling/reinstalling everything. All good if you give it time.
    ps I don't actually know how long it takes. 3 hours of how long it took for me - may be longer.
    05-24-13 02:00 AM
  12. Norg's Avatar
    I fully agree give it a bit more time, I'd go so far to give it 12-24 hours and then to challenge it. My 100-3 has definitely been performing better in many aspects, especially battery duration after day 2 and now been running 1880 for an entire week. I've learned that you have to be somewhat patient with these leaked OS releases.

    Posted on CB10 via my Z10
    yueytan likes this.
    05-24-13 07:43 AM
  13. Phill_UK's Avatar
    I used to think restoring application data stuffed up the android player but it DOES NOT. Just be patient. After about 3 hours (or more, possibly) the android player works flawlessly. I think the phone just takes a while to work itself out when you restore from backup.

    I was really worried too and tried uninstalling/reinstalling everything. All good if you give it time.
    I was patient. I waited 24 hours, and the Android player never returned. Had to wipe and restore again, without Application Data this time.

    Waiting may have worked for you, but not for me. The Android player was completely stuffed!
    05-24-13 08:15 AM
  14. Norg's Avatar
    Phill_UK, sounds like you have a slightly more complex mix of apps installed than I. Nonetheless I appreciate hearing from a different user experience. Gives all that much more credibility and value to these forums.

    Posted on CB10 via my Z10
    05-24-13 09:56 AM
  15. Nigelbrown's Avatar
    I updated to the newest leak and did not include App data in my restore. Works flawlessly now.
    b320 likes this.
    05-27-13 05:40 PM
  16. Techguy5070's Avatar
    Hi,

    Force Close Error is a pesky. You may resolve this problem by going through the steps mentioned in the video tutorial mentioned below:

    Here is the link:
    06-05-13 05:45 AM
  17. Lisaray24's Avatar
    I have resolved the problem by following the solutions given in this presentation tutorial. This is very helpful retrieve it from the link given here Android Force Close Error Fix
    06-07-13 04:57 AM
  18. ceriously76's Avatar
    I hope this works
    07-29-13 02:51 PM

Similar Threads

  1. Upgraded to leaked .411 - Not able to change calendar settings
    By greybucket in forum Legacy Leaked/Beta OS
    Replies: 4
    Last Post: 12-12-09, 06:10 PM
  2. Upgrading to Leaked OS on a Mac
    By perfectstormer in forum Legacy Leaked/Beta OS
    Replies: 1
    Last Post: 04-11-09, 10:16 AM
  3. cant upgrade to leaked .113
    By dbart85 in forum Legacy Leaked/Beta OS
    Replies: 8
    Last Post: 04-03-09, 05:58 PM
  4. Upgrading to 'Leaked' OS
    By aaroncooke in forum Legacy Leaked/Beta OS
    Replies: 7
    Last Post: 03-23-09, 06:16 PM
  5. Upgrade to leaked today or wait for official in 2 days
    By deanouellette in forum Legacy Leaked/Beta OS
    Replies: 22
    Last Post: 01-14-09, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD