1. Centurian's Avatar
    O.K. I just updated my Q10 to 10.2.1.537.and now all my android apps don't work anymore when I click on them nothing happen. I have tried to reinstall couple of them by pot the APK'S in my download folder when Itrie to install them the installer it goes ( processing with a circle spinning ) and it goes forever and ever it won't install them.Am I missing something ? I've tried to install apk by side-loading it
    same thing I've installed the Android 595 Runtime NO luck I don't know what also to do. I need some help !!!
    01-28-14 05:52 PM
  2. toobs623's Avatar
    Hmm. If side loading the runtime didn't work, which is odd, then I would go back and reinstall the OS. It shouldn't matter but make sure that you load both the runtime and the shell. If you don't have access to the files I can grab them when I get home for you.

    Posted via CB10
    01-28-14 05:56 PM
  3. Centurian's Avatar
    Hmm. If side loading the runtime didn't work, which is odd, then I would go back and reinstall the OS. It shouldn't matter but make sure that you load both the runtime and the shell. If you don't have access to the files I can grab them when I get home for you.

    Posted via CB10
    Thanks for the replay but yes I've installed both files the runtime and the shell two times just to be sure I've rebooted couple of times
    The android port it's not working anymore since I've updated to the new OP I don't really want to do a security wipe if it can be help it
    Thanks again

    PROBLEM SOLVED
    I've just noticed that the was another very small update and even so I've read from some post here that it was nothing much just for the service provider NOT SO IT FIXED MY ANDROID PORT I didn't even have to reboot. All my android apps are working great now
    Last edited by Centurian; 01-28-14 at 06:39 PM.
    wss1ow likes this.
    01-28-14 06:03 PM
  4. toobs623's Avatar
    Glad to hear it!

    Posted via CB10
    01-28-14 06:47 PM
  5. trsbbs's Avatar
    Cool! Enjoy!

    CB10 via Verizon Z10. 10.2.1.1925
    01-28-14 07:16 PM
  6. GP540's Avatar
    Anyone have the 1925 runtime bars?

    Posted via CB10
    01-28-14 07:45 PM
  7. eldricho's Avatar
    Anyone have the 1925 runtime bars?

    Posted via CB10
    From another thread:

    Download these two files and sideload them. It'll reset the Android player back to stock.

    Code:
    http://cdn.fs.sl.blackberry.com/fs/qnx/production/57e5667f9e4ae03b576e419e033a225453c505f5/sys.android/10.2.1.108/android-10.2.1.108-nto+armle-v7+signed.bar
    
    http://cdn.fs.sl.blackberry.com/fs/qnx/production/57e5667f9e4ae03b576e419e033a225453c505f5/sys.android.shell/10.2.1.108/shell-10.2.1.108-nto+armle-v7+signed.bar


    Posted via CB10
    01-28-14 07:49 PM
  8. GP540's Avatar
    Cool thanks mang.

    Background my issue:
    Friends z10 had unlocked runtime on top of 10.2 official updated to new 10.2.1 all DROID apps are force closing including bars and apks.

    Only thing I could think of is conflict from old runtime so thanks for the links.

    I'm assuming that this is the solution and if anyone else coming from "unlocked" runtime having force close issue load these files you don't have to wipe and reload.

    And further more thanks BlackBerry for making BlackBerry 10 smart to allow for easy trouble shooting by allowing installation of individual parts of the os to fix issues!

    Posted via CB10
    01-28-14 08:21 PM
  9. BB M.D.'s Avatar
    From another thread:





    Posted via CB10
    Have the same problem as Centurian. I've side load these two files, reboot the device, and... it works perfectly! Thanks!
    01-29-14 07:50 AM
  10. BB M.D.'s Avatar
    I had the problem with Android Apps until I installed those two files into my Z10. After that, every Android apps I had before work just fine.

    Now I have another problem: when I try to open Google Apps (like Google+ or Hangouts), the device show me an alert message that tells me Google services are not support...
    Can anyone help me? Thanks.
    01-30-14 09:36 AM

Similar Threads

  1. New way to answer calls- better or worse?
    By New_Z10 in forum BlackBerry Z10
    Replies: 156
    Last Post: 03-13-14, 01:04 PM
  2. Replies: 18
    Last Post: 02-03-14, 05:56 PM
  3. 10.2.1 unposted minor updates
    By shadeofdawn in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-30-14, 01:52 AM
  4. Problem with the stock youtube app!
    By Lingnan Dai in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-29-14, 12:17 PM
  5. Flashlight Tab not working with 10.2 update
    By Chase_Manley in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 01-28-14, 07:15 PM
LINK TO POST COPIED TO CLIPBOARD