1. xnursesamx's Avatar
    So today I tried to upgrade my OS...so I did what I always do, backup my blackberry, install the OS, and restore from the backup...only problem was, when I tried to restore, it told me that I had an "incompatible device software"....

    What does this mean?

    So I've restored back to factory settings and going to start fresh....any ideas if I restore my data back to the original version will it work?
    10-22-13 08:46 PM
  2. GPuba's Avatar
    What OS were you on, and what OS were you upgrading to?

    Posted via CB10
    10-22-13 08:49 PM
  3. Josh_Gooner's Avatar
    I installed a few of those bar files today, namely: sysmon, camera, clock, appworld, FB and twitter, and now every time I open a side loaded app, I start getting that black screen with blue loading bar at the bottom again before the app launches. Anyone has had this issue and/or know how to remedy this?

    PS I had made to sure to reboot right after installation.

    Unrivalled Fluidity of BB10.
    10-22-13 09:00 PM
  4. GPuba's Avatar
    So today I tried to upgrade my OS...so I did what I always do, backup my blackberry, install the OS, and restore from the backup...only problem was, when I tried to restore, it told me that I had an "incompatible device software"....

    What does this mean?

    So I've restored back to factory settings and going to start fresh....any ideas if I restore my data back to the original version will it work?
    What OS were you on, and what OS were you upgrading to?

    Posted via CB10
    10-22-13 09:02 PM
  5. xnursesamx's Avatar
    I was on 10.2.0.1743 .... I did a factory reset and it stayed this way....Can I update to .1791?
    10-22-13 09:06 PM
  6. GPuba's Avatar
    I was on 10.2.0.1743 .... I did a factory reset and it stayed this way....Can I update to .1791?
    You should be able to update from 1743 to 1791 with no problem.

    Posted via CB10
    10-22-13 09:09 PM
  7. GPuba's Avatar
    Q10SQN100-2/10.2.0.1791

    As you can see, that is what I'm on, and I upgraded from 1743 to 1767 and then to 1791. It was flawless every time.

    You should only run into problems restoring your backup file if you were DOWNGRADING from 10.2.1.xxx to 10.2.0.xxxx or from 10.2.0.xxxx to 10.1.0.xxxx and using the backup file from the HIGHER OS.

    Posted via CB10
    10-22-13 09:14 PM
  8. xnursesamx's Avatar
    That makes more sense...I'm going to download .1791 and install that and try and restore from my old files then..

    Thanks so much for the help.

    I shall post later and let you know if it works. *hugs*
    10-22-13 09:24 PM
  9. Mecca EL's Avatar
    I installed a few of those bar files today, namely: sysmon, camera, clock, appworld, FB and twitter, and now every time I open a side loaded app, I start getting that black screen with blue loading bar at the bottom again before the app launches. Anyone has had this issue and/or know how to remedy this?

    PS I had made to sure to reboot right after installation.

    Unrivalled Fluidity of BB10.
    What OS did you install these files on?

    Posted via CB10
    10-22-13 09:27 PM
  10. GPuba's Avatar
    That makes more sense...I'm going to download .1791 and install that and try and restore from my old files then..

    Thanks so much for the help.

    I shall post later and let you know if it works. *hugs*
    Good luck!

    Posted via CB10
    xnursesamx likes this.
    10-22-13 09:30 PM
  11. xnursesamx's Avatar
    Thanks GPuba! I downgraded back to .1743 and then reinstalled .1767 and the restore seems to be going fine....

    You're a lifesaver!
    NightSlayer likes this.
    10-22-13 10:43 PM
  12. n8tiveg's Avatar
    What OS did you install these files on?

    Posted via CB10
    I had that issue with 10.2.1.525 with the. 6 41 over haven't tried it with the newer bars. Offered today

    Posted via CB10
    10-23-13 12:02 AM
  13. GPuba's Avatar
    Thanks GPuba! I downgraded back to .1743 and then reinstalled .1767 and the restore seems to be going fine....

    You're a lifesaver!
    No problem! Glad it worked!

    Posted via CB10
    10-23-13 02:54 AM

Similar Threads

  1. Can I use the same BlackBerry ID on Android and BlackBerry OS?
    By catholiclibertarian in forum BBM on Android
    Replies: 4
    Last Post: 04-17-14, 05:48 PM
  2. Anyway to update BB10 via Linux Ubuntu
    By dierre in forum BlackBerry Q10
    Replies: 10
    Last Post: 10-24-13, 08:08 AM
  3. New Adobe Reader update
    By eldricho in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 10-23-13, 12:58 AM
  4. Replies: 3
    Last Post: 10-22-13, 09:12 PM
  5. Replies: 5
    Last Post: 10-22-13, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD