12-25-16 11:01 AM
38 12
tools
  1. Peter Chivers's Avatar
    When you upgraded 10.3.2 to 10.3.3 it did a clean install If you haven't already go into settings of your blackberry and rename the phone to what it was before you upgraded For instance if your phone's name was BlackBerry 134dsh before you updated it then rename it that after the upgrade You should be
    able to restore your data after as the two names correspond to each other If you can't remember the phones name launch Blend and there's a list of the phones that used Blend To change the phone's name it's in settings / about and change the device name to which ever works

    Now I've written that I hope it helps and can someone help me I installed 10.3.3 dev preview on my Passport model ending in. 100-4 (UK version) which doesn't work Any way of getting it to work or have I completely knackered it Thank you

    Posted via CB10
    12-06-16 03:32 PM
  2. kvpiet2011's Avatar
    Peter,

    Thanks - I'll give that a try too - I noticed it changed the name after 10.3.3 was finished installing.

    --K
    12-06-16 06:12 PM
  3. mad_mdx's Avatar
    I have same issue.. tried your suggestion of syncing the contacts... didn't seem to help me. Thanks for the suggestion.

    Posted via CB10
    Did the sync work though?
    I was skeptical. I tried for at least 3-4 hours of installing, uninstalling, reloading the device, rebooting the pc.
    Only once it connected to Link, and after tried to sync the contacts with my windows contacts, the restore list came up.

    Keep trying guys it will work eventually...

    Posted via CB10
    12-08-16 12:14 AM
  4. kvpiet2011's Avatar
    Mdx - haven't had a chance to try it - hopefully tomorrow night - I'll let you know if yours or the other method works.
    12-08-16 01:18 AM
  5. kvpiet2011's Avatar
    MDX and Peter,

    I tried both of your ideas and nothing worked - it seems like BB Link doesn't like working with 10.3.3 - I can't even make a quick backup with 10.3.3 - it thinks the phone isn't connected to Link even though it says connected and I see that it is.

    Bummer! I need some of those contacts.

    Any other ideas?
    12-08-16 08:50 PM
  6. mad_mdx's Avatar
    It will work eventually... I'm not sure how I got it working in this case other than dumb luck.
    If you haven't, try uninstalling from the pc, restarting, connecting the device and then allowing the device to install the software (using the autorun).
    Afterwards try to sync your contacts/calendar
    Afterwards try to get the restore list.

    Good luck

    Posted via CB10
    12-08-16 11:15 PM
  7. kvpiet2011's Avatar
    Thanks - will try this weekend
    12-09-16 12:54 AM
  8. DetritalGeo's Avatar
    Here is something to try when it wont connect..

    Every now and then the RIM device manager just won't work. Open task manager and end all processed that involve BlackBerry Link, Blend and scroll down to "RIM Device Manager" and end that too.

    Now plug in your device again and open link... works most of the time..

    Posted via CB10
    12-09-16 08:19 PM
  9. CaptrfsBB's Avatar
    Well you not alone, I updated my passport same, Now Link does not want to allow Restore of the prior file.. About the only way I see it, is would have to do a factory Reset/Reload, or security wipe then access the 10.3.2 prior bbb backkup to restore the lost calender events and the messed up contacts... Do not advise using the Autoloader. My wife's Passport got update thru the AT&T to 10.3.3 with no issues, however that's because of her location and I'm traveling and the AT&T system in my location the update not available. So I decided to download the autoloader. Seems those of us all have the same issue for having used it. Now Link will not function accordingly with this Autoloader 10.3.3.2049 version. Contacts and Calendar messed. Do not recommend. I have tried to find third party software to work with the .bbb Link backed up file. However it appears for current OS 10 Link users there are none. If anyone has information that would be helpful.. Would appreciate it..
    Thanks
    12-09-16 08:56 PM
  10. kvpiet2011's Avatar
    Tried both solutions with no luck - rats! lost a few items but not too bad - just received the new DTEK50 from TommyBB and it's very, very nice.

    I'll wipe and sell this Classic on 10.3.3 in the marketplace in a day or two and then replace my other classic with another DTEK50 in a month or two.
    12-10-16 10:47 PM
  11. Omnitech's Avatar
    Just for the record: the only way to do a non-destructive non-OTA update is by using Blitz's.

    Bad information. There are at least 2 3rd-party tools I know of that can do a non-destructive BB10 OS update via USB.
    12-22-16 02:59 AM
  12. Omnitech's Avatar
    Yeah - mine is Win 10 Professional 64 Bit - but I think there may be an issue with 10.3.3 or Link or Win 10 or a combination of all or some of them

    Technically Windows 10 was never an officially-supported platform for either BlackBerry Link or Blend, and that will probably never change at this point.

    Various people reported problems with Link after updating a device to 10.3.3.

    If you have a device with Windows 7 on it I think that's the most reliable OS to run Link on. But you may have to wait for another build of 10.3.3 (there's already one newer one in the wild) to address the Link issues. Hopefully.
    12-22-16 03:04 AM
  13. dviles's Avatar
    The phone HAS to be logged in to the same BBID that the backup was taken on, before the spinning circle will go away and show the avaliable backups.

    Posted via CB10
    12-25-16 11:01 AM
38 12
LINK TO POST COPIED TO CLIPBOARD