12-25-16 10:01 AM
38 12
tools
  1. kvpiet2011's Avatar
    I just updated my phone to 10.3.3 using Tezytan;s uploader and thought it was a non-destructive one, but it was and updated the phone to a clean 10.3.3 install.

    I didn't want to do this and should've waited for the Sachesi upload files like I always have but I didn't.

    I want to restore the 10.3.2 backup that I made with BB Link few minutes before going to 10.3.3 but I'm stuck on the page in BB Link that says 'Restore Options" and says 'Loading the Restore Content' and just keeps spinning over and over.

    Is it stuck in a loop?
    If this doesn't work, how can I restore to the 10.3.2 backup file that I created?

    Thanks,

    Ken
    12-03-16 03:53 PM
  2. Elephant_Canyon's Avatar
    If this doesn't work, how can I restore to the 10.3.2 backup file that I created?
    You can't.
    12-03-16 04:57 PM
  3. cdnrower's Avatar
    I just updated my phone to 10.3.3 using Tezytan;s uploader and thought it was a non-destructive one, but it was and updated the phone to a clean 10.3.3 install.

    I didn't want to do this and should've waited for the Sachesi upload files like I always have but I didn't.

    I want to restore the 10.3.2 backup that I made with BB Link few minutes before going to 10.3.3 but I'm stuck on the page in BB Link that says 'Restore Options" and says 'Loading the Restore Content' and just keeps spinning over and over.

    Is it stuck in a loop?
    If this doesn't work, how can I restore to the 10.3.2 backup file that I created?

    Thanks,

    Ken
    How long did wait for it to complete showing the list? I also would just try to do a restore custom. Then you should be able to select your settings, data, etc. so selective restore. That should work. I've done this in the past. I do a full backup and then selective restore. True the Blitz approach is still the best way to go. Good luck, hope it works out for you.

    Update: I just saw this as well related to iTunes and causing probs with Link on Windows so thought I'd pass http://forums.crackberry.com/blackbe...berry-1093512/

    Z30 STA100-5 on Bell
    Last edited by cdnrower; 12-03-16 at 05:47 PM. Reason: added an link related to iTunes
    12-03-16 05:26 PM
  4. kvpiet2011's Avatar
    It's been spinning for about an hour (it's a 3GB file) and I don't have iTunes.

    How do you do a selective restore from a BB Link Backup?

    --Ken
    12-03-16 05:51 PM
  5. mad_mdx's Avatar
    Hey Ken, I had the same spinning circle issue.
    Here's how I solved it, but it may not work for you!

    I used BlackBerry link to sync my contacts to my pc, and afterwards the restore list immediately showed up.

    My backup was the same version though so I don't know if that will help you in that regard
    GL

    Posted via CB10
    12-03-16 08:00 PM
  6. ray689's Avatar
    You can't.
    Yes you can. He's not asking about downgrading the OS but restoring from a back up.
    12-03-16 08:08 PM
  7. DetritalGeo's Avatar
    I have had some luck with decreasing the time to load the restore content by moving all but backup file I want to another location..

    Posted via CB10
    12-03-16 09:09 PM
  8. vovalarin's Avatar
    So, is that safe to restore 10.3.2 on top of the 10.3.3?

    Posted via CB10 using Passport SE
    12-03-16 10:00 PM
  9. kvpiet2011's Avatar
    Yes - I want to restore the 10.3.2 backup to the official 10.3.3 OS I loaded but I'm stuck with the spinning circle for a long time when I hit restore - and it doesn't give me any option for a selective restore either - it just starts spinning as soon as I click Restore in the left margin.

    -Ken
    12-03-16 10:39 PM
  10. kvpiet2011's Avatar
    It seems like the issue is with BB Link - I rolled back to an earlier version and connected my other Classic on 10.3.2 and when I clicked Restore it actually showed me the 3 .BBB Backups to choose from, but when I connected the other Classic it hung up again trying to load the restore backup .BBB files - any thoughts?
    12-04-16 05:31 PM
  11. ray689's Avatar
    So, is that safe to restore 10.3.2 on top of the 10.3.3?

    Posted via CB10 using Passport SE
    Yes it should be fine to do that.
    12-04-16 05:36 PM
  12. ray689's Avatar
    It seems like the issue is with BB Link - I rolled back to an earlier version and connected my other Classic on 10.3.2 and when I clicked Restore it actually showed me the 3 .BBB Backups to choose from, but when I connected the other Classic it hung up again trying to load the restore backup .BBB files - any thoughts?
    Rolled back to an earlier OS version? That's not possible. You can't downgrade.
    12-04-16 05:36 PM
  13. kvpiet2011's Avatar
    I thought it was possible to roll back from the official 10.3.3 to 10.3.2, I know you couldn't do it on the Developer Version.
    12-04-16 06:40 PM
  14. robsteve's Avatar
    Are you logged into your BBID on the Passport you want to restore the backup to? Is it the same BBID as the BBID used to do the backup?

    Can Sachesi restore backups done using link?

    Posted via CB10
    12-04-16 06:40 PM
  15. ray689's Avatar
    I thought it was possible to roll back from the official 10.3.3 to 10.3.2, I know you couldn't do it on the Developer Version.
    No its not possible to roll back to a lower OS from any BB10 OS.
    12-04-16 06:58 PM
  16. kvpiet2011's Avatar
    Thanks ray! Kind of sucks to not be able to roll back and not do a selective restore of the Apps.
    12-04-16 11:05 PM
  17. DetritalGeo's Avatar
    Selective restore should still be possible... as long as link works.

    Posted via CB10
    12-04-16 11:26 PM
  18. Vistaus's Avatar
    I just updated my phone to 10.3.3 using Tezytan;s uploader and thought it was a non-destructive one, but it was and updated the phone to a clean 10.3.3 install.

    I didn't want to do this and should've waited for the Sachesi upload files like I always have but I didn't.

    I want to restore the 10.3.2 backup that I made with BB Link few minutes before going to 10.3.3 but I'm stuck on the page in BB Link that says 'Restore Options" and says 'Loading the Restore Content' and just keeps spinning over and over.

    Is it stuck in a loop?
    If this doesn't work, how can I restore to the 10.3.2 backup file that I created?

    Thanks,

    Ken
    Just for the record: the only way to do a non-destructive non-OTA update is by using Blitz's.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    12-04-16 11:56 PM
  19. Pusheenduil's Avatar
    I just updated my phone to 10.3.3 using Tezytan;s uploader and thought it was a non-destructive one, but it was and updated the phone to a clean 10.3.3 install.

    I didn't want to do this and should've waited for the Sachesi upload files like I always have but I didn't.

    I want to restore the 10.3.2 backup that I made with BB Link few minutes before going to 10.3.3 but I'm stuck on the page in BB Link that says 'Restore Options" and says 'Loading the Restore Content' and just keeps spinning over and over.

    Is it stuck in a loop?
    If this doesn't work, how can I restore to the 10.3.2 backup file that I created?

    Thanks,

    Ken
    I'm also facing a similar problem with my Q10. I used Thurask's autoloader instead. When attempting to restore my 3.2 backup file (not OS) it stays in the same spinning 'Loading Restore Content' loop for far longer than an hour. The back up file is less than 2GB.

    Link has always worked for me prior to this particular change. I even tried the whole process again on a windows 8.1 system and still the same problem. Is the issue with Link or the new OS?

    thanks~
    12-05-16 03:20 PM
  20. kvpiet2011's Avatar
    Push,

    Looks like it might be a 10.3.3 issue with Link because when I tried it for my other 10.3.2 classic the restore files showed up, but it took a few times of trying so it might just be hit or miss - very unfortunate.
    12-05-16 03:52 PM
  21. cdnrower's Avatar
    Push,

    Looks like it might be a 10.3.3 issue with Link because when I tried it for my other 10.3.2 classic the restore files showed up, but it took a few times of trying so it might just be hit or miss - very unfortunate.
    Hi, I had no problem using Link with Backup/Restore and my Z30 with 10.3.2 or now that it is 10.3.3. It does take a while to load the list of backup files and I guess especially if the list of files are not small which they aren't. The selective restore is called Custom I think as the choice.and then you will get more granular choices after that I think after you you pick the list you are loading. My Laptop is Win7 64bit so not sure if your PC and memory is causing it to be a slow dog.
    12-05-16 08:56 PM
  22. kvpiet2011's Avatar
    Yeah - mine is Win 10 Professional 64 Bit - but I think there may be an issue with 10.3.3 or Link or Win 10 or a combination of all or some of them
    12-05-16 10:28 PM
  23. mad_mdx's Avatar
    Have you tried what I suggested...?

    Posted via CB10
    12-05-16 11:44 PM
  24. z30_van's Avatar
    Have you tried what I suggested...?

    Posted via CB10
    I have same issue.. tried your suggestion of syncing the contacts... didn't seem to help me. Thanks for the suggestion.

    Posted via CB10
    12-06-16 12:34 AM
  25. kvpiet2011's Avatar
    MDX - I'll try that tomorrow and update this thread.

    Thanks for a possible solution.
    12-06-16 12:35 AM
38 12
LINK TO POST COPIED TO CLIPBOARD