10-05-14 07:26 PM
227 ... 678910
tools
  1. Graheem's Avatar
    Say, all my Android files are working so far, except for IMDB app, which crashes immediately. I've loaded all the .442 bar files on my device running 10.3.0.296 and had hoped that loading the sys.mediaplayer.bar file from 10.3.0.296 might fix the IMDB issue like it has some others.

    Sadly, I had no luck. Has anyone noticed this issue? Any ideas to resolve it?
    Same...IMDB broke, and no ability to paste anymore, and I really need the paste function to work!
    05-18-14 02:03 AM
  2. schiri's Avatar
    Where did you find that sys.mediaplayer.bar file exactly ?
    I cannot play videos/movies stored on my media card.

    THX

    yeah mine dont work either after side loading 442 bars

    i just installed the sys.mediaplayer.bar and now its working
    05-18-14 08:59 AM
  3. auditman's Avatar
    I'll give this one a try. Just wanna see the difference with the leaks here and this one.

    update: does't have all the apps but cut and paste works! Just had to reload those .442 apps from this forum. Icons and desktop are actually resize correctly after the install

    I got an email from Blackberry saying to download the new OS Beta for my Z10...

    Before you begin: If you need to backup your device data, back it up before performing this upgrade to 10.3.0.442

    https://developer.blackberry.com/dev...ha_update.html

    It seems it is available for all BB10 devices...
    Last edited by auditman; 05-18-14 at 04:03 PM.
    Serge Simon and SaraVibes like this.
    05-18-14 01:47 PM
  4. bibbula's Avatar
    Maybe I spoke too soon. Now that I load some Android apps, I can't get any of them to launch. Both sys.android and sys.android.shell are 10.3.0.41 from .442 bundle. Think I'll have any luck if I reload those bars?
    05-18-14 04:59 PM
  5. nah.uhh's Avatar
    Maybe I spoke too soon. Now that I load some Android apps, I can't get any of them to launch. Both sys.android and sys.android.shell are 10.3.0.41 from .442 bundle. Think I'll have any luck if I reload those bars?
    Yes
    05-18-14 06:32 PM
  6. shynepapin's Avatar
    Op thanks for the good job, all is working well so far, except Skype notification even when deleted or viewed still stays bolded like it's a new notification. How do i stop this?
    05-18-14 07:09 PM
  7. Levi_Asaiah's Avatar
    Op thanks for the good job, all is working well so far, except Skype notification even when deleted or viewed still stays bolded like it's a new notification. How do i stop this?
    I have the same problem with Skype. Changed all the notifications in the settings to no avail

    CB10 via Z10STL100-3/10.3.0.296 /441 radio
    05-18-14 11:23 PM
  8. jmb12177's Avatar
    Has anyone had the problem with not being able to open photos in file manager or email?

    Posted from a Nintendo Entertainment System
    05-18-14 11:45 PM
  9. shynepapin's Avatar
    I have the same problem with Skype. Changed all the notifications in the settings to no avail

    CB10 via Z10STL100-3/10.3.0.296 /441 radio

    I can't even get to see Skype under hub, notifications, accounts; maybe I could have being able to change its settings there.

    Posted via CB10
    05-19-14 02:22 AM
  10. Kef14's Avatar
    Hi;

    Calendar and alarm does not work,

    Do you have a stable working version?
    05-19-14 05:30 AM
  11. kkcsivaram's Avatar
    Problem with keyboard, call screen hanging at the end of a call, tip calculator input box and Wifi signal dropping....

    Anybody else experiencing the same?

    Posted via CB10 on my z10 10.3.0.442
    jhwo99 likes this.
    05-19-14 07:07 AM
  12. sayf777's Avatar
    I think the "stability " of the OS degrades over time from people's reports?

    Posted via CB10
    05-19-14 07:10 AM
  13. SlcCorrado's Avatar
    I think the "stability " of the OS degrades over time from people's reports?

    Posted via CB10
    Not for me. Just when the battery gets below 10% or so. Just keep it charged and it's good
    05-19-14 12:41 PM
  14. conite's Avatar
    Has anyone had the problem with not being able to open photos in file manager or email?

    Posted from a Nintendo Entertainment System
    Do not upgrade picturesviewer and mediaplayer bars from 442. Keep the 296 versions.

    Z30STA100-5/10.3.0.296/442bars
    Last edited by conite; 05-19-14 at 01:00 PM.
    05-19-14 12:49 PM
  15. Serge Simon's Avatar
    I have the same problem with Skype. Changed all the notifications in the settings to no avail

    CB10 via Z10STL100-3/10.3.0.296 /441 radio
    I am having the same problems, Skype is very annoying... there is nothing one can do to silence it. even when you close the process still keeps the red *

    I think the "stability " of the OS degrades over time from people's reports?

    Posted via CB10
    Nope... all works fine... some minor glitches here and there... a little loading/waiting from time to time and loss of sharpness when reading messages (all kinds in the hub) and Ingress is buggy... and the Music player asks for a pause before resuming his normal task.

    Do not upgrade picturesviewer and mediaplayer bars from 442. Keep the 296 versions.

    Z30STA100-5/10.3.0.296/442bars
    I added all the bars in one go, restarted the phone the other morning (it was late and i forgot) and everything works... - maybe i couls have missed a few? i remember there were no errors...
    05-19-14 03:34 PM
  16. dustmalik's Avatar
    For those looking to disable android apps notification;

    Here is how to disable android apps notification

    First of all, download 'Ghost Commander' from BlackBerry World

    Now open Ghost Commander, and you will be greeted by this window. Now go into 'Applications'
    Attachment 271525

    Now look for the application which you would like to disable its notification, then press and hold on it, then these options will pop up. Now press on 'Manage'
    Attachment 271526

    Now disable 'Show notifications'
    Attachment 271527


    Posted via CB10 using my Gorgeous Z30
    SaraVibes and Serge Simon like this.
    05-19-14 04:46 PM
  17. conite's Avatar
    Try invoking the picture viewer and the media player (an audio voicenote for instance) from within the file manager. You will find you need the 296 bars for this.

    Z30STA100-5/10.3.0.296/442bars
    Last edited by conite; 05-19-14 at 07:43 PM.
    05-19-14 04:55 PM
  18. Serge Simon's Avatar
    I added all the bars in one go, restarted the phone the other morning (it was late and i forgot) and everything works... - maybe i couls have missed a few? i remember there were no errors...
    Try invoking the picture viewer and the media player (an audio voicenote for instance) from within the file manager. You will find you need the 296 bars for this.

    Z30STA100-5/10.3.0.296/442bars[/QUOTE]

    true... it does not work... and if this is the only thing that doesn't.... it's a beta,.... i'll leave

    i'm not in the mood of finding the bars and installing them to have a feature i don't use work...

    p.s.: Picture viewer works... Video does not.
    05-19-14 05:06 PM
  19. anon(8224774)'s Avatar
    I can't install sys.data.pbcd and sys.data.nuance_ve_data... don't know why they stop at some point....
    05-19-14 05:31 PM
  20. ptmh's Avatar
    Serge Simon is correct. I just loaded the 296 pictures viewer and media player bars rebooted and can now access pictures and video through file manager.

    Posted via CB10
    05-19-14 07:32 PM
  21. ralphlauren27's Avatar
    @Serge Simon and @ptmh,
    Can confirm that you need to replace media player with the version from 296.
    However, I do not have any problem with the picture viewer from 442.....
    (however, I have Q10)
    05-20-14 05:25 AM
  22. ralphlauren27's Avatar
    I can't install sys.data.pbcd and sys.data.nuance_ve_data... don't know why they stop at some point....
    as it was already mentioned by ofutur here:
    http://forums.crackberry.com/bb10-le...l#post10353841 ,
    you do not really need these bars.
    But as the rule of thumb, if something does not load, restart sachesi, restart phone, restart computer, or re-download the bar archive and start to load once again...
    05-20-14 05:30 AM
  23. Serge Simon's Avatar
    @Serge Simon and @ptmh,
    Can confirm that you need to replace media player with the version from 296.
    However, I do not have any problem with the picture viewer from 442.....
    (however, I have Q10)
    I did not replace anything... i checked: music and videos won't play when i try to open them from the File Manager. Pictures work.

    It is not a feature that I absolutely need right now thus this issue can wait.

    And NO I did not try reverting to .296 bars...
    05-20-14 05:46 AM
  24. Serge Simon's Avatar
    Try invoking the picture viewer and the media player (an audio voicenote for instance) from within the file manager. You will find you need the 296 bars for this.

    Z30STA100-5/10.3.0.296/442bars
    Serge Simon is correct. I just loaded the 296 pictures viewer and media player bars rebooted and can now access pictures and video through file manager.

    Posted via CB10
    Actually Conite is correct, and not me
    05-20-14 05:47 AM
  25. ptmh's Avatar
    On my VZW Z10, I replaced 442 bars with 296 for media player and Picture viewer, rebooted and can access media via file manager. Alarm and calendar notifications good. Battery improving each day.

    Posted via CB10
    05-20-14 06:19 AM
227 ... 678910

Similar Threads

  1. Google Apps on 10.3
    By Gilles Hayibor in forum BB10 Leaked/Beta OS
    Replies: 96
    Last Post: 05-07-16, 02:33 PM
  2. Clash of Clans progress backup solution for Blackberry 10 (100% works)
    By dzbeebo in forum Android Apps (Amazon Store & APK Files)
    Replies: 28
    Last Post: 05-17-14, 07:49 PM
  3. BBM and whatsapp are not working!!!
    By amro_badr in forum BlackBerry Bold 9930/9900
    Replies: 12
    Last Post: 05-16-14, 07:49 AM
  4. Replies: 4
    Last Post: 05-14-14, 11:32 PM
  5. Rogers employees on BES 10
    By Brandon Nikel in forum BES 10
    Replies: 12
    Last Post: 05-13-14, 07:01 PM
LINK TO POST COPIED TO CLIPBOARD