10-02-14 10:33 AM
776 ... 7891011 ...
tools
  1. Carjackd's Avatar
    Awesome...loading now
    06-26-14 09:09 PM
  2. Al moon's Avatar
    Interesting...I did a volume key reboot....I see my LED blinking, but it's nowhere near 100% I'm at a loss as to what could be going on
    dont feel bad last 10.3 leak any app i loaded after a reboot would completely wipe the device till i loaded the sdk directly from bberry
    06-26-14 09:11 PM
  3. FCSC's Avatar
    Skipped a few bars on the load restarted and finally got through!

    Restored, but link messed up and didn't save the "binary" for the apps, and gave me a list of every downloaded app on the phone saying it couldn't restore them.

    But, all my contacts came over, so now to download all the apps...

    Posted via CB10
    06-26-14 09:26 PM
  4. ubizmo's Avatar
    Been a long night. The Q10 was stuck at 100% so I tried a hard reboot and now it's just crawling to about the 11 o'clock spot (maybe 85%) and not moving. Maybe I'll try an old-school battery pull.
    06-26-14 09:38 PM
  5. DYLANHABKIRK's Avatar
    Can anyone tell me that how to load data from BlackBerry Q10 to BlackBerry Bold 9900 and both are T-Mobile branded
    Thanks

    ?Z30 / STA100-5 / 10.2.1.3175 / T-Mobile USA
    Lol I think you're in the wrong forums section

    Posted via CB10
    06-26-14 09:40 PM
  6. asifj's Avatar
    Did anyone got phone notification working. It doesn't ring for me.

    Posted via CB10
    06-26-14 09:43 PM
  7. Al moon's Avatar
    ^^^^known problem some work some dont bbm isnt working well as far as video and calling
    06-26-14 09:46 PM
  8. thuggdogg2's Avatar
    updated to 10.3 and lost all my local contacts! help please
    06-26-14 09:46 PM
  9. Al moon's Avatar
    updated to 10.3 and lost all my local contacts! help please

    did u backup ?
    06-26-14 09:49 PM
  10. ubizmo's Avatar
    It's not looking good. I'll have to reload. Does anyone have any idea what the offending .bar file might be?
    06-26-14 09:49 PM
  11. AndrLo's Avatar
    It's not looking good. I'll have to reload. Does anyone have any idea what the offending .bar file might be?
    Stooy has made a list that is almost complete:
    http://forums.crackberry.com/bb10-le...l#post10524422

    I am testing the few remaining apps.
    ubizmo likes this.
    06-26-14 09:51 PM
  12. Carjackd's Avatar
    Did anyone got phone notification working. It doesn't ring for me.

    Posted via CB10
    Have you tried a custom ring tone?


    Posted via CB10
    06-26-14 09:54 PM
  13. ubizmo's Avatar
    Stooy has made a list that is almost complete:
    http://forums.crackberry.com/bb10-le...l#post10524422

    I am testing the few remaining apps.
    Thanks, I'll start the reload and see what happens.
    06-26-14 09:54 PM
  14. Al moon's Avatar
    yeah just bump that ridin dirty mp3


    Have you tried a custom ring tone?


    Posted via CB10
    06-26-14 09:56 PM
  15. AndrLo's Avatar
    Thanks, I'll start the reload and see what happens.
    I was successful leaving out
    com.rim.bb.app.adobeReader-10.4.2.39.bar
    com.rim.bb.app.bbswltcard-1.0.0.53.bar
    com.rim.bb.app.cardholder-0.0.3.11.bar
    sys.cfs.webdav.todtm-1.3.0.1.bar
    and the naunce folder
    Last edited by AndrLo; 06-26-14 at 10:00 PM. Reason: Updated
    deezy87 likes this.
    06-26-14 09:57 PM
  16. stooy leown's Avatar
    if I hadn't done this ish as much today, I'd try those one by one, but it's running now. Lol


    Posted via CB10
    06-26-14 09:59 PM
  17. stooy leown's Avatar
    I was successful leaving out
    com.rim.bb.app.adobeReader-10.4.2.39.bar
    com.rim.bb.app.bbswltcard-1.0.0.53.bar
    com.rim.bb.app.cardholder-0.0.3.11.bar
    sys.cfs.webdav.todtm-1.3.0.1.bar
    I don't see how adobe would cause a problem at boot. The others, no fuggin clue.

    Posted via CB10
    06-26-14 10:00 PM
  18. AndrLo's Avatar
    I don't see how adobe would cause a problem at boot. The others, no fuggin clue.

    Posted via CB10
    Yeah I know, loaded Adobe and it was fine.

    if i had to wager, sys.cfs.webdav.todtm-1.3.0.1.bar
    06-26-14 10:02 PM
  19. ubizmo's Avatar
    Now the autoloader doesn't want to work either. This just isn't my night.
    06-26-14 10:04 PM
  20. AndrLo's Avatar
    Yeah I know, loaded Adobe and it was fine.

    if i had to wager, sys.cfs.webdav.todtm-1.3.0.1.bar
    I have loaded every .bar except sys.cfs.webdav.todtm-1.3.0.1.bar on my Q10 and it will still load on reboot. Seems that was the offending file that kept preventing mine from booting up
    06-26-14 10:07 PM
  21. stooy leown's Avatar
    crackberry.com/bb10-leaked-beta-os-f395/what-webdav-dtm-837928/ post #12

    Might have nailed it.

    Posted via CB10
    06-26-14 10:10 PM
  22. UrbanGlowCam's Avatar
    I loaded the whole pack on my Q10 just fine. Didn't even have to reboot or anything. Weird.

    Posted via CB10
    06-26-14 10:20 PM
  23. Al moon's Avatar
    I loaded the whole pack on my Q10 just fine. Didn't even have to reboot or anything. Weird.

    Posted via CB10
    mine went thru fine as well for some reason it screws people up why no one knows
    06-26-14 10:22 PM
  24. LP_Rigg's Avatar
    I have loaded every .bar except sys.cfs.webdav.todtm-1.3.0.1.bar on my Q10 and it will still load on reboot. Seems that was the offending file that kept preventing mine from booting up
    The webdav file is old anyway, relatively speaking. It is the same as from 296

    Posted via CrackBerry App
    06-26-14 10:25 PM
  25. LP_Rigg's Avatar
    And I was hoping for a new webdav file as it may have cured my BB link remote file access issues.

    Posted via CrackBerry App
    06-26-14 10:27 PM
776 ... 7891011 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 11:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 02:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 10:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 02:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD