10-02-14 09:33 AM
776 12345 ...
tools
  1. kennyb36's Avatar
    thanks adam, does anyone else have a problem with mega? 4 times yesterday in bla1zes topic and twice in this one when i click on the link for mega it goes to the mega site then shuts my pc off wtf!!
    06-26-14 01:53 PM
  2. blakobecwa's Avatar
    I dig the new icons
    Attachment 280758

    Posted via CB10
    I see you have the clock app, does the alarm work?
    06-26-14 01:55 PM
  3. FCSC's Avatar
    Will this restore the triage and panorama?
    the only way to restore triage and panorama is to restore from a 10.3 hybrid back up after loading the 700 dev os
    06-26-14 01:55 PM
  4. stooy leown's Avatar
    ok, loaded the pack. what is causing this to hang at 100%? anyone have an idea, using a q10. i ran the autoloader, wiped, loaded these, reboot and HANG.
    06-26-14 01:55 PM
  5. kennyb36's Avatar
    now it's working, it must be because i wasn't logged in lol ;-)
    06-26-14 01:55 PM
  6. willowbeast's Avatar
    Thank you. I'm loading these up later today.

    Posted via CB10
    06-26-14 01:55 PM
  7. mania626's Avatar
    Will BBM calls work with this bars?

    Posted via CB10
    06-26-14 01:56 PM
  8. mainely_linux's Avatar
    I see you have the clock app, does the alarm work?
    This did not fix the alarm clock for me, but I did restore some data. Can anyone that didn't use a restore confirm the alarm works now?

    Posted via CB10
    06-26-14 01:57 PM
  9. forbid3n's Avatar
    Is it possible to get the settings bar as well?


    Posted via CB10
    06-26-14 01:57 PM
  10. LP_Rigg's Avatar
    This did not fix the alarm clock for me, but I did restore some data. Can anyone that didn't use a restore confirm the alarm works now?

    Posted via CB10
    I suspect apps that did not work on the core 700 os will not work even after loading these bars. These bars are, in most cases, but not all, are simply newer than the 442 dev os. Thanks to Adam for loading them up. I'm slowly loading them on my 296 hybrid.
    06-26-14 02:01 PM
  11. shorski's Avatar
    Stupid question. I loaded the selected bars from 296, do I need to reload the OS before loading this or I just load them up like that.

    WhiteZ30OS10.3.0.700/296bars
    06-26-14 02:02 PM
  12. gpompeus's Avatar
    ok, loaded the pack. what is causing this to hang at 100%? anyone have an idea, using a q10. i ran the autoloader, wiped, loaded these, reboot and HANG.
    I too am facing the same issue.... and on my Q10...
    06-26-14 02:02 PM
  13. IFCArea51's Avatar
    When I load the 700 Autoloader it never gets passed the loading screen and get stuck on 100%, tried it so many time but still no luck....
    ok, loaded the pack. what is causing this to hang at 100%? anyone have an idea, using a q10. i ran the autoloader, wiped, loaded these, reboot and HANG.
    I guess we're the only 3 that this is happening to.

    So far, all the information I have gathered regarding this weird "bug"? Is that the "clock.bar" is causing it to hang at 99%. I've used the "clock.bar" file from .296 OS and it starts right up. Give it a try and report back please.

    P.S. As I post this, been stuck at 99% for the past 20 minutes and still stuck. I will security wipe again and replace both current .700 and .710? clock.bar file with .296 clock.bar.
    06-26-14 02:06 PM
  14. ad19's Avatar
    This did not fix the alarm clock for me, but I did restore some data. Can anyone that didn't use a restore confirm the alarm works now?

    Posted via CB10
    Any word of a working alarm clock would be greatly appreciated.
    06-26-14 02:06 PM
  15. molson0's Avatar
    I see you have the clock app, does the alarm work?
    The DEV OS doesn't have the ability to set alarms. No "non 3rd party" clock app will change that.
    06-26-14 02:06 PM
  16. IFCArea51's Avatar
    Is it possible to get the settings bar as well?


    Posted via CB10
    I am too waiting on a reply with this file request.
    06-26-14 02:07 PM
  17. mainely_linux's Avatar
    Stupid question. I loaded the selected bars from 296, do I need to reload the OS before loading this or I just load them up like that.

    WhiteZ30OS10.3.0.700/296bars
    You can overwrite the 296 bars with Adams newer versions via sideload.

    Posted via CB10
    Skyforever and shorski like this.
    06-26-14 02:08 PM
  18. just_luc's Avatar
    The DEV OS doesn't have the ability to set alarms. No "non 3rd party" clock app will change that.
    That's my understanding as well.. and what I was afraid of.
    06-26-14 02:09 PM
  19. mainely_linux's Avatar
    I am too waiting on a reply with this file request.
    Yeah he mentioned that to me as well, but in no other thread have we seen this. I hope to heck I am mistaken. There are a ton of suggestions but I can't get the ring tones to stick on my z30 regardless of what I try.

    Posted via CB10
    06-26-14 02:09 PM
  20. shorski's Avatar
    You can overwrite the 296 bars with Adams newer versions via sideload.

    Posted via CB10
    Just wanted to be sure. Thanks.

    WhiteZ30OS10.3.0.700/296bars
    06-26-14 02:10 PM
  21. ad19's Avatar
    This is an app pack for missing features in Dev OS.

    Download

    I let you discover all the new icons and updated apps.
    No password on it
    Over 7 months since your last post, nice return.
    06-26-14 02:12 PM
  22. bb8900edit's Avatar
    I take it loading these on .296 is a no go?
    06-26-14 02:12 PM
  23. FCSC's Avatar
    uploading a onedrive mirror

    http://1drv.ms/UNc35E
    Last edited by FCSC; 06-26-14 at 02:25 PM.
    mendez777 likes this.
    06-26-14 02:15 PM
  24. J_K_Resnick's Avatar
    Adam, one question we all want to know.

    The DEV OS with your updated bar files or the leaked OS 10.3.0.296?

    Posted via CB10
    06-26-14 02:17 PM
  25. IFCArea51's Avatar
    Yeah he mentioned that to me as well, but in no other thread have we seen this. I hope to heck I am mistaken. There are a ton of suggestions but I can't get the ring tones to stick on my z30 regardless of what I try.

    Posted via CB10
    I will keep my eyes peeled for it. Ill let you know, but like others have suggested, the App "HUB++" compensates nicely.
    That's what I currently have set up, too.
    06-26-14 02:18 PM
776 12345 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 10:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 01:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 09:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 01:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD