10-02-14 10:33 AM
776 ... 2223242526 ...
tools
  1. Nathan Hernandez PH's Avatar
    Always having a problem in using a sachesi. This is actually my first time. Is there any other options how to install the other bars??????

    Posted via CB10
    06-30-14 07:50 AM
  2. DYLANHABKIRK's Avatar
    Always having a problem in using a sachesi. This is actually my first time. Is there any other options how to install the other bars??????

    Posted via CB10
    You can use Google Chrome. You'd be able to load all the bars into a queue, which means it will install all of them without the need of user input from you. No more manual, individual loading like with Sachesi

    Posted via CB10
    06-30-14 08:03 AM
  3. Adam Szucs's Avatar
    So yeah, BS was right. It's for different hw.
    Actually Qualcomm 8974, as all current devices are QC 8960 (except STL100-1). The HW ID matches though, so you can install it, but soft-brick the device.
    So for future releases, don't try to install Passport OS to any current device

    Updated .bar files for 10.3.0.700-mockit_30062014141308.jpg

    Posted via CB10
    Uzi, petertinh, moody and 2 others like this.
    06-30-14 08:14 AM
  4. Nathan Hernandez PH's Avatar
    You can use Google Chrome. You'd be able to load all the bars into a queue, which means it will install all of them without the need of user input from you. No more manual, individual loading like with Sachesi

    Posted via CB10
    Do you have guide on how to side load the bars using google chrome?

    Posted via CB10
    06-30-14 08:15 AM
  5. Uzi's Avatar
    So yeah, BS was right. It's for different hw.
    Actually Qualcomm 8974, as all current devices are QC 8960 (except STL100-1). The HW ID matches though, so you can install it, but soft-brick the device.
    So for future releases, don't try to install Passport OS to any current device

    Click image for larger version. 

Name:	MockIt_30062014141308.jpg 
Views:	1812 
Size:	49.7 KB 
ID:	281608

    Posted via CB10
    I know how it feels to have stl1 device

    Posted via CB10
    06-30-14 08:42 AM
  6. shorski's Avatar
    Do you have guide on how to side load the bars using google chrome?

    Posted via CB10
    [url]http://forums.crackberry.com/bb10-android-app-sideloading-f279/how-sideload-android-apps-your-bb10-device-821005/

    Read the second post.

    WhiteZ30 OS10.3.0.700
    06-30-14 08:47 AM
  7. Adam Szucs's Avatar
    I know how it feels to have stl1 device

    Posted via CB10
    Like I don't *pensive*

    Posted via CB10
    06-30-14 08:51 AM
  8. GolemNuznik's Avatar
    Like I don't *pensive*

    Posted via CB10
    Will this work on my Z10 STL100-3?
    06-30-14 08:53 AM
  9. Uzi's Avatar
    Will this work on my Z10 STL100-3?
    Nope

    Posted via CB10
    06-30-14 09:05 AM
  10. lawguyman's Avatar
    So yeah, BS was right. It's for different hw.
    Actually Qualcomm 8974, as all current devices are QC 8960 (except STL100-1). The HW ID matches though, so you can install it, but soft-brick the device.
    So for future releases, don't try to install Passport OS to any current device

    Click image for larger version. 

Name:	MockIt_30062014141308.jpg 
Views:	1812 
Size:	49.7 KB 
ID:	281608

    Posted via CB10
    That kind of shuts quite a few doors.



    Posted via CB10
    06-30-14 09:31 AM
  11. RadioTech's Avatar
    I was able to load all the bars on my Q10 by taking out my sim card at the start and replacing it only after loading all the bars then doing a hard restart. Even got the search thing to work or the intelligent assistant thing. When you say a restore from 442 do you mean backing up the settings when on 442 then restoring those settings through bb link after loading up 700?
    Yes. I did a backup of everything in 442 with Link and did a full restore after 700 installed with the app pack.
    Everything works fine except I can not set an alarm with the alarm clock, but the clock works.
    Also for some reason my Ebay app just starts to open and then I get the error that unfortunately Ebay has stopped running. Anyone got a solution to that problem?
    06-30-14 10:29 AM
  12. forthperson4's Avatar
    So, has anyone got payment system to work? Every time I tried to add an account to purchase, nothing can be done there. Seems that it is still incomplete.

    Posted via CB10
    06-30-14 11:06 AM
  13. Al moon's Avatar
    Always having a problem in using a sachesi. This is actually my first time. Is there any other options how to install the other bars??????

    Posted via CB10
    sachesi is a lot easier than chrome just fire up sachesi connect your phone click on install and drag your bar file to the box done
    06-30-14 11:44 AM
  14. IFCArea51's Avatar
    Regarding the Q10 "Hang Screen".

    After successfully loading up .700 and all bars and not getting the " Hang Screen" via Sachesi.

    I did a bit of experimenting today by "Restoring" an older "Local Contacts and Settings" from BBLink. To my dismay, I got the "Hang Screen" again. But before restoring, I did a backup, of only the "Local Contacts and Settings", I proceeded to restore that last backup file and everything fired-up again. No "Hang Screen".

    So for anyone getting the "Hang Screen" Try Restoring your most current or any other backed up file to see if that brings your phone backup, instead of security wiping and doing the whole process again.
    06-30-14 12:47 PM
  15. jaydee5799's Avatar
    [url]http://forums.crackberry.com/bb10-android-app-sideloading-f279/how-sideload-android-apps-your-bb10-device-821005/

    Read the second post.

    WhiteZ30 OS10.3.0.700
    http://forums.crackberry.com/bb10-an...device-821005/

    Thanks for promoting my guide. Here's the link.
    shorski likes this.
    06-30-14 01:00 PM
  16. lycan666's Avatar
    weather music , pictures , media player , videos , filemanager docs to go dont work
    06-30-14 01:25 PM
  17. JamieWilson01's Avatar
    I've never played but I was a grade 8 referee for years. I was an awesome ref too. Use to have teams request me.

    My son played from age 4 - 17.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    Maybe they were hoping you'd bring your hoop.

    Via CB10 from Scotland using Z10STL100-2/10.2.1.3247
    Pdinos3 likes this.
    06-30-14 01:30 PM
  18. deezy87's Avatar
    Regarding the Q10 "Hang Screen".

    After successfully loading up .700 and all bars and not getting the " Hang Screen" via Sachesi.

    I did a bit of experimenting today by "Restoring" an older "Local Contacts and Settings" from BBLink. To my dismay, I got the "Hang Screen" again. But before restoring, I did a backup, of only the "Local Contacts and Settings", I proceeded to restore that last backup file and everything fired-up again. No "Hang Screen".

    So for anyone getting the "Hang Screen" Try Restoring your most current or any other backed up file to see if that brings your phone backup, instead of security wiping and doing the whole process again.
    I think it has something to do with what I shrink out. I use Chrome to get rid of some of the stuff I don't need, and that kinda effs things up.
    06-30-14 01:42 PM
  19. jaydee5799's Avatar
    weather music , pictures , media player , videos , filemanager docs to go dont work
    Use the bar files in the first post and sideload them. All those apps are not included with this OS. That's why its called an SDK...it's not for publc consumption unless you sideoad all the apps.
    06-30-14 01:46 PM
  20. Pdinos3's Avatar
    I think it has something to do with what I shrink out. I use Chrome to get rid of some of the stuff I don't need, and that kinda effs things up.
    Other than some nuance files and retaildemoshin(which this OS does not have) why mess with things, when it's bare bones to begin with. C'mon Deez, it's not BBOS 7,6, or 5.

    Via CB10 Z30STA100-5/10.3.0.700
    immitchell likes this.
    06-30-14 01:46 PM
  21. lycan666's Avatar
    i just sideloaded these bar files over 10.3.0.296/441 i guess im faceing the issue cause of that?
    06-30-14 01:54 PM
  22. deezy87's Avatar
    Other than some nuance files and retaildemoshin(which this OS does not have) why mess with things, when it's bare bones to begin with. C'mon Deez, it's not BBOS 7,6, or 5.

    Via CB10 Z30STA100-5/10.3.0.700
    All those languages and other shtuff
    jaydee5799 likes this.
    06-30-14 01:55 PM
  23. Tweedle's Avatar
    Any one have sys bars for bedside mode and intelligent assistant for 10.3.0.700 ?
    06-30-14 02:37 PM
  24. stooy leown's Avatar
    @deezy, I dunno wtf goin on. I'm gonna load up the 2nd set of bars and see what happens. I sent ya a request too on bb

    Via Q10/10.3.0.700
    06-30-14 02:46 PM
  25. slgta's Avatar
    I gave up. Bought Hub++ for 99 cents...to get ring tones working.
    I have a feeling that both ring tones and alarm problem have something to do with the OS seems to have problem saving settings. So, for alarm, if we restore the alarm setting from previous backup, or use a 3rd party app to set the alarm, it will then work.
    Sound profile are similar, doesn't matter what you try to set to in the setting, it seems to get ignored.
    Hope the next leak will have those fixed. But for now, Hub++ saves the day.

    Posted via CB10
    06-30-14 02:54 PM
776 ... 2223242526 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 11:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 02:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 10:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 02:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD