10-02-14 09:33 AM
776 ... 2021222324 ...
tools
  1. SaraVibes's Avatar
    I finally got it working.... Been having a lot of issues with the runtime with the. 296/442 leak
    But my android apps are finally working and installing and all the good stuff.

    I backed up
    Ran autoloader
    Wipe
    .296 bars
    Restore application data and settings

    Posted via CB10
    06-29-14 03:14 AM
  2. xtremez's Avatar
    Well I can confirm that calendar and contacts from the updated 700 bars does not work on 296.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX

    Learnt it the hard way
    moody likes this.
    06-29-14 04:01 AM
  3. geraham's Avatar
    running great with 10.3.0.700 dev with updated bar files....using for 2 days already. everything runs very smooth, gonna test the battery life for few more days. camera does not have panoramic option
    06-29-14 06:43 AM
  4. garrett1972's Avatar
    I've finally loaded this OS and have suggested bars. I did a full multi wipe after the auto loader and then after re loading the OS, installed the suggested bar files.

    Even after multiple reboots to be safe, ringer is always working. Didn't tweak anything. Very happy about that.

    My BBM notifications were also perfect. Just no email tones. I bought Hub++ and when I was tweaking it, I realized that the tones are default to off. Selected them and no problem either. Didn't need Hub++ but was thinking about buying it anyway.

    Only issues are known. No clock or alarm access and no BBM calling or video. Otherwise seems perfect!

    Just didn't restore anything this time. Pure install only.

    Great advice on the Crackberry forums!

    Z10STL100-3/10.3.0.700

    Posted via CB10
    06-29-14 06:44 AM
  5. qenylas's Avatar
    Getting frustrated, my fifa 14 is working but the modes are locked..asking for some Google play account ****..........i there anything I can do...

    Posted via CB10
    06-29-14 08:51 AM
  6. anon721037's Avatar
    Getting frustrated, my fifa 14 is working but the modes are locked..asking for some Google play account ****..........i there anything I can do...

    Posted via CB10
    Did you load snapp like Moodyk told you to do a way back in the thread.


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    moody likes this.
    06-29-14 08:54 AM
  7. shorski's Avatar
    Anyone got story maker working on this build with the bars.
    Mine keep saying service is unavailable, restart your device and try again.

    WhiteZ30 OS10.3.0.700
    06-29-14 09:39 AM
  8. qenylas's Avatar
    Did you load snapp like Moodyk told you to do a way back in the thread.


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    Yes but I didn't use it in downloading fifa14...any solution with snap.

    Posted via CB10
    06-29-14 09:50 AM
  9. qenylas's Avatar
    Anyone got story maker working on this build with the bars.
    Mine keep saying service is unavailable, restart your device and try again.

    WhiteZ30 OS10.3.0.700
    The answer is always given to you....restart your device and try again...

    Posted via CB10
    06-29-14 09:51 AM
  10. shorski's Avatar
    Yes but I didn't use it in downloading fifa14...any solution with snap.

    Posted via CB10
    Use it to download fifa14 and see if you still have the same issues.

    WhiteZ30 OS10.3.0.700
    06-29-14 09:52 AM
  11. qenylas's Avatar
    Use it to download fifa14 and see if you still have the same issues.

    WhiteZ30 OS10.3.0.700
    Are you sure, the google issues will stop cus I can't risk almost 3gb to download fifa again

    Posted via CB10
    06-29-14 10:17 AM
  12. shorski's Avatar
    Are you sure, the google issues will stop cus I can't risk almost 3gb to download fifa again

    Posted via CB10
    Oops. I don't know. Just thought it should.

    WhiteZ30 OS10.3.0.700
    06-29-14 10:23 AM
  13. shorski's Avatar
    The answer is always given to you....restart your device and try again...

    Posted via CB10
    Nope. It doesn't work. I think it's one of the issues of OS being incomplete. Does yours work?

    WhiteZ30 OS10.3.0.700
    06-29-14 10:24 AM
  14. gquan14's Avatar
    I may have missed this in a post and I apologize if this has already been answered. Can these bars be loaded over 10.2.1?

    ? Powered By BlackBerry
    06-29-14 11:25 AM
  15. Pdinos3's Avatar
    I may have missed this in a post and I apologize if this has already been answered. Can these bars be loaded over 10.2.1?

    ? Powered By BlackBerry
    http://forums.crackberry.com/showthread.php?t=941899

    Via CB10 Z30STA100-5/10.3.0.700
    06-29-14 11:29 AM
  16. Wigley458's Avatar
    Please tell us Adam?
    I hope you can release the 686 OS as it would help us Q10 owners to solve the stuck on boot issue we are facing....

    Thanks...

    Q10SQN100-3/10.3.0.700
    Ummm.... no it won't

    Why ME?
    DYLANHABKIRK likes this.
    06-29-14 11:36 AM
  17. moody's Avatar
    Are you sure, the google issues will stop cus I can't risk almost 3gb to download fifa again

    Posted via CB10
    I tried it on my q10 and no it didn't work from snap either.

    Sorry

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    06-29-14 12:12 PM
  18. muttonhead's Avatar
    If I remove my sim card before running the autoloader, do a security wipe, then load the additional 700 bars (all of them), then do a hard reset, I can load all the additional 700 bars on the q10, not just the ones from the list from a few pages ago. After inserting the sim card I can reset without a problem. Now only if the ringer and VVM would work...
    06-29-14 12:28 PM
  19. gpompeus's Avatar
    Ummm.... no it won't

    Why ME?
    Ok then, guess we have to stick with this, like it or not!!!

    Q10SQN100-3/10.3.0.700
    06-29-14 12:38 PM
  20. Jon Ryder's Avatar
    Well I've tried the 700 build with these bars, and it looks really nice and promising for the future, but it's just too buggy for a daily driver. t was ok at first, but when it started randomly not showing text messages I was typing that was the deal breaker. Back to a 296/441/700 hybrid for me. And wait for the next leak to try

    JR
    06-29-14 01:12 PM
  21. ealvnv's Avatar
    If I remove my sim card before running the autoloader, do a security wipe, then load the additional 700 bars (all of them), then do a hard reset, I can load all the additional 700 bars on the q10, not just the ones from the list from a few pages ago. After inserting the sim card I can reset without a problem. Now only if the ringer and VVM would work...
    If you are on AT&T, just dial to your regular voice mail and just go trough the options, don't change anything just let the call last for at least 15 seconds, that will trigger the vvm tab to appear


    Updated .bar files for 10.3.0.700-img_20140629_111803.png
    06-29-14 01:18 PM
  22. muttonhead's Avatar
    I am on ATT and I tried that for VVM, works on any of the other os for my q10 but not any of the 10.3 ones.
    06-29-14 01:32 PM
  23. ealvnv's Avatar
    I am on ATT and I tried that for VVM, works on any of the other os for my q10 but not any of the 10.3 ones.
    Are you restoring anything?
    06-29-14 01:47 PM
  24. gquan14's Avatar
    Thanks... but this doesn't answer my specific question. I have loaded those bars from the other thread onto my phone already. I am asking specifically from the apps on this thread in page 1. I have only seen mention of loading these bars onto existing OS10.3 but not 10.2.1.2273

    ? Powered By BlackBerry
    06-29-14 01:50 PM
  25. shorski's Avatar
    Thanks... but this doesn't answer my specific question. I have loaded those bars from the other thread onto my phone already. I am asking specifically from the apps on this thread in page 1. I have only seen mention of loading these bars onto existing OS10.3 but not 10.2.1.2273

    ? Powered By BlackBerry
    You can give it a try and report back what your opinion is.
    Remember though that it's a risk you are taking.

    WhiteZ30 OS10.3.0.700
    06-29-14 02:04 PM
776 ... 2021222324 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 10:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 01:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 09:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 01:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD