10-02-14 09:33 AM
776 ... 1819202122 ...
tools
  1. Suarez604's Avatar
    Try changing the wallpaper through the pictures app, it worked for me.
    06-28-14 08:13 AM
  2. andre3030's Avatar
    Alarm clock is buggy but the ringer works like a charm.

    Posted via CB10
    06-28-14 08:29 AM
  3. zjxpot's Avatar
    Morning one and all,im using a z10 stl4 and i have done everything that has been said to fix the no ringer issue but to no avail,is there anyone here using a z10 and has loaded up this 10.3.0.700 with these updated bar files and has their ringer working?
    I had that problem after loading on 442 but I resolve this by reloading the bars, after rebooting by holding down the vol button, also I think it's on page 1, someone said that you should reload the "settings bar " from dev700
    06-28-14 08:34 AM
  4. dustmalik's Avatar
    686 is right now only the reason is missing why I didn't put it up in the first place...

    Posted via CB10
    Don't get me wrong, and I'm not trying to tell you whether to release the full OS or not. but there are a lot of people here who for some reason were unable to get the Frankenstein combination of 700 OS+ 686 BARS running well, and so, they had to go back to the previous OS they were running. I'm sure those people wouldn't mind having the full 686 OS. Moreover, nothing beats the experience of a full OS.

    Just my 2 cents.

    Posted via CB10 using my Gorgeous Z30
    gpompeus likes this.
    06-28-14 08:38 AM
  5. moody's Avatar
    I NEVER said I know him WELL...

    Check out CF PillPad http://appworld.blackberry.com/webst...ntent/19042021 BB10 App developer, Cystic Fibrosis Advocate. Tired of biting my tongue for the sake of others.
    I know him really really really really really well.

    Me and him are besties, bff's, tighter than a hot dog dipped in corn meal, attached at the hip, no secrets between us kind of knowing.

    Like cheech & chong, like abbot & Costello, like romeo & juliet, like tweedle dee and tweedle dumb, like soap + water makes bubbles.

    But since Shorski didn't ask me to ask him I'm not gonna.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    shorski, anon721037 and jimpilot like this.
    06-28-14 09:01 AM
  6. shorski's Avatar
    Bwahahahaha!!! Well, I'm done asking.

    WhiteZ30OS10.3.0.700/unknown bars
    06-28-14 09:03 AM
  7. sayf777's Avatar
    @ Adam Szucs,

    1. Source asked you not to?

    2. Build is broken if loaded fully (maybe the 10.3 radios don't work) or some other reason?



    Posted via CB10
    06-28-14 09:32 AM
  8. zjxpot's Avatar
    Question the second link on post 1, is that a complete OS bar extraction?
    06-28-14 10:14 AM
  9. russworman's Avatar
    To those asking why the full os isn't going to be released, does it really matter since it is not going to be released either way? No is still no.

    Posted via CB10
    06-28-14 10:18 AM
  10. russworman's Avatar
    Question the second link on post 1, is that a complete OS bar extraction?
    It is all bars minus the radio and os...

    Posted via CB10
    zjxpot likes this.
    06-28-14 10:20 AM
  11. moody's Avatar
    I jumped back in w/ q10 in 700. Loaded only the bars that @FCSC posted and then did restore.

    Sachesi did recognize once I changed to "windows " as @dustmalik said do.

    I did restore but forgot to add the clock bar first so I can't say now if it would have at least worked with what it was already set to in restore. Bummer. But that's OK for me b/c I use my z30 as main everything phone anyway. - hence it is still running 296+446.

    Like everyone else, phone ringer does not work w/ incoming calls but oddly enough sound does work w/ email notifications and text notifications. So that is weird. I have not tried reloading 296 settings. I've read some it works others it doesn't. I will just set using Hub ++.

    I haven't tried everything but what if have tried so far works. Got all email accounts set.

    I like the date showing on home screen. Noticed the "25" is no longer showing on weather icon. But I'm still hopeful that temp showing there is coming soon.

    I do have wallpaper changer but haven't gotten it to work yet.... but will keep trying.

    Edited to add: wallpaper changer is working. I pulled down to look for a settings menu and saw "process". Tapped it and now it works.

    Bluetooth works.

    Side loaded Snap and downloaded:
    Square
    Tumblr
    BB&T
    Ebay
    PayPal
    Pandora - only way I could get it to quit was through its menu. It will keep playing in background if I just close it from the frame. Which could be good or bad.

    Only one that let me hide the bar was Square & Pandora.

    Calendar is now holding settings for what calendars to show and Contacts toggles are holding now so "YAY" to that!!!

    So once alarms work and ringer works in this will be awesome os - IMO

    Edited to add: I did not security wipe.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    Last edited by moodyk13; 06-28-14 at 11:10 AM.
    Uzi likes this.
    06-28-14 10:23 AM
  12. russworman's Avatar
    Like everyone else, phone ringer does not work w/ incoming calls but oddly enough sound does work w/ email notifications and text notifications. So that is weird. I have not tried reloading 296 settings. I've read some it works others it doesn't.
    Security wipe will fix the ringer issue, I'm using all the updated files and it works great

    Posted via CB10
    moody likes this.
    06-28-14 10:28 AM
  13. anon721037's Avatar
    Security wipe will fix the ringer issue, I'm using all the updated files and it works great

    Posted via CB10
    I did the hard reset , didn't fix the ringer problem. For me


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    06-28-14 10:32 AM
  14. moody's Avatar
    I did the hard reset , didn't fix the ringer problem. For me


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    She said security wipe. But I just got my phone set up and don't feel like doing it again LoL

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    anon721037 and x9swat like this.
    06-28-14 10:42 AM
  15. tanus97's Avatar
    Hello I tried that with the "all apps*" to my bb 10 q10 and all the installation run without problems (Firmware 10.3.0.700) charge all this bars with Sachesi app ... Q10 begin normally but when I have restored my old data seems have a problem ... my unit no reboot ... the anagram appear but not completely ? Any ideas.

    Thans for your help and I am sorry for my horrible English
    06-28-14 10:43 AM
  16. shorski's Avatar
    I can confirm now that the settings bar from 296 is just a temporary fix for ringer issue. My ringer is no longer working after switching on my phone this morning.

    WhiteZ30OS10.3.0.700/unknown bars
    06-28-14 10:47 AM
  17. moody's Avatar
    Hello I tried that with the "all apps*" to my bb 10 q10 and all the installation run without problems (Firmware 10.3.0.700) charge all this bars with Sachesi app ... Q10 begin normally but when I have restored my old data seems have a problem ... my unit no reboot ... the anagram appear but not completely ? Any ideas.

    Thans for your help and I am sorry for my horrible English
    All us q10's had this problem. To fix re-run autoloader for os then use sachesi to load ONLY these bars in this pic provided by FCSC or FSCS (LoL Idr which it is )

    Attachment 280891

    THEN restore.

    THEN go back and add clock bar. But just know alarms don't work.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    deezy87, tanus97 and seanasay like this.
    06-28-14 10:50 AM
  18. deezy87's Avatar
    All us q10's had this problem. To fix re-run autoloader for os then use sachesi to load ONLY these bars in this pic provided by FCSC or FSCS (LoL Idr which it is )

    Attachment 280891

    THEN restore.

    THEN go back and add clock bar. But just know alarms don't work.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    I need the ringer to work, so I'm now waiting for the security wipe to finish...Moody, did you load the bars all at once or a few at a time?
    06-28-14 01:00 PM
  19. clie610's Avatar
    I need the ringer to work, so I'm now waiting for the security wipe to finish...Moody, did you load the bars all at once or a few at a time?
    Hey you haven't share how come your phone works now!

    Edited: ah sorry, you haven't sideloading yet
    deezy87 likes this.
    06-28-14 01:26 PM
  20. moody's Avatar
    I need the ringer to work, so I'm now waiting for the security wipe to finish...Moody, did you load the bars all at once or a few at a time?
    I loaded one at a time b/c sachesi doesn't allow more than one at a time. Is that what you're asking? As soon as one was done I'd drag and drop the next one.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    06-28-14 01:39 PM
  21. deezy87's Avatar
    Hey you haven't share how come your phone works now!

    Edited: ah sorry, you haven't sideloading yet
    I loaded one at a time b/c sachesi doesn't allow more than one at a time. Is that what you're asking? As soon as one was done I'd drag and drop the next one.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    Well I am doing like 4-5 at a time...and restarting, so far so good
    moody likes this.
    06-28-14 01:41 PM
  22. shorski's Avatar
    I loaded one at a time b/c sachesi doesn't allow more than one at a time. Is that what you're asking? As soon as one was done I'd drag and drop the next one.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    No matter how you do it, it will still load one at a time.
    The only difference is that with Chrome, you pick all at once and it loads one after the other.
    I don't use sachets and don't know it works.

    WhiteZ30OS10.3.0.700/unknown bars
    DYLANHABKIRK likes this.
    06-28-14 01:43 PM
  23. clie610's Avatar
    Well I am doing like 4-5 at a time...and restarting, so far so good
    At least you find out where you did wrong
    06-28-14 02:59 PM
  24. moody's Avatar
    Did anyone ever post a list of these bars that will work on 296?

    I've seen the question asked a gazillion times but no definitive answer.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    06-28-14 03:04 PM
  25. Al moon's Avatar
    I loaded one at a time b/c sachesi doesn't allow more than one at a time. Is that what you're asking? As soon as one was done I'd drag and drop the next one.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    Yeah you can put those bars in a folder use the install folder option and click the folder if any are bad it will stop sachesi

    Posted via CB10
    moody and Mecca EL like this.
    06-28-14 03:15 PM
776 ... 1819202122 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 10:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 01:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 09:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 01:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD