10-02-14 10:33 AM
776 ... 1415161718 ...
tools
  1. Sanjoov's Avatar
    Anyway, OP is there any new map bar file? Since the one from 296 seems not to work with this 700 OS on Z10 stl100-1

    Posted via CB10
    Installed maps bar file from 700. Maps work.

    Posted via CB10
    06-27-14 12:59 PM
  2. todbanner's Avatar
    No - but should do them in small groupings in case something sticks or doesn't play nice with your device. That way it is easier to isolate and troubleshoot.
    That's right. Always make one Change at a time. Good guidelines for any upgrade that isn't production.

    Posted via the Android CrackBerry App!
    06-27-14 01:00 PM
  3. mhw100's Avatar
    It is part of vlingo and is used in conjunction with intelligent assistant and the nuance files. It is removable, but would probably render IA unusable. (not that it is usable now lol)
    Thanks. Good point - no reason to install it into 700.
    06-27-14 01:10 PM
  4. santhoshmanikandan's Avatar
    What is the difference between the hours links given in the first post. There's a huge difference in size

    Z10STL100-1/10.2.1.3175
    06-27-14 01:11 PM
  5. imadorkx's Avatar
    What is the difference between the hours links given in the first post. There's a huge difference in size

    Z10STL100-1/10.2.1.3175
    the 1st link contain most of the apps. the 2nd link contain all the apps. beware though, some of the user get stuck at booting when loading the bar.
    06-27-14 01:29 PM
  6. scaffme's Avatar
    I tried all the fore mentioned methods to restore phone ringer. Resorted to the hub++ option. Thanks for the tip.
    06-27-14 01:34 PM
  7. pfl4ume's Avatar
    I tried all the fore mentioned methods to restore phone ringer. Resorted to the hub++ option. Thanks for the tip.
    Same here. Now I have hub++ (for the phone ringer) and bebuzz (for the rest of the notifications) running, since I didn't like the led stuff from hub++

    Posted via CB10
    06-27-14 02:00 PM
  8. osi#AC's Avatar
    Went back to stock 2.1.2156 (T-Mobile Q-10) for now.

    _3.0.700 (usage - ~ 5 days)
    - Visually appealing and very snappy (without the additional bars).
    - .296 Battery life was MUCH better - best I've experienced on a Q10 so far.

    I'll be waiting for the latest leak now.....
    06-27-14 02:12 PM
  9. anon721037's Avatar
    I had the phone ringer problem and loaded the sys settings bar from I think 296 and mine is working great.

    Posted from the best phone ever. Z30
    shorski and moody like this.
    06-27-14 02:17 PM
  10. ubizmo's Avatar
    Out of curiosity, when you said reset, did you do volume up and down or did you pressed power button then select restart?
    Power up/down.
    06-27-14 02:22 PM
  11. clie610's Avatar
    Power up/down.
    If you are okay with this, do restart (press power for 3 second and select restart) instead of volume up and down nor pressing power button until the device restarted. I'm almost sure that's where the problem is.
    06-27-14 02:57 PM
  12. igorochek's Avatar
    Can any one of happy owners of. 7... build share sys settings bar, just in order to fix phone ring on
    700,

    Posted via CB10
    06-27-14 03:00 PM
  13. clie610's Avatar
    I had the phone ringer problem and loaded the sys settings bar from I think 296 and mine is working great.

    Posted from the best phone ever. Z30
    Hi Slff, have you tried that the ringtone still working after you restart your phone?
    06-27-14 03:22 PM
  14. anon721037's Avatar
    Hi Slff, have you tried that the ringtone still working after you restart your phone?
    let you know in a minute
    clie610 likes this.
    06-27-14 03:26 PM
  15. shorski's Avatar
    Hi Slff, have you tried that the ringtone still working after you restart your phone?
    Restarted my phone about 3 times now after loading the settings bar and my ringer still works.

    WhiteZ30OS10.3.0.700/unknown bars
    moody likes this.
    06-27-14 03:32 PM
  16. anon721037's Avatar
    Hi Slff, have you tried that the ringtone still working after you restart your phone?
    no its not working,
    06-27-14 03:33 PM
  17. clie610's Avatar
    Restarted my phone about 3 times now after loading the settings bar and my ringer still works.

    WhiteZ30OS10.3.0.700/unknown bars
    no its not working,
    Now this is interesting
    anon721037 and moody like this.
    06-27-14 03:37 PM
  18. sayf777's Avatar
    Adam any chance of a full os leak within the next month?

    Posted via CB10
    06-27-14 03:45 PM
  19. cyblitz's Avatar
    Can any one of happy owners of. 7... build share sys settings bar, just in order to fix phone ring on
    700,

    Posted via CB10
    296 system settings
    https://db.tt/ksU9dh98

    Posted via CB10
    garrett1972 likes this.
    06-27-14 03:56 PM
  20. moderatefello's Avatar
    Z30 main app screen.

    Updated .bar files for 10.3.0.700-img_20140627_154756.png

    Second app screen


    Updated .bar files for 10.3.0.700-img_20140627_154812.png


    All apps work great

    Posted via CB10
    06-27-14 03:57 PM
  21. kye2000's Avatar
    Are those bar files from the second link from a higher OS than 296?

    Posted via my Z30 running 10.3.0.700
    06-27-14 04:27 PM
  22. Adam Szucs's Avatar
    Are those bar files from the second link from a higher OS than 296?

    Posted via my Z30 running 10.3.0.700
    Yes

    Posted via CB10
    06-27-14 04:30 PM
  23. Adam Szucs's Avatar
    Adam any chance of a full os leak within the next month?

    Posted via CB10
    I already have a full OS, but that's useless

    Posted via CB10
    sayf777 likes this.
    06-27-14 04:31 PM
  24. RubenDM's Avatar
    I already have a full OS, but that's useless

    Posted via CB10
    Why is it useless?
    06-27-14 04:37 PM
  25. Pdinos3's Avatar
    Why is it useless?
    Because Adam Said So. Hey Adam!

    Posted via CB10
    06-27-14 05:04 PM
776 ... 1415161718 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 11:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 02:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 10:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 02:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD