10-02-14 10:33 AM
776 ... 910111213 ...
tools
  1. deezy87's Avatar
    my steps were run autoloader, dont setup anything, sec wipe, load all except webdav(i have a few others not in, nuance and couple others) and then hard reset. seems to be working. i've rebooted couple more times just to see if it would act up.
    Hey man, if it isn't a problem could you PM me what you DID NOT load from this package? I'd greatly appreciate it!




    EDIT -> Just saw your previous post, will try this out! Thanks once again!
    Last edited by deezy87; 06-27-14 at 01:16 AM.
    06-27-14 12:57 AM
  2. prateek.samtani's Avatar
    Alright folks.. need your help.

    Currently I am on 10.3.0.442 with 296 bars on my Z10-100-1.
    I want to update it with .700 OS.

    what all do I need?

    - .700 Gold SDK
    - .296 Missing bars? (which all especially after these updated ones)
    - new updated bars.

    Also please let me know what all is still broken even after these updated bars,

    - Clock
    - Unified Search
    - BBM Voice/Video Call
    - Cloud integration
    - Hub triage?


    Thanks in Advance.
    Can anyone help?

    Posted via CB10
    06-27-14 01:10 AM
  3. tinochiko's Avatar
    Can anyone help?

    Posted via CB10
    Think you pretty much got everything, except instead of missing .296 bars, you just need .700 autoloader, and the updated bars listed here

    Check Out TechCraze
    prateek.samtani likes this.
    06-27-14 01:15 AM
  4. shorski's Avatar
    Alright folks.. need your help.

    Currently I am on 10.3.0.442 with 296 bars on my Z10-100-1.
    I want to update it with .700 OS.

    what all do I need?

    - .700 Gold SDK
    - .296 Missing bars? (which all especially after these updated ones)
    - new updated bars.

    Also please let me know what all is still broken even after these updated bars,

    - Clock
    - Unified Search
    - BBM Voice/Video Call
    - Cloud integration
    - Hub triage?


    Thanks in Advance.
    Load the 700sdk and the updated bar files
    Yes clock is broken, no BBM video/call and no hub triage.
    Cloud integration works fine for me. Phone ringer is broken but you correct this setting the ring tone you want and then side loading the 296 settings bar.
    Do this and you are good.

    WhiteZ30OS10.3.0.700/unknown bars
    prateek.samtani and cyblitz like this.
    06-27-14 01:15 AM
  5. forbid3n's Avatar
    I have it, it does nothing after sideloading it again. I even tried messing with the settings bars from .140 and .296. No luck on fixing the ringtone issue.. Ill post it here if there is some desire.
    Yeah, that would be great. I guess it's all blocked in the core os

    Posted via CB10
    06-27-14 01:26 AM
  6. qenylas's Avatar
    Have tried it many time loading the bar after I loaded the 700 autoloader but it not working, the apps are not entry
    Updated .bar files for 10.3.0.700-img_20140627_062243.jpg this is what I get every time am loading the bars just stagnant and showing that password thing on sachesi and have tried using many version of it even DDPB I got errors....please help me out..

    Posted via CB10
    06-27-14 01:38 AM
  7. shorski's Avatar
    Have tried it many time loading the bar after I loaded the 700 autoloader but it not working, the apps are not entry
    Click image for larger version. 

Name:	IMG_20140627_062243.jpg 
Views:	2551 
Size:	21.5 KB 
ID:	280870 this is what I get every time am loading the bars just stagnant and showing that password thing on sachesi and have tried using many version of it even DDPB I got errors....please help me out..

    Posted via CB10
    Have you tried to do it via Chrome?

    WhiteZ30OS10.3.0.700/unknown bars
    06-27-14 01:42 AM
  8. chudypee's Avatar
    Had the same exact problem. What you do is uninstall your BlackBerry Link if you have one already installed on the pc. Then install the one that pops up when you plug the phone then also install the drivers from the folder in the phone.

    Posted via CB10
    06-27-14 01:54 AM
  9. buwee's Avatar
    Can anyone help?

    Posted via CB10
    The answers to your questions are all on this thread.
    06-27-14 02:28 AM
  10. Ashraf Altayp1's Avatar
    Please can some one let us know what is working and what's not working with this built for Q10

    Posted via CB10
    06-27-14 03:05 AM
  11. qenylas's Avatar
    Have you tried to do it via Chrome?

    WhiteZ30OS10.3.0.700/unknown bars
    I don't know how to use that...

    Posted via CB10
    06-27-14 03:12 AM
  12. erezzun's Avatar
    Have tried it many time loading the bar after I loaded the 700 autoloader but it not working, the apps are not entry
    Click image for larger version. 

Name:	IMG_20140627_062243.jpg 
Views:	2551 
Size:	21.5 KB 
ID:	280870 this is what I get every time am loading the bars just stagnant and showing that password thing on sachesi and have tried using many version of it even DDPB I got errors....please help me out..

    Posted via CB10
    I got the same problem. I switched to vnbb10 then IT WORKS!
    06-27-14 03:51 AM
  13. Nathan Hernandez PH's Avatar
    Guys I install the leak. But this is only the apps on my screen? Where are the other tools???
    Updated .bar files for 10.3.0.700-img_20140627_155003.png

    Posted via CB10
    06-27-14 03:51 AM
  14. chudypee's Avatar
    It's been discussed on this thread. It's a developers OS. It is an incomplete OS. Doesn't have all the apps you have to side load them. Honestly don't people read anymore?


    Posted via CB10
    06-27-14 03:55 AM
  15. chudypee's Avatar
    My keyboard is beginning to lag after two days. Isn't as smooth as it was before. I found some app called BlackBerry fuse with an unrecognized icon (?) I don't know what it does. But I'm thinking of deleting it. Anyone here know what it is?

    Posted via CB10
    06-27-14 03:56 AM
  16. erezzun's Avatar
    Guys I install the leak. But this is only the apps on my screen? Where are the other tools???
    Click image for larger version. 

Name:	IMG_20140627_155003.png 
Views:	1518 
Size:	249.4 KB 
ID:	280874

    Posted via CB10
    You have to download the missing files in the first post of this thread then use sachesi to load them
    06-27-14 03:57 AM
  17. Nathan Hernandez PH's Avatar
    You have to download the missing files in the first post of this thread then use sachesi to load them
    Hi I dont know to you the sachesi. Can you help me? Thanks

    Posted via CB10
    06-27-14 03:59 AM
  18. Adam Szucs's Avatar
    Have tried it many time loading the bar after I loaded the 700 autoloader but it not working, the apps are not entry
    Click image for larger version. 

Name:	IMG_20140627_062243.jpg 
Views:	2551 
Size:	21.5 KB 
ID:	280870 this is what I get every time am loading the bars just stagnant and showing that password thing on sachesi and have tried using many version of it even DDPB I got errors....please help me out..

    Posted via CB10
    Change the connection mode from autodetect to "connect to windows" in storage and access. It fixed for me.

    Posted via CB10
    06-27-14 04:00 AM
  19. Adam Szucs's Avatar
    Added all apps from OS to first post, though I don't see the point. Good luck with them

    And so far nobody guessed the OS version right.

    Posted via CB10
    06-27-14 04:02 AM
  20. Nathan Hernandez PH's Avatar
    Can I download the missing apps thru mega?

    Posted via CB10
    06-27-14 04:03 AM
  21. chudypee's Avatar
    I loaded bars from 296. On. 700. Just curious. Are the bars on this thread more recent than from 296?

    Posted via CB10
    06-27-14 04:03 AM
  22. iSuhail's Avatar
    It's from. 512

    Posted via CB10
    06-27-14 04:04 AM
  23. pfl4ume's Avatar
    Added all apps from OS to first post, though I don't see the point. Good luck with them

    And so far nobody guessed the OS version right.

    Posted via CB10
    Is it 10.3.0.796?

    Posted via CB10
    06-27-14 04:06 AM
  24. AzzlanOfBB's Avatar
    Can I download the missing apps thru mega?

    Posted via CB10
    You should have known that this is a Developers OS. It's very limited and is missing core features. If you can you use Sachesi, I'd suggest you to download the BAR files from the opening post of this thread (1st page) and install them via Sachesi.
    If not, download the leaked 10.2.1.3247 and enjoy a full OS.

    Posted via CB10
    06-27-14 04:14 AM
  25. xfwania's Avatar
    Updated .bar files for 10.3.0.700-img_20140627_161059.pngUpdated .bar files for 10.3.0.700-img_20140627_161104.png this is what i got from the pack, some tips for guys :do not sideload all the bars at one time with the Sachesi, one by one and u will find which one is not working , Good luck. Mine is Z
    10-1
    06-27-14 04:15 AM
776 ... 910111213 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 11:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 02:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 10:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 02:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD