10-02-14 10:33 AM
776 ... 89101112 ...
tools
  1. ubizmo's Avatar
    And I was hoping for a new webdav file as it may have cured my BB link remote file access issues.

    Posted via CrackBerry App
    Is that what it's for? I'm wondering what functionality I'll lose by leaving it out.

    Incidentally, is anything in the Nuance folder other than the .eng file needed?
    mugen27 likes this.
    06-26-14 10:30 PM
  2. stooy leown's Avatar
    I loaded the whole pack on my Q10 just fine. Didn't even have to reboot or anything. Weird.

    Posted via CB10
    So your saying you havn't rebooted yet? Sad news, probably not going to boot back up. Anytime I update bars, I reboot. Probably don't have to, but usually do.


    Via Q10SQN100-2/10.3.0.700
    06-26-14 10:32 PM
  3. LP_Rigg's Avatar
    Is that what it's for? I'm wondering what functionality I'll lose by leaving it out.

    Incidentally, is anything in the Nuance folder other than the .eng file needed?
    The webdav is the remote file access bar. It is not present in 700 dev os, but is on 296. I loaded all the nuance bars without issue, but haven't explored the individual files to let you know one way or the other. All I can tell is they support IA for what it's worth.

    Posted via CrackBerry App
    ubizmo likes this.
    06-26-14 10:35 PM
  4. ubizmo's Avatar
    The webdav is the remote file access bar. It is not present in 700 dev os, but is on 296. I loaded all the nuance bars without issue, but haven't explored the individual files to let you know one way or the other. All I can tell is they support IA for what it's worth.

    Posted via CrackBerry App
    Thanks. I've never gotten Remote File Access to work anyway, so no loss there.

    As far as I can tell, the Nuance files are language files for the IA, so the only one needed is the one for the language you select in setup.
    06-26-14 10:38 PM
  5. stooy leown's Avatar
    The webdav is the remote file access bar. It is not present in 700 dev os, but is on 296. I loaded all the nuance bars without issue, but haven't explored the individual files to let you know one way or the other. All I can tell is they support IA for what it's worth.

    Posted via CrackBerry App
    Maybe dude was right when he posted about ditching link and moving to Balance as a replacement. Removing webdav for that reason maybe?

    Via Q10SQN100-2/10.3.0.700
    06-26-14 10:38 PM
  6. ealvnv's Avatar
    Quick question to those with the call issues, does the phone vibrates if you get a call or is all silent?
    06-26-14 10:42 PM
  7. anon721037's Avatar
    I loaded the syst setting from 296 and it made my phone work.

    Posted from the best phone ever. Z30
    06-26-14 10:51 PM
  8. ubizmo's Avatar
    This is painful. I rebooted the PC and got the autoloader working. I reloaded all the bars except the webdav one, and all seemed well. So I did a restart (not a reset) and...no dice. Stuck at 100% again.
    06-26-14 10:55 PM
  9. shorski's Avatar
    Quick question to those with the call issues, does the phone vibrates if you get a call or is all silent?
    It's all silent.

    WhiteZ30OS10.3.0.700/unknown bars
    06-26-14 10:58 PM
  10. Al moon's Avatar
    This is painful. I rebooted the PC and got the autoloader working. I reloaded all the bars except the webdav one, and all seemed well. So I did a restart (not a reset) and...no dice. Stuck at 100% again.
    after you load the autoloader does the phone boot up to the home screen at all?
    06-26-14 10:58 PM
  11. LP_Rigg's Avatar
    Maybe dude was right when he posted about ditching link and moving to Balance as a replacement. Removing webdav for that reason maybe?

    Via Q10SQN100-2/10.3.0.700
    Can't say. RFA has been a great tool for me. It is currently working flawlessly to access my work server, but has flaked out on my laptop. I think BB has blacklisted my personal computer LOL. In all honesty, I'm pretty sure I need to re-register some registry files after I did a clean Windows 7 64 pro install.

    Posted via CrackBerry App
    06-26-14 11:10 PM
  12. PowderJockey's Avatar
    Yes thank you for the post and bar files. This makes my decision to install or not install much easier.
    06-26-14 11:11 PM
  13. moderatefello's Avatar
    10.3.0.700 on my Z30 is beast. Side loaded snap and pretty much running any Android App. Wallpaper is my only problem, for some reason I can't access or use the OS wallpaper.

    Posted via CB10
    06-26-14 11:19 PM
  14. LP_Rigg's Avatar
    10.3.0.700 on my Z30 is beast. Side loaded snap and pretty much running any Android App. Wallpaper is my only problem, for some reason I can't access or use the OS wallpaper.

    Posted via CB10
    That was reported before. You can extract the wallpapers from the autoloader, save them to a folder, and use file manager to view and "save as" wallpaper. I know it is only a workaround, but it will work if there is one you like.

    Posted via CrackBerry App
    06-26-14 11:27 PM
  15. gpompeus's Avatar
    This is painful. I rebooted the PC and got the autoloader working. I reloaded all the bars except the webdav one, and all seemed well. So I did a restart (not a reset) and...no dice. Stuck at 100% again.
    Hey I feel the pain, I did the reload of 700 about 6 times and it was stuck on 100% every time..

    Am on T-Mobile and Q10 SQN100-3.. What I did was I removed the SIM card and then loaded the OS, for some strange reason it completed the full loading process...

    Please try it and let me know...



    Q10SQN100-3/10.3.0.700
    06-26-14 11:31 PM
  16. torcheredsole56's Avatar
    T-Mo!? Hmmm.....

    Posted via CB10
    06-26-14 11:37 PM
  17. prateek.samtani's Avatar
    Alright folks.. need your help.

    Currently I am on 10.3.0.442 with 296 bars on my Z10-100-1.
    I want to update it with .700 OS.

    what all do I need?

    - .700 Gold SDK
    - .296 Missing bars? (which all especially after these updated ones)
    - new updated bars.

    Also please let me know what all is still broken even after these updated bars,

    - Clock
    - Unified Search
    - BBM Voice/Video Call
    - Cloud integration
    - Hub triage?


    Thanks in Advance.
    06-26-14 11:40 PM
  18. project_x's Avatar
    Does anyone know if they have vvm working with Rogers with this method? Vvm work with 296/442
    06-26-14 11:46 PM
  19. stooy leown's Avatar
    That was reported before. You can extract the wallpapers from the autoloader, save them to a folder, and use file manager to view and "save as" wallpaper. I know it is only a workaround, but it will work if there is one you like.

    Posted via CrackBerry App
    the new wallpapers are on front page i believe. B1aze posted.
    06-27-14 12:09 AM
  20. stooy leown's Avatar
    This is painful. I rebooted the PC and got the autoloader working. I reloaded all the bars except the webdav one, and all seemed well. So I did a restart (not a reset) and...no dice. Stuck at 100% again.
    my steps were run autoloader, dont setup anything, sec wipe, load all except webdav(i have a few others not in, nuance and couple others) and then hard reset. seems to be working. i've rebooted couple more times just to see if it would act up.
    06-27-14 12:11 AM
  21. Al moon's Avatar
    my steps were run autoloader, dont setup anything, sec wipe, load all except webdav(i have a few others not in, nuance and couple others) and then hard reset. seems to be working. i've rebooted couple more times just to see if it would act up.
    i just ran autoloader wiped and installed all the bars here except for nuance folder no hiccups so far
    06-27-14 12:18 AM
  22. stooy leown's Avatar
    i just ran autoloader wiped and installed all the bars here except for nuance folder no hiccups so far
    And a reboot after? :shrug:

    Via Q10SQN100-2/10.3.0.700
    06-27-14 12:19 AM
  23. grevan88's Avatar
    umm is it just me or is blackberry blend going to take over link?
    Updated .bar files for 10.3.0.700-img_20140627_042304.png
    06-27-14 12:25 AM
  24. Gerzon's Avatar
    I have Z10 STL100-2 already install OS 10.3.0.700 & then update .bar files for 10.3.0.700, but all icons can not yet discover all new icons missing. What's wrong yach???
    06-27-14 12:27 AM
  25. Al moon's Avatar
    I have Z10 STL100-2 already install OS 10.3.0.700 & then update .bar files for 10.3.0.700, but all icons can not yet discover all new icons missing. What's wrong yach???
    which are you missing ?
    06-27-14 12:38 AM
776 ... 89101112 ...

Similar Threads

  1. vcf file copying
    By Amal Jose in forum Ask a Question
    Replies: 4
    Last Post: 08-19-14, 11:14 PM
  2. I just updated my bbm on my Z10 and found out that the scan to invite icon disappeared!! Please help
    By Tomide Olatunji in forum Android Apps (Amazon Store & APK Files)
    Replies: 19
    Last Post: 06-27-14, 02:09 PM
  3. BlackBerry 10 Hub Message?!??
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 06-27-14, 10:12 AM
  4. 10.3.0.700 android runtime over 10.2.1 ?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-26-14, 02:58 PM
  5. CB10 Bug Fix Update ETA?
    By STV0726 in forum CrackBerry Apps
    Replies: 1
    Last Post: 06-26-14, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD