05-30-15 04:39 PM
72 123
tools
  1. Uzi's Avatar
    Here's are the update files for Z10 STL1 only
    * * you must be on 10.3.2.500 **

    Z10 STL100-1 10.3.2.680 (update from 10.3.2.500)
    *


    https://drive.bitcasa.com/send/VAtmP...X3Th0IDvZSgMfH

    *
    Autoloader STL1 10.3.2.680

    https://drive.bitcasa.com/send/6XgsH...gUDnoGi_s-H2Fh
    Last edited by usman_hidayat19; 05-14-15 at 08:51 PM.
    05-11-15 12:15 PM
  2. pttptppt's Avatar
    How about for other devices? And how about autoloader?

    Posted via CB10
    05-11-15 12:19 PM
  3. Legal Eagle's Avatar
    How about for other devices? And how about autoloader?

    Posted via CB10
    How about being patient !!!
    05-11-15 12:21 PM
  4. pttptppt's Avatar
    How about being patient !!!
    I'm already a patient at a hospital

    Posted via CB10
    volshin and Montmartre like this.
    05-11-15 12:22 PM
  5. xaidos's Avatar
    Notable Fixed Issues:

    [Amazon] Amazon Shop barcode scan camera is rotated 90 degrees left when device is flat on an even surface
    [Balance] In some instances, the work space remains locked after unlocking it
    [Bluetooth] In some cases, Bluetooth fails to connect
    [Browser] Browser still showing in device monitor after it was closed; memory not reclaimed
    [Calendar] In some instances, recurring events are duplicated & multiplied every-time sync occurs
    [Cellular] After being out of coverage, the device may not immediately reconnect to the mobile network
    [CPU] High CPU utilization from dialogservice, cellular, and other processes, resulting in poor battery life
    [HUB] Deleting messages in conversation view using speed triage may not actually delete the message, or the message may reappear then disappear again
    [HUB] In some instances, messages do not load and the HUB remains blank
    [Keyboard] ALT key does not lock when pressed on a physical keyboard. Workaround: hold ALT while selecting the desired alt character
    [Location Services] Unable to disable Traffic Data Collection
    [Memory] Phone application may cause memory leaks
    [Performance] In some instances, the device may stall after closing or opening an application
    [Phone] Text within the Active Call Dial Pad is truncated
    [PIM] Accounts are invalid after an update to 10.3.2 OS
    [SMS] In some cases, you may not be able to send SMS messages
    [SSL] Default changed to disallow untrusted connections, which resulted in the following error if the required IT Policy was not set: "The SSL certificate provided by for ActiveSync is either invalid or was declined"
    [VKB] The virtual keyboard may not show after swiping up to unlock your device
    05-11-15 12:22 PM
  6. anon(9208252)'s Avatar
    Thanks Usman your a great help to this community. With all your help and work you do in the forums.

    \=D/ *PARTY* BOOBIES*PARTY* \=D/. It's all I think of.
    SteelGreek likes this.
    05-11-15 12:23 PM
  7. anon(5900120)'s Avatar
    @Usman: all most is apps bar, is possible to use for a other model?
    05-11-15 12:34 PM
  8. tickerguy's Avatar
    @Usman: all most is apps bar, is possible to use for a other model?
    Careful -- it is dangerous to attempt to use only the apps as if there is a dependency for the OS or radio in there you'll brick the phone, and the only recovery from that is to use a 10.3.2.500 autoloader due to the blacklist that showed up with 10.3.2.500.

    If you don't have the correct model you really want to wait for the proper core and radio files unless you (1) have the autoloader for 10.3.2.500 and (2) are willing to use it in anger if something goes wrong (and it might!)

    Further, the majority of the fixes are PROBABLY in the core and radio files anyway and those are PATCHES in this archive, not full files......
    05-11-15 12:37 PM
  9. Uzi's Avatar
    @Usman: all most is apps bar, is possible to use for a other model?
    Yes it is possible but do not load the core and Radio

    Posted via CB10
    05-11-15 12:37 PM
  10. anon(5900120)'s Avatar
    Yes it is possible but do not load the core and Radio

    Posted via CB10
    Careful -- it is dangerous to attempt to use only the apps as if there is a dependency for the OS or radio in there you'll brick the phone, and the only recovery from that is to use a 10.3.2.500 autoloader due to the blacklist that showed up with 10.3.2.500.

    If you don't have the correct model you really want to wait for the proper core and radio files unless you (1) have the autoloader for 10.3.2.500 and (2) are willing to use it in anger if something goes wrong (and it might!)

    Further, the majority of the fixes are PROBABLY in the core and radio files anyway and those are PATCHES in this archive, not full files......
    thank you
    05-11-15 12:41 PM
  11. jevinzac's Avatar
    I've got an OTA notfication for this. Any idea if it will blacklist 10.2.1 and 10.3.1? I still have not upgraded from 10.3.2.281 to 10.3.2.500, because I won't be able to go back to a 10.3.1 version.
    10.3.2.281 for me, on my Q10, has the worst battery life I ever had on a Q10, I get max 6 hours, with low use! If I don't use, or just for a few calls and texts, I might get 12 hours, but that's like pushing the limits. Even though this is a huge issue for me, I don't want to go back to 10.3.1, cuz I think it sucks compared to this :P.

    Posted via CB10
    05-11-15 01:16 PM
  12. thurask's Avatar
    I've got an OTA notfication for this. Any idea if it will blacklist 10.2.1 and 10.3.1? I still have not upgraded from 10.3.2.281 to 10.3.2.500, because I won't be able to go back to a 10.3.1 version.
    10.3.2.281 for me, on my Q10, has the worst battery life I ever had on a Q10, I get max 6 hours, with low use! If I don't use, or just for a few calls and texts, I might get 12 hours, but that's like pushing the limits. Even though this is a huge issue for me, I don't want to go back to 10.3.1, cuz I think it sucks compared to this :P.

    Posted via CB10
    281 sucked, just upgrade to this already. PassportSQW100-1/10.3.2.500 is perfectly fine, and this one should be better.

    As for blacklist, I've heard that 680 blacklists all OSs prior to itself.

    Posted via CB10
    3hb78ftg, jevinzac and 1magine like this.
    05-11-15 01:23 PM
  13. FrankIAm's Avatar
    I've got an OTA notfication for this. Any idea if it will blacklist 10.2.1 and 10.3.1? I still have not upgraded from 10.3.2.281 to 10.3.2.500, because I won't be able to go back to a 10.3.1 version.
    10.3.2.281 for me, on my Q10, has the worst battery life I ever had on a Q10, I get max 6 hours, with low use! If I don't use, or just for a few calls and texts, I might get 12 hours, but that's like pushing the limits. Even though this is a huge issue for me, I don't want to go back to 10.3.1, cuz I think it sucks compared to this :P.

    Posted via CB10
    WHY
    05-11-15 01:25 PM
  14. DarcyTallGuy's Avatar
    281 sucked, just upgrade to this already. PassportSQW100-1/10.3.2.500 is perfectly fine, and this one should be better.

    As for blacklist, I've heard that 680 blacklists all OSs prior to itself.

    Posted via CB10
    Correct, the block list on this OS is....

    one line only...

    0.0.0.0 TO 10.3.2.658

    There is NO going back to anything. Not 10.3.2.500, not 10.2.2, nothing.
    VIP30, Magnetox, Uzi and 2 others like this.
    05-11-15 01:35 PM
  15. shorski's Avatar
    Correct, the block list on this OS is....

    one line only...

    0.0.0.0 TO 10.3.2.658

    There is NO going back to anything. Not 10.3.2.500, not 10.2.2, nothing.
    Hi Darcy. How are ya?
    Been a while.

    Keep Calm and Berry On..........
    bungaboy likes this.
    05-11-15 01:37 PM
  16. VIP30's Avatar
    281 sucked, just upgrade to this already. PassportSQW100-1/10.3.2.500 is perfectly fine, and this one should be better.

    As for blacklist, I've heard that 680 blacklists all OSs prior to itself.

    Posted via CB10
    Heard the same thing too... 😄

    RedBlackBeast
    05-11-15 01:38 PM
  17. idahobatman's Avatar
    Let the fun and games begin, as they already have of all the stupid questions. Thanks to ALL Of you who do all the hard work to get these to us and put up with the dull and disillusioned idiots

    Posted via CB10
    Last edited by idahobatman; 05-11-15 at 02:07 PM.
    3hb78ftg, ppeters914 and Uzi like this.
    05-11-15 01:53 PM
  18. RubenDM's Avatar
    Let the fun and games begin, as they already have of all the stupid questions, like how about for this or that or, I can I do this. Thanks to ALL Of you who do all the hard work to get these to us and put up with the dull and disillusioned idiots

    Posted via CB10
    This...

    Posted via CB10
    05-11-15 01:56 PM
  19. Montmartre's Avatar
    Can't download the files.
    It says "Sorry! This folder no longer exists".
    Any alternative?
    05-11-15 02:26 PM
  20. yessuz's Avatar
    No lithuanian keyboard on inputs yet?

    In 10.3.2.500 lt inputs file (lt_LT-10.3.2.2-nto+armle-v7+signed.bar) was just 17kb size, while proper language bar is at least 2 mb.

    Can anyone check?

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    cukierkas likes this.
    05-11-15 02:28 PM
  21. Uzi's Avatar
    Can't download the files.
    It says "Sorry! This folder no longer exists".
    Any alternative?
    Try again, should be fine now

    Posted via CB10
    05-11-15 02:30 PM
  22. Montmartre's Avatar
    Thanks, Usman!
    It's working fine now.
    Best.
    05-11-15 02:34 PM
  23. KorChi_JapThai's Avatar
    Correct, the block list on this OS is....

    one line only...

    0.0.0.0 TO 10.3.2.658

    There is NO going back to anything. Not 10.3.2.500, not 10.2.2, nothing.
    I hate this not going back thing! Ugh!

     Passport
    05-11-15 02:37 PM
  24. Matt Frayer's Avatar
    since the classic, Z10, Z30, and leap share similar internals, vs passport at least... does this mean it is possible/easier to port from a Z10 to a Z30 rather than from a Passport when it comes to these leaked BETA OS variants files/bars/radio/core?
    05-11-15 02:56 PM
  25. GPuba's Avatar
    since the classic, Z10, Z30, and leap share similar internals, vs passport at least... does this mean it is possible/easier to port from a Z10 to a Z30 rather than from a Passport when it comes to these leaked BETA OS variants files/bars/radio/core?
    The Z30, the Classic, and the Leap use the EXACT same software across the board. The Z10 (other than the STL-1) can use the same core OS and apps, but not the same radio. The Passport has the same apps, but uses a different radio as well as a different Core OS.

    Posted via CB10
    Last edited by GPuba; 05-11-15 at 03:43 PM.
    nward2010 and Matt Frayer like this.
    05-11-15 03:02 PM
72 123

Similar Threads

  1. My Z10 self charging after charge halfway
    By wasalph in forum BlackBerry Z10
    Replies: 6
    Last Post: 05-12-15, 09:56 PM
  2. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 02:05 AM
  3. Replies: 3
    Last Post: 05-11-15, 06:53 PM
  4. Why is my z10 screen now dark and hard to read?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 05-11-15, 01:15 PM
  5. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD