1. g_t_n's Avatar
    I took my Classic back to 2813 using an autoloader. I then ignorantly configured the WiFi during the initial setup and it went right out and learned of 2876 before I could disable the automatic check for/download of updates. Now it is pestering me periodically that I should update. "No thank you" is not an option on the pester dialog.

    I suspect the only way out of this is to:

    • Shutdown the phone
    • Pull the SIM card
    • Power up
    • Autoload to 2813 again
    • Skip the WiFi config this time
    • Once up, disable automatic checks for updates
    • Shutdown, insert SIM, power up


    Is there a less labor intensive way to tell it 'no'?
    12-31-15 08:37 PM
  2. gambit09's Avatar
    disable the automatically download and install update in the software update option
    12-31-15 09:47 PM
  3. g_t_n's Avatar
    disable the automatically download and install update in the software update option
    Of course, but since the phone "knows" about the update, it nags.
    12-31-15 09:56 PM
  4. yessuz's Avatar
    So why do do not update???

    CB10 on PP SE in UK on 3
    01-01-16 04:42 AM
  5. kbz1960's Avatar
    Because the runtime needs to be downgraded anyway. There isn't much new or better in the new OS anyway and I think it also breaks WiFi calling if your carrier supports that.
    01-01-16 06:42 AM
  6. danp2000's Avatar
    Of course, but since the phone "knows" about the update, it nags.
    I hate this as well. I've been upgrading since latest version of 10.3.1 and have been lucky not to need an autoloader. I have had the Software Check turned off for a long time. My bad was doing a manual check on the phone and, once it knows an update is there, well, this is what you get.

    I do have a plan and am implementing it as I type this.

    Allow the phone to run the update it wants on the radio.
    Perform a hard reboot.
    Turn on Airplane Mode.
    Perform a Link Backup.
    Drag 2978 Core and 2814 Radio into Sachesi.

    Then resist the urge to check for updates on the phone ever again.

    I'll post back in this thread tomorrow to report if this procedure has the desired effect.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582: Sachesi to 10.3.1.2744 to 10.3.2.680 to 798 to 2204 to 2339 to 2639 to 2789 to 2813 to 2878-2814 Hybrid
    Last edited by danp2000; 01-01-16 at 09:20 AM.
    01-01-16 07:06 AM
  7. danp2000's Avatar
    Been 5 hours and no alert yet.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582: Sachesi to 10.3.1.2744 to 10.3.2.680 to 798 to 2204 to 2339 to 2639 to 2789 to 2813 to 2878-2814 Hybrid
    01-01-16 12:34 PM
  8. BlackScorpion3's Avatar
    Because the runtime needs to be downgraded anyway. There isn't much new or better in the new OS anyway and I think it also breaks WiFi calling if your carrier supports that.
    Partially true...I have had no issues with Android runtime on 10.3.2.2876 but byes if you are on T-Mobile, it will break WiFi calling.

    What OS I'm on is my business, get off my .... !
    01-01-16 03:03 PM
  9. kbz1960's Avatar
    Partially true...I have had no issues with Android runtime on 10.3.2.2876 but byes if you are on T-Mobile, it will break WiFi calling.

    What OS I'm on is my business, get off my .... !
    Have deleted any android apps? They don't really delete. Or did you downgrade the runtime? It's a known issue in the threads.
    01-01-16 04:08 PM
  10. g_t_n's Avatar

    {Deleted Stuff}

    Drag 2978 Core and 2814 Radio into Sachesi.

    { Deleted Stuff}
    Do you mean 2789 above?

    Been 5 hours and no alert yet.

    {Deleted Stuff}
    How about functionality?
    01-01-16 06:59 PM
  11. danp2000's Avatar
    Do you mean 2789 above?
    Oops, Yes.

    How about functionality?
    I've downgraded the Radio, Android Runtime (2 Files) and Facebook. Functionality is great including WiFi Calling on T-Mobile with no Nag Notifications as of now.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582: Sachesi to 10.3.1.2744 to 10.3.2.680 to 798 to 2204 to 2339 to 2639 to 2789 to 2813 to 2878-2814 Hybrid
    01-02-16 10:29 AM
  12. danp2000's Avatar
    So it's 3 full days and no nags.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582: Sachesi to 10.3.1.2744 to 10.3.2.680 to 798 to 2204 to 2339 to 2639 to 2789 to 2813 to 2878-2814 Hybrid
    01-04-16 05:26 PM
  13. ZeBB45's Avatar
    So If I were to buy a brand new z10 with 10.2 on and disable "automatically download and install updates", would it not continue to notify me about 10.3 + updates if I didn't manually check for updates? I would assume it checks in the background for updates from time to time.

    I once loaded and older radio on my Q10 and it kept on at me to update it.

    Q10 - 10.3.2.2813/SR .2530  < α∂∂ιт > 
    01-05-16 05:31 PM
  14. conite's Avatar
    So If I were to buy a brand new z10 with 10.2 on and disable "automatically download and install updates", would it not continue to notify me about 10.3 + updates if I didn't manually check for updates? I would assume it checks in the background for updates from time to time.

    I once loaded and older radio on my Q10 and it kept on at me to update it.

    Q10 - 10.3.2.2813/SR .2530  < α∂∂ιт > 
    I think 10.3.2 was considered mandatory by a number of carriers. It may be forced anyway.
    01-05-16 05:53 PM
  15. kbz1960's Avatar
    I think 10.3.2 was considered mandatory by a number of carriers. It may be forced anyway.
    Plus doesn't it check for updates on setup?
    01-05-16 08:09 PM

Similar Threads

  1. Viber not available on 9700 on OS5?
    By fatninja28 in forum BlackBerry Bold 9700
    Replies: 6
    Last Post: 06-16-16, 05:27 PM
  2. Any body got the BlackBerry os update in India?
    By Priyabrata Chakraverti in forum BlackBerry Q5
    Replies: 15
    Last Post: 04-23-16, 04:19 AM
  3. Z30 to Priv - Day to Day updates
    By RADEoN1337 in forum BlackBerry Priv
    Replies: 41
    Last Post: 01-07-16, 05:57 PM
  4. Classic to a q10
    By dirtyneck in forum BlackBerry Q10
    Replies: 10
    Last Post: 01-01-16, 03:41 AM
  5. Latest update 31/12/15 10.3.2.2836, anyone having issues?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-31-15, 03:03 PM
LINK TO POST COPIED TO CLIPBOARD