02-15-14 05:58 AM
38 12
tools
  1. BlasterLP's Avatar
    I was on the Leak previous of the .1925 and yesterday Verizon update came thru so I let it update to the current 537/.1925 rollout and had no problems, it was noticeably snappier and smooth.
    Reading the forum I see that it was recommended to load the .1926 radio bar on top of the 537, not required, but I see there were a significant number of people were getting better signal and better battery life so I downloaded the link that Sir Jes supplied, put the Zed in Airplane mode after doing a backup of everything on BBLink, opened the .1926 radio bar file for Z10 2, 3 and 4 and let it do its thing.

    I have loaded 3 Leaks by following the instructions in previous postings and have had no problems other than the first time I tried it I bricked the Zed, reloaded and all was good.

    After I opened the .1926 radio bar file autoloader, the command prompt screen came up, everything loaded like usual and closed the command prompt, screen went black and then the red LED started blinking 2 times and would not do anything.
    I searched the forums here, found pertinent articles, tried the volume/power button press for 10 seconds reboot and got nothing. I tried reloading the .1926 radio bar again, green light came on, cmd prompt window opened, autoloader did its thing and ..same result, bricked phone with red LED blinking twice.
    Did a battery pull, let it set for 10 mins or so, nothing.
    Read on the forums more, decided to do a reload from the BB Link backup and that is where I am now...but this is taking longer than ever, 1 1/2 hours and at 38%.

    Anyone have any thing I missed? BB Link was shut off when I did the radio bar flash over load, Airplane mode was on. Sir Jes had a good link to download from, I dont see where anyone has had trouble with the Verizon update and putting the .1926 radio bar over it or did I miss something somewhere??

    and its 3am, I need this phone by 730am, hopefully it will be back to normal.

    I will let you know how it goes, just picking the brains of those who know here.

    Thanks
    LP
    01-29-14 04:13 AM
  2. anon8182988's Avatar
    1. Remove the battery from the device for about 5-10mins.

    2. Plug in the charger n leave it for about an 1hr or so.

    3. Reload the full. 537 release using an autoloader!!!

    Posted via CB10
    01-29-14 04:32 AM
  3. BlasterLP's Avatar
    I hope that works, I reloaded from backup and still have the 2 red LED blinking brick. !

    I have taken the battery out for 15 mins, reinstalled and hooked up to the charger, still 2 red blinks, will see how it is in an hour or so.
    01-29-14 08:51 AM
  4. HotFix's Avatar
    I hope that works, I reloaded from backup and still have the 2 red LED blinking brick. !

    I have taken the battery out for 15 mins, reinstalled and hooked up to the charger, still 2 red blinks, will see how it is in an hour or so.
    I had the same thing happen to me, and reloading through Link did the trick.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    01-29-14 08:55 AM
  5. AnimalPak200's Avatar
    This happened to me a while back when I tried to load a radio using a supposedly nondestructive radio-only autoloader. (I'm Verizon Z10). I had to run a full autoloader to debrick.

    My advice is to get the radio bar file and just replace it using Sachesi. Much safer it seems.

    Posted via CB10
    01-29-14 09:01 AM
  6. pcuser's Avatar
    I was on the Leak previous of the .1925 and yesterday Verizon update came thru so I let it update to the current 537/.1925 rollout and had no problems, it was noticeably snappier and smooth. Reading the forum I see that it was recommended to load the .1926 radio bar on top of the 537, ...
    Huh? I already got the 1926 radio from the official 10.2.1.1925. You didn't?
    01-29-14 09:29 AM
  7. abramadhi's Avatar
    It's a known issue that we can.t use the radio only autoloader after doing a OTA or OS update using Link (non-destructive), it will soft brick your device. If you update the OS using an autoloader (destructive-complete wipe) than you will be able to update the radio using autoloader. Had this before, lesson learned from that. I have to re-install the whole OS using an autoloader to fixed it.
    01-29-14 10:36 AM
  8. zack west's Avatar
    I had to go back to 12xx from 19xx. No signal. I tried the old radio, and still nothing,
    12xx is better than 19 anyways.
    01-29-14 10:56 AM
  9. pwee111111's Avatar
    My Verizon Z10 OTA update has .1899 radio
    01-29-14 11:26 AM
  10. geenaxion's Avatar
    It's a known issue that we can.t use the radio only autoloader after doing a OTA or OS update using Link (non-destructive), it will soft brick your device. If you update the OS using an autoloader (destructive-complete wipe) than you will be able to update the radio using autoloader. Had this before, lesson learned from that. I have to re-install the whole OS using an autoloader to fixed it.
    Thanks for this. I was thinking of upgrading to 1926 radio after the official update but I changed my mind.

    Keepin' it Chill Z10 (10.2.1.1925)
    01-29-14 12:20 PM
  11. BlasterLP's Avatar
    Ok, update...and I wish I would have found that info on not being able to update the radio over the OTA update....
    I have used the autoloader to put .1925 on, used my backup for settings on top of that and everything is working again!

    I do not have my Android apps reinstalled yet, have been lucky to get this far and do my daily work also. It looks like everything is going to be ok now. Thanks for everyone's help!

    It is not as smooth as the OTA update was but I know it has to settle down for a few days yet also. I will give an update when I know more solid info on this.
    LP
    clickitykeys and eywong like this.
    01-29-14 04:27 PM
  12. Pdinos3's Avatar
    I had to go back to 12xx from 19xx. No signal. I tried the old radio, and still nothing,
    12xx is better than 19 anyways.
    Many. And I mean many would beg to differ.

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    Mecca EL likes this.
    01-29-14 04:57 PM
  13. tickerguy's Avatar
    I can't count the number of times I've flashed a radio-only loader over the top of a Sachesi or OTA firmware load and NOT bricked.
    01-29-14 06:04 PM
  14. djnick's Avatar
    sachesi doesnt compile the new 1926 radio correctly and bricked my q10. Need to use that command line util in the radio archive thread posted on the last page
    01-29-14 06:23 PM
  15. torcheredsole56's Avatar
    I'm glad the official update was released but I find it funny our leak hybrid (newer radio) is better than official.

    Posted via CB10
    01-29-14 08:35 PM
  16. BKA22's Avatar
    Exactly the reason why I won't be loading this "official". I've been on the 10.2.1.1925 leak with the 1926 radio and my phone has been great. I have nothing to gain by loading this..only create the potential for something catastrophic no matter how small the chance might be.

    Z10
    01-29-14 09:26 PM
  17. raj281977's Avatar
    I have also upgraded via OTA to 10.2.1 but having battery life issues due to radio signal. How can i upgrade my radio to 1926 ?
    01-30-14 10:08 PM
  18. HotFix's Avatar
    I have also upgraded via OTA to 10.2.1 but having battery life issues due to radio signal. How can i upgrade my radio to 1926 ?
    http://forums.crackberry.com/showthread.php?t=891107

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    Mecca EL and raj281977 like this.
    01-30-14 10:19 PM
  19. raj281977's Avatar
    Is there any chance i can brick my device using autoloader for radio files ?
    01-30-14 10:59 PM
  20. Pdinos3's Avatar
    Is there any chance i can brick my device using autoloader for radio files ?
    Perform a backup in case. Go to the 1926 radio thread. I used the autoloader there. It was non destructive

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    raj281977 likes this.
    01-31-14 12:52 AM
  21. HotFix's Avatar
    Is there any chance i can brick my device using autoloader for radio files ?
    I ran the autoloader and it dorked my phone. I had to use the reload feature in Link to get it back into operational status. Then the radio finally took.

    As Pdinos3 said, do a backup just in case. You should do one before any major update to protect yourself just in case it blows up in your face like my attempt did.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    Pdinos3 likes this.
    01-31-14 07:43 AM
  22. abramadhi's Avatar
    Is there any chance i can brick my device using autoloader for radio files ?
    If you've upgraded via OTA you can't use radio autoloader. It will brick your phone.

    Maybe you can ask tickerguy cause he said he was able to do radio upgrade using radio autoloader on top of an upgraded OTA OS.

    Posted via CB10
    01-31-14 08:24 AM
  23. jonty12's Avatar
    If you've upgraded via OTA you can't use radio autoloader. It will brick your phone.

    Maybe you can ask tickerguy cause he said he was able to do radio upgrade using radio autoloader on top of an upgraded OTA OS.

    Posted via CB10
    I updated via Link the first day the update was available. It was an "update" of the leak, and all it did was replace the 1926 radio with 1899 and added carrier bloat.

    Tried to go to 1926 tonight (I have to reboot a couple times a day due to wifi just giving up on me at some point - can't turn it off and data doesn't work) and soft bricked. Just reloaded via Link again. Torn about trying the radio autoloader again.
    02-03-14 08:11 PM
  24. Omnitech's Avatar
    Is there any chance i can brick my device using autoloader for radio files ?

    Yes. Happened to me twice. Luckily it's nearly impossible to truly brick a BB10 phone. Can almost always recover using an autoloader.


    I ran the autoloader and it dorked my phone. I had to use the reload feature in Link to get it back into operational status.

    You have a STL100-3, eh? Because I had that happen twice on my Verizon devices. Figured it was a Verizon/STL100-4 thing, because those devices are unique in terms of their radio. Happened even though I used a STL100-4 specific radio file.
    02-06-14 11:49 PM
  25. DLewis13's Avatar
    On Verizon here, every time I tried to autoload 1926 Radio, phone was bricked.
    Gonna search for tickerguy to see what he/she did.
    02-07-14 07:41 AM
38 12

Similar Threads

  1. Contacts have not appreared after OS upgrade
    By edelivel in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-03-14, 01:15 PM
  2. WhatsApp just got a nice update!
    By J_K_Resnick in forum BlackBerry 10 Apps
    Replies: 14
    Last Post: 01-30-14, 11:51 AM
  3. Guys have newest OS, but how can I download Android apps?
    By hakan duran in forum Android Apps (Amazon Store & APK Files)
    Replies: 10
    Last Post: 01-29-14, 07:12 AM
  4. Updating Blackberry World Apps through 1Mobile Market?
    By hamzasalam in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-29-14, 04:35 AM
  5. Need help wiping my z10
    By M Ress in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-29-14, 03:55 AM
LINK TO POST COPIED TO CLIPBOARD