1. inspectrheck's Avatar
    Hello fellow Crackberry Members,

    I am running into a issue trying to connect to sachesi or BB10/Playbook App Manager to sideload bars after upgrading to 10.3 (destructive and clean install without restoring anything). My pc (windows 8.1) recognizes the device as I am able to connnect to bb link, access my file system via windows explorer, however I cannot connect to my device (Z30 STA-5) using sachesi or BB10/Playbook App Manager and yes I have the device in development mode. Has anyone experience this problem and if so, how did you resolve it?

    Thanks in advance
    08-27-14 09:46 AM
  2. dicarolla's Avatar
    I had to update the drivers for blackberry blend when you plug the phone in it should pop up.

    ?? Z30 and waiting for BB10 SLIDER ?
    08-27-14 09:48 AM
  3. berrycops's Avatar
    @inspectrheck,Check out your IPv4 address!!!

    Posted via CB10
    08-27-14 09:51 AM
  4. xsacha's Avatar
    I will add some more information to Sachesi in later versions that should help track down issues like this.
    Something funky is going on with its detection. I have seen this issue in Windows before but it doesn't seem to happen in Linux or OSX, so it might be related to Blackberry Link (which I don't install in OSX).
    08-27-14 11:40 PM
  5. Fanatix85's Avatar
    I had the same issue. I just installed 10.3 a few hours ago, and it took me a while before my computer recognized my device. I think some above me mentioned updating the drivers, that's what worked for me too.

    Posted via CB10
    08-28-14 01:04 AM
  6. eybee1970's Avatar
    I redownloaded BB Link from BB website, reinstalled and then driver update worked and I could connect to Sachesi again
    08-29-14 02:54 AM
  7. Gearheadaddy's Avatar
    Plug phone in to computer. Start BlackBerry Link. Wait for it to connect. Turn off link...

    CrackBerry Genius on Verizon 10.3.0.1052
    08-29-14 03:21 AM
  8. andryantoadi's Avatar
    Update your blackberry link/blend when you plug the device to your PC, install driver only
    Restart PC, done

    It's a known issue, according to mastah Usman Hidayat. Tq broer

    STA100-2
    08-29-14 04:09 AM
  9. aluv's Avatar
    Go to STORAGE AND ACCES in the SETTINGS and switch your USB CONNECTION from AUTODETECT to CONNECT TO WINDOWS, this will force the connection to your PC.


    Posted via CB10
    08-30-14 12:13 AM
  10. cyberjunkie1's Avatar
    Sachesi 1.4 worked for me, previous versions would just shut down on me.

    Lifting ain't for the faint of heart
    08-30-14 07:43 AM
  11. evijayan2's Avatar
    I have the same issue in Mac os. Not able to connect sachsi,

    Posted via CB10
    08-30-14 08:26 AM
  12. danp2000's Avatar
    Go to STORAGE AND ACCES in the SETTINGS and switch your USB CONNECTION from AUTODETECT to CONNECT TO WINDOWS, this will force the connection to your PC.


    Posted via CB10
    This worked for me.

    Posted via CB10
    08-30-14 08:40 AM
  13. nwansukka's Avatar
    just like a few folks mentioned, its a driver issue even bb link will not detect your device. You need the drivers for BLEND which seems to be the new way to connect to your desktop in the future.
    a drive with BB logo will come up when you plug in your phone
    click on it
    select drivers only
    restart Pc(should prompt you to anways)
    08-30-14 08:42 AM

Similar Threads

  1. Replies: 19
    Last Post: 05-22-15, 11:53 PM
  2. UK and Irish Radio on the PlayBook - testers wanted
    By vinnielo in forum BlackBerry PlayBook
    Replies: 41
    Last Post: 02-16-15, 07:45 PM
  3. Application back like we used to do on android?
    By Deepanshu Sehrawat in forum BlackBerry Z10
    Replies: 7
    Last Post: 08-29-14, 12:58 PM
  4. Anybody suggest a good app for tracking run?
    By Raj Pandey007 in forum Ask a Question
    Replies: 6
    Last Post: 08-27-14, 09:08 PM
  5. Replies: 4
    Last Post: 08-27-14, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD