07-11-14 12:37 AM
40 12
tools
  1. gtung3388's Avatar
    I'd try Chrome just for kicks & giggles for just that bar.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    sorry , what is the " Chrome ", tool for side loading the bar files ?
    07-04-14 01:17 AM
  2. moody's Avatar
    https://chrome.google.com/webstore/d...nikkp?hl=en-US

    Using chrome, download the above extension. Then you will need to enter your i.p. Address and then you can access your phone.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    Last edited by moodyk13; 07-04-14 at 08:23 AM.
    anon721037 likes this.
    07-04-14 08:13 AM
  3. moody's Avatar
    Edited OP to add fix for phone ringing.

    Go to settings->notifications and turn off sound turn on vibrate. Then hard reboot w/ volume buttons. Sound will work when phone comes back on.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    anon721037 likes this.
    07-04-14 02:47 PM
  4. PowderJockey's Avatar
    Have you had any problems running Android apps with these bar files?
    07-04-14 09:44 PM
  5. moody's Avatar
    Have you had any problems running Android apps with these bar files?
    All of mine work + Paypal that had quit working on 296. I have working:

    Pandora
    PayPal
    BB&T
    Tapatalk
    Tumblr


    I know that's not a lot of apk's but, hey, they work!

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    07-04-14 10:05 PM
  6. PowderJockey's Avatar
    My Android apps were all working, but after putting .700, removing and replacing it with .296/442, the apps don't load. They show a green progress bar then crash.

    Re installing the .296 and again and then install the .442 bar files. Then will do a restore. Time will tell. Hate to have to go back to 10.2
    07-04-14 11:03 PM
  7. moody's Avatar
    Try loading the android runtime from 700 to your 296. That worked for me on my Z30.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    anon721037 likes this.
    07-05-14 05:31 AM
  8. moyah8's Avatar
    @Moodyk13 thanks for a great guide, I'm sure it's very useful.

    Might I had that when I installed the SDK 10.3 I used Sachies and just dragged and dropped the entire contents of the 700 bars. I've had no trouble at all and all worked as it should, minus the usual known errors.

    Not sure if it differs to a Q10, but that method I used worked a charm on my Q5!

    Posted via CB10 running on Q10SQN100-3/10.2.1.3247
    07-05-14 07:31 AM
  9. ralphlauren27's Avatar
    Edited OP to add fix for phone ringing.

    Go to settings->notifications and turn off sound turn on vibrate. Then hard reboot w/ volume buttons. Sound will work when phone comes back on.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    Just to share my experience.
    I always do a hard reboot right after the loading of bar files, so I did it this time as well.
    I did not and do not have the problem with the phone ringing so far. And I did not change notifications to vibrate and back.
    But as I told, I did a hard reboot right after the loading of "my own set" of bar files; maybe it makes the difference.
    07-05-14 08:56 AM
  10. moody's Avatar
    Idk about Q5. You're the first one I've read w/ one to post how theirs did.

    Idk about every model of q10. But I know so many of us bricked trying to do as you instructed.

    Might be interesting to know for Q10 owners who loaded everything at once and have had no issues which Q10 they have.

    Mine is Q10SQN100-2

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    anon721037 likes this.
    07-05-14 08:59 AM
  11. muttonhead's Avatar
    I also was able to load all the 700 bars on the q10. Wiped first, then ran the 700 SDK autoloader, then used the chrome extension to install all the 700 bars. I've both hard reset and soft reset afterwards and the q10 boots right up, no hang. I think it was ~196 bars total so it was the download with ALL the 700 bars, not just the missing ones. Unfortunately I still can't get the ringer to work, tried the hard reset after changing to vibration, then changing back. Tried restoring settings from 296 and 442 as well, no go. Also since 442 up I don't have VVM on my ATT Q10.
    07-05-14 09:30 AM
  12. moyah8's Avatar
    Idk about Q5. You're the first one I've read w/ one to post how theirs did.

    Idk about every model of q10. But I know so many of us bricked trying to do as you instructed.

    Might be interesting to know for Q10 owners who loaded everything at once and have had no issues which Q10 they have.

    Mine is Q10SQN100-2

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    I know... that's very strange, as I never had it bricked... infact, before I loaded all the bars I noticed how I didn't have the key features, then as said, I just dragged and dropped ALL (as is), no restart, no restore and it worked!! strange!!

    Posted via CB10 running on Q10SQN100-3/10.2.1.3247
    moody likes this.
    07-05-14 12:10 PM
  13. stooy leown's Avatar
    I know... that's very strange, as I never had it bricked... infact, before I loaded all the bars I noticed how I didn't have the key features, then as said, I just dragged and dropped ALL (as is), no restart, no restore and it worked!! strange!!

    Posted via CB10 running on Q10SQN100-3/10.2.1.3247
    The problem was after loading bars and restarting it hung. Not just loading the bars. Sorry if i read your comment wrong.

    Via Q10/10.3.0.700
    07-06-14 02:03 PM
  14. gtung3388's Avatar
    Edited OP to add fix for phone ringing.

    Go to settings->notifications and turn off sound turn on vibrate. Then hard reboot w/ volume buttons. Sound will work when phone comes back on.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    how to do the "reboot w/ volume buttons.", finally i got the OS 700 ,running without hang,with ur suggested bar files, only last step have the ring tone back .
    moody likes this.
    07-11-14 12:05 AM
  15. Uzi's Avatar
    how to do the "reboot w/ volume buttons.", finally i got the OS 700 ,running without hang,with ur suggested bar files, only last step have the ring tone back .
    Press volume button up and down at the same time until the device off

    Sent from my BlackBerry 10 smartphone.
    07-11-14 12:37 AM
40 12

Similar Threads

  1. Say NO to camera button in OS 10.3
    By BB_makes_it_happen in forum BlackBerry 10 OS
    Replies: 70
    Last Post: 03-16-15, 09:06 PM
  2. How do you feel using Android apps instead of native BB10?
    By BK_NY_RAY in forum General BlackBerry Discussion
    Replies: 131
    Last Post: 07-04-14, 05:03 PM
  3. blackberry Q10 battery drained in bedsidemode
    By Nazari_Alx in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-02-14, 07:43 AM
  4. Facebook rolling out 'missed call' ads to boost revenue from India
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-02-14, 06:12 AM
  5. Q10 i cant find my older emails
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-14, 01:26 AM
LINK TO POST COPIED TO CLIPBOARD